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Document Change Record
This page records changes to this document. The document was
originally released as Revision 001.

Version
Number Date

002 3/2009
003 8/2010
004 10/2012

SR61B Cordless Scanner User’s Guide

Description of Change

Revised to support hardware and software for
release 2. Updates included new cables and data
transmission settings.

Revised to support all new SR61B models
(SR61B1D-xxx, SR61BL-xxx, SR61BHP-xxx, and
SR61BXR-xxx, SR61BDPM). Version 002 of this
document remains valid for legacy models
(SR61BVxxxx, SR61BAxxxx, SR61BLxxxx and
SR61BExxxx).

Updated reading distances to reflect extended

reading range, added full HID support and DPM.
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Before You Begin

Before You Begin

This section provides you with safety information, technical support
information, and sources for additional product information.

Safety Information

Warning

Caution

£

Your safety is extremely important. Read and follow all warnings and
cautions in this document before handling and operating Intermec
equipment. You can be seriously injured, and equipment and data can
be damaged if you do not follow the safety warnings and cautions.

This section explains how to identify and understand dangers,
warnings, cautions, and notes that are in this document. You may also
see icons that tell you when to follow ESD procedures and when to
take special precautions for handling optical parts.

A warning alerts you of an operating procedure, practice,
condition, or statement that must be strictly observed to avoid
death or serious injury to the persons working on the equipment.

A caution alerts you to an operating procedure, practice,
condition, or statement that must be strictly observed to prevent
equipment damage or destruction, or corruption or loss of data.

Note: Notes either provide extra information about a topic or contain
special instructions for handling a particular condition or set of
circumstances.

Global Services and Support

viii

Warranty Information

To understand the warranty for your Intermec product, visit the
Intermec web site at www.intermec.com and click Support >
Returns and Repairs > Warranty.
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Web Support
Visit the Intermec web site at www.intermec.com to download our
current manuals (in PDF).

Visit the Intermec technical knowledge base (Knowledge Central) at
www.intermec.com and click Support > Knowledge Central to
review technical information or to request technical support for your
Intermec product.

Send Feedback

Your feedback is crucial to the continual improvement of our
documentation. To provide feedback about this manual, please
contact the Intermec Technical Communications department directly
at Technical Communications@intermec.com.

Telephone Support
In the U.S.A. and Canada, call 1-800-755-5505.

Outside the U.S.A. and Canada, contact your local Intermec
representative. To search for your local representative, from the
Intermec web site, click About Us > Contact Us.

Service Location Support

For the most current listing of service locations, go to
www.intermec.com and click Support >Returns and Repairs >
Repair Locations.

For technical support in South Korea, use the after service locations
listed below:

AWOO Systems

102-1304 SK Ventium

522 Dangjung-dong

Gunpo-si, Gyeonggi-do Korea, South 435-776
Contact: Mr. Sinbum Kang

Telephone: +82-31-436-1191

E-mail: mjyun@awoo.co.kr
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IN Information System PTD LTD

6th Floor

Daegu Venture Center Bldg 95

Shinchun 3 Dong

Donggu, Daegu City, Korea

E-mail: jmyou@idif.co.kr or korlim@gw.idif.co.kr

Who Should Read This Manual

This SR61B Cordless Scanner User’s Guide is for the person who is
responsible for installing, configuring, and maintaining the SR61B
Cordless Scanner.

This SR61B Cordless Scanner User’s Guide provides you with information
about the features of the SR61B Cordless Scanner, and how to install,
configure, operate, maintain, and troubleshoot them.

Before you work with the SR61B Cordless Scanner, you should be
familiar with your network and general networking terms, such as IP
address.

Related Documents

The Intermec web site at www.intermec.com contains our
documents (as .pdf files) that you can download for free.

To download documents
1 Visit the Intermec web site at www.intermec.com.

2 Click the Products tab.

3 Using the Products menu, navigate to your product page. For
example, to find the CN3 computer product page, click
Computers > Handheld Computers > CN3.

4 (Click the Manuals tab.

If your product does not have its own product page, click Support >
Manuals. Use the Product Category field, the Product Family field,
and the Product field to help you locate the documentation for your
product.
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Patent Information
There may be U.S. and foreign patents pending.
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Introducing the SR61B Cordless

Scanner

Use this chapter to familiarize yourself with the SR61B
Cordless Scanner. This chapter covers these topics:

What is the SR61B Cordless Scanner
Charging the Battery

Turning On the SR61B
Understanding the SR61B Behavior
Scanning Bar Codes

Accessories
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What is the SR61B Cordless Scanner

The SR61B Cordless Scanner is a rugged purpose-built handheld
scanner with an ergonomic design. It uses a Bluetooth™ radio for RF

communications.
Scanner Status
s“ght
N
Trigger
Intermec
Ready-to-Work
indicator
Battery
SR61B Cordless Scanner

The SR61B is available in the following models:

* 1D linear imager—SR61B1D-xxx

* Laser scanner—SR61BL-xxx

* Extrarange area imager—SR61BXR-xxx

* High performance 2D area imager—SR61BHP-xxx
*  High Density / DPM—SR61BDPM-xxx

Intermec Technologies Corp.
Intermec Scanner Technology Center Mg o= VITA
BDA: XXXXXXXXXXXXXXXXX  MODEL, MODELO, 2 5, 2 &: SR61B
MFD, 4 7= E 55, A Z2J: YYYYMMDD Contains FCC ID: Q0QWT41
CN: SR61BHP-XXX IC: 5123A-BGTWT41
SN: XXXXXXXXXXX

110N T00) DAY TR DO g 'C1CES-003 CLASS B

SRE1BHP-XXX

SR61B Scan Engine Option: The scan engine option of your SR61B is the first
part of the configuration number. In this illustration, the model is SR61BHP-
XXX for 2D area imager.

2 SR61B Cordless Scanner User’s Guide
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For more information about the scanner options, see “Scanning Bar
Codes” on page 8.

Charging the Battery

The SR61B uses a lithium-ion battery as its main power source. You
need to fully charge the battery before you can use the SR61B.

The battery pack used in this device may ignite, create a chemical
A burn hazard, explode, or release toxic materials if mistreated. Do

not incinerate, disassemble, or heat above 100°C (212°F). Charge
only with Intermec Models AC5, AC6, AC7, and AC8 (see “SR61 2-
Bay, 4-Bay, or 8-Bay Charger” on page 12). Do not short circuit;
may cause burns. Keep away from children.

Use only Intermec battery pack Model AB3 (P/N 075082-xxx). Use
of incorrect battery pack may present risk of fire or explosion.
Promptly dispose of used battery pack according to the
instructions.

Warning

Make sure you fully charge the battery before you start using the
SR61B.

To charge the battery

* Place the SR61B with the battery installed in the desktop/wall
mount 1-bay charger (ACS).

Or,

* Remove the battery from the SR61B, and insert the battery into
the 2-bay, 4-bay, or 8-bay (AC6, AC7, or AC8) charger.

For more information, see “Required Accessories” on page 12.

Checking the Battery Status

The SR61B status light automatically displays a low battery signal
(blinking red) when less than 20% of the battery capacity remains. If
so, you need to charge the battery.

Status light signals are different when the scanner is docked in a
charger. For more information, see “Status Light” on page 6.

SR61B Cordless Scanner User’s Guide 3



Chapter 1 - Introducing the SR61B Cordless Scanner

Turning On the SR61B

The following procedure describes how to turn on the SR61B.
To turn on the SR61B

* Pull and release the trigger.

The SR61B beeps 2 times and vibrates at power-up by default.

It enters a discoverable state and remains discoverable for about 5
minutes (before automatically shutting off, can be configured). While
the SR61B is discoverable and in communications range, your host
Bluetooth device can discover your SR61B and establish a Bluetooth
connection.

If your SR61B is already connected to a Bluetooth device (blue
Intermec Ready-to-Work indicator on), it is not discoverable.

4 SR61B Cordless Scanner User’s Guide
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Understanding the SR61B Behavior

£

The SR61B uses lights, beeps and vibrations to indicate if a bar code
has been successfully decoded. The lights and beeps described in this
section are new and do not correspond to the legacy SR61B models
(SR61BV, SR61BA, SR61BL or SR61BE).

Note: If you prefer to use the legacy beep and LED mode you can
activate the legacy mode using EasySet. For information on using
EasySet see “Configuring Your Scanner with EasySet” on page 35.

Intermec-Ready-to-Work Indicator

SR61B Cordless Scanner User’s Guide

The Intermec-Ready-to-Work indicator ™ (blue LED) gives
information about the Bluetooth connection. When a connection has
been established the light is always on (blue) unless the scanner is
docked in a charge base. In this case the blue light turns off even
though the Bluetooth connection is still active.

Blue Intermec Ready-to-Work Indicator

Light State What it Means
Off A Bluetooth connection has not been established.
OR

Scanner is docked in a charge base.

Blinking, slow The scanner is trying to establish a Bluetooth
connection with a Bluetooth device.

Blinking, fast The scanner is awaiting user acknowledgement in a
pairing procedure.

On A Bluetooth connection to the base station or host
computer is established. The SR61B is ready to scan
bar codes and send data.

When using your scanner to scan bar codes (blue light on) your
scanner will also flash status information using green or red lights.
See the Status Light information in the next section.
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Status Light

Note: By default the Intermec Ready-to-Work light is enabled however
you can disable the light if desired. You can also change the color. See
EasySet version 5. 6. 5. 4. for more information.

The status light flashes green or red to indicate the status of the
scanner and/or battery. Status information is sometimes shown even
if the Intermec Ready-to-Work Indicator is on. This way the scanner
can communicate more than one type of information at the same
time.

For example while the blue LED is on to show that there is a
Bluetooth connection, the scanner will flash green when you have
successfully scanned a bar code.

Default Status Light Description

Light State What it Means

Green light on for 2 The scanner successfully decoded a bar code and sent
seconds the data to the host.

Green light flashes 2 A configuration bar code was successfully read.
times

Red light on for 2 Transmission error
seconds OR

Configuration bar code was not accepted

Red, blinking slow  Battery power is low (< 20% - need to charge).

Red, on The scanner is charging.
(only when docked)
Green, on Battery is fully charged.
(only when docked)

Red, blinking fast Battery fault.

SR61B Cordless Scanner User’s Guide



Beeps and Vibrate Alert

Chapter 1 - Introducing the SR61B Cordless Scanner

The SR61B beeps to give you audio feedback and vibrates when
performing some functions. For example, you hear a beep each time
you scan a valid bar code.

Default SR61B Beep and Vibrate Alert Descriptions

Beep Sequence
Single beep

Two fast beeps and
vibrates

Two fast beeps

Two beeps, bitonal

Six very fast beeps

Series of beeps
from low to high

Series of beeps
from high to low

Six-beep melody

What it Means
The SR61B successfully scanned a bar code.

Power-up.

The SR61B successfully scanned a configuration bar
code

The SR61B is docked correctly in the SR61B Charge
Base.

Transmission error
OR
Configuration bar code was not accepted

The SR61B is connecting to a Bluetooth host.

The SR61B is disconnecting from a Bluetooth host.

Note: The scanner does not beep when disconnecting
automatically after a long period of inactivity.

Scanner confirmation after rescue procedure (see
“Rescuing the SR61B” on page 53).

Using Vibrate Alert
You can configure the SR61B to vibrate when it successfully decodes a
bar code. This feature can be useful in these situations:

* Youare in a noisy environment, such as a busy warehouse, where it
can be difficult to hear the beep.

*  You are working in a quiet environment, such as a library, where
you do not want to make a lot of noise.

SR61B Cordless Scanner User’s Guide
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%

To turn on vibrate alert
e Scan this bar code:

Turn On Vibrate Alert

To turn off vibrate alert

e Scan this bar code:

Turn Off Vibrate Alert

Note: For more vibrate alert functions such as error vibrate alert, see
EasySet version 5.6.5.4 or later.

Scanning Bar Codes

A

Warning

For the SR61BL, SR61BXR, SR61BHP, SR61BDPM do not look
directly into the window area or at a reflection of the laser beam
or laser aiming beam while the laser is scanning. Long-term
exposure to the laser beam can damage your vision.

The SR61B contains either a 1D linear imager (SR61B1D), 2D area
imager (SR61BHP, SR61BDPM), laser scan engine (SR61BL), or near-
far range area imager (SR61BXR) to scan bar code data. The type of
scan engine you are using and the type of bar code you are decoding
determines the way you scan the bar code.

When you unpack the SR61B, these bar code symbologies are enabled:
* Code 39

* Code 128 /GS1-128

« EAN/UPC

* PDF417 (SR61BL, SR61BHP, SR61BDPM and SR61BXR only)

* DataMatrix (SR61BHP, SR61BDPM and SR61BXR only)

SR61B Cordless Scanner User’s Guide
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If you are using bar code labels that are encoded in a different
symbology, you need to enable the symbology on your SR61B. Use
EasySet version 5.6.5.3 or later to enable and disable symbologies for
your scanner. EasySet is available on the Intermec web site at
www.intermec.com.

Before you can scan bar codes and send data to your data collection
application, you need to establish a Bluetooth connection between
your SR61B and the host device. If your scanner is not connected it
will emit an error beep when scanning bar codes. For more
information about establishing a Bluetooth connection, see
“Connecting the SR61B” on page 17.

To scan a bar code label with an SR61BL or SR61B1D
1 Turn on your scanner by pressing the trigger.
2 Connect your scanner to a Bluetooth device.

3 Point the SR61B at the bar code label and hold the SR61B ata
slight angle 5 to 10 cm (2 to 4 in) from the label.

4 Pull the trigger, and direct the red beam so that it falls across all
bars in the bar code label.

Use this test bar code:
Code 39 Test Bar Code

*123456*

Tip: Depending on your screen resolution, you may be able to scan
bar codes displayed on your computer screen except with SR61BL
(laser imager). Print out and scan bar codes with the SR61BL.

When the SR61B successfully reads a bar code label, the SR61B

beeps one time, the status light briefly turns green, and the
scanner beam turns off. If Vibrate Alert is enabled, the SR61B
briefly vibrates.

5 Release the trigger.

SR61B Cordless Scanner User’s Guide 9
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Status light

Scanning Bar Codes: The aiming and scanner beams that you see depend
on which SR61B model you are using.
To scan omni-directionally with the SR61BHP, SR61BDPM or SR61BXR

1 Point the scanner window at the bar code label and hold the
SR61B steady a few inches from the label.

2 Pull the trigger.

* Ifyou are scanning with one of the 2D imagers, use the laser

framing to position the imager over the bar code or area to
capture.

30°

..........
bt H

20° &

H .
..........

SR61BHP and SR61BDPM Laser Framing

10 SR61B Cordless Scanner User’s Guide



Chapter 1 - Introducing the SR61B Cordless Scanner

* Ifyou are scanning with a near-far range area imager
(SR61BXR) at a near distance (< 30 cm / 11.8 in), position the
red aiming beam just to the right of the center of the bar code
label.

bar code

center axis\A
[/

/

SR61BXR Aiming Beam

3 When the SR61B successfully reads a bar code label, the SR61B
beeps one time, the status light briefly turns green, and the
scanner lighting turns off. If Vibrate Alert is enabled, the SR61B
briefly vibrates.

4 Release the trigger.

SR61B Cordless Scanner User’s Guide 11
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Accessories

There are several different accessories available. Here you will find a
list of required and optional accessories.

Required Accessories
You will need one of the following chargers for your SR61B.

SR61 Desktop/Wall Mount 1-Bay Charger

SR61Desktop/Wall Mount 1-Bay Charger (P/N 825-901-xxx): Used to charge
the scanner without removing the battery.

SR61 2-Bay, 4-Bay, or 8-Bay Charger

SR61 2-Bay, 4-Bay, or 8-Bay Charger P/N 852-907-xxx, 852-908-xxx or 852-
902-xxx: Used to charge up to 8 AB3 batteries (P/N 075082-xxx) that powers
the scanner.

12 SR61B Cordless Scanner User’s Guide
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Optional Accessories

The following accessories are optional.

SD61 Base Station

SD61Base Station (P/N 3-231019-xxx): The SD61 Base Station is used to
connect up to seven Intermec cordless Bluetooth™ scanners to a non-Bluetooth
host device.

SR61B Cordless Scanner User’s Guide 13
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Dangle Suspension

SR61Dangle Suspension (P/N 825-181-xxx): The dangle suspension provides
you with a convenient way to secure the scanner to your vehicle or work station.

Belt Holster

SR61Belt Holster (P/N 825-179-xxx): The belt holster (P/N 825-179-xxx)
provides you with a convenient way to carry the scanner when you are not using
it.

SR61B Cordless Scanner User’s Guide
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SR61 Wrist Strap

SR61 Wrist Strap: P/N 825-184-xxx: The wrist strap provides you with a
convenient way to keep the scanner securely hanging from your wrist when
you're not using it.

SR61B Cordless Scanner User’s Guide 15
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Connecting the SR61B

Use this chapter to understand how to connect the SR61B to a

number of Bluetooth devices. This chapter covers these topics:

* Introducing SR61B Bluetooth Connections
* Connecting the SR61B to an Intermec Computer

* Connecting the SR61B to an Intermec SD61 Base
Station

* Connecting the SR61B to Other Bluetooth Devices
* Connecting the SR61B as a Keyboard Wedge

17
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Introducing SR61B Bluetooth Connections

18

You can use Bluetooth radio communications to connect up to seven
SR61B scanners to the following devices:

* Intermec computers that are Bluetooth-enabled
* Intermec SD61 Base Station

* Other Bluetooth-enabled devices that support Serial Port Profile
(SPP) or Human Interface Device Profile (HID)

The SR61B can also be connected as a keyboard wedge to a Bluetooth-
enabled host PC via an Intermec software, SmartWedgeLite™.

Before connecting the SR61B to a host device, note the Bluetooth
address for the:

e Host Bluetooth device
e SR61B

Intermec Technologies Corp.
Intermec Scanner Technology Center MM ST VATA
BDA: XXXXXXXXXXXXXXXXX  MODEL, MODELO, 2 5, 2 &: SR61B
MFD, % 7= H #, A X : YYYYMMDD Contains FCC ID: Q0QWT41
CN: SR61BHP-XXX IC: 5123A-BGTWT41
SN: XXXXXXXXXXX

110N 00T ENRY RO g 'C1CES-003 CLASS B

Bluetooth device address

SR61B Bluetooth Address: The SR61B Bluetooth address is located on the
scanner label.

To connect to a host device, you may need to install EasySet, the
Intermec configuration application that allows you to change settings
on the SR61B. For the SR61B, you need EasySet version 5.6.5.3 or
later. You can download EasySet at no charge from the Intermec web
site at www.intermec.com.

SR61B Cordless Scanner User’s Guide
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Out of Range Behavior

If the Bluetooth connection is lost (out of range, scanner battery too
low, etc.) the scanner will automatically try to reconnect once the
problem is resolved (back in to range, recharge scanner battery, etc.). If
you try to read a bar code while the scanner is disconnected from the
host, the scanner will emit an error beep.

Connecting the SR61B to an Intermec Computer

Note: When you first connect to an Intermec computer, only

§ SR61B settings common to the Intermec computer’s
internal scanner settings are changed to the internal
scanner’s default settings.

1 Turn on the SR61B by pulling the trigger.

2 Scan the Bluetooth association bar code label that ships with your
Intermec computer. If you do not have a Bluetooth association bar
code label for your Intermec computer, use EasySet to create a
Bluetooth connect bar code. For help, see the EasySet software.

Tip: Depending on your screen resolution, you may be able to scan
this bar code displayed on your computer screen.

The SR61B beeps twice, the green status light flashes twice, and
the blue Intermec Ready-to-Work™ indicator starts blinking. On
your Intermec computer, the Authen. Request dialog box appears.

Authen. Request

SRE1 Scanner
0020e0340188

Enter PIM:

3 In the Enter PIN field, enter the default PIN (0000) and select OK.

When the SR61B connects to your Intermec computer, the SR61B
emits a series of beeps from low to high, and the blue Intermec
Ready-to-Work indicator turns on and stays on. The SR61B is
ready to scan data.

SR61B Cordless Scanner User’s Guide 19
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4 Repeat Steps 1 to 3 to connect up to seven scanners to the
Intermec computer.

Note: You can also use the Intermec Bluetooth Scanner Wizard on the
§ Intermec computer. For help, see the documentation for your
Intermec computer.

Connecting the SR61B to an Intermec SD61 Base
Station

You can connect up to seven Intermec Bluetooth scanners to the
SD61 Base Station.

To connect up to 7 scanners

1 Connect the SD61 base station to a host device using the correct
cable for your interface (see the SD61 Base Station User’s Guide
available on our web site at www.intermec.com).

2 With an Intermec Bluetooth scanner, scan the association bar code
on the top of the SD61 Base Station. If you do not have a
Bluetooth association bar code label for your base station, use
EasySet to create a Bluetooth connect bar code. For help, see the
EasySet software.

The scanner beeps twice, the green status light flashes twice and
the blue Intermec Ready-to-Work indicator starts blinking. When
the scanner connects to the base station it emits a series of beeps
from low to high. The blue Intermec Ready-to-Work indicator
turns on and stays on for both the scanner and base station.

3 To add more scanners, repeat steps 1 and 2.
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Connecting the SR61B to Other Bluetooth
Devices

The cordless SR61B scanner can communicate with a host device
through the Bluetooth communications Human Interface Device
Profile (HID) and Serial Port Profile (SPP).

HID Bluetooth Device Connection

With the HID profile, your SR61B is recognized as a keyboard.
Connection information is stored, meaning that if the scanner loses
connection (out of range, low battery, etc.), it will try to reconnect as
soon as possible (back into range, charged battery, etc.). Moreover, no
specific software is needed in HID profile as opposed to SPP profile to
collect data. HID profile is available with software version BF4_252
and later.

Before trying to pair and connect your scanner, make sure:

* itis not already trying to establish a Bluetooth connection. If so,
the blue Intermec Ready-to-Work indicator blinks; read the
Bluetooth device disconnect bar code.

Bluetooth Device Disconnect

* itis not already paired with your Bluetooth device. If so, remove it
from your host’s Bluetooth devices list.

* your host is set to allow Bluetooth device connections.

Pairing and Connecting as an HID Bluetooth Device
This section describes how to pair and connect your scanner from
your host PC.

To pair and connect as an HID Bluetooth device

1 Turn on your scanner by pulling the trigger.
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2 Scan the Bluetooth device profile - HID configuration bar code

Bluetooth Device Profile - HID

3 Double-click the Bluetooth icon on your task bar. The Bluetooth
Devices listing all paired devices window appears.

4 Click on the command for adding a Bluetooth device (Add or Add
a device depending on operating systems). The wizard for adding
Bluetooth devices appears.

5 Follow the on screen instructions until your host searches for
Bluetooth devices. The SR61B scanner appears in the Bluetooth
device list as a keyboard in the following format: SR61B - BDA,
where BDA is the scanner’s Bluetooth Device Address.

You can find the BDA on the scanner’s label.

paired with the host. Under some operating systems, already
paired Bluetooth devices do not appear in the Bluetooth device
search list.

§ Note: If the scanner does not appear in the list, it might be already

6 Select your scanner and validate.

7 Ifa PINis required (depending on your host operating system and
Bluetooth version), enter the default Bluetooth PIN (0000) and
validate.

Note: A pairing confirmation can be enabled. If so, the blue Intermec

§ Ready-to-Work indicator starts blinking rapidly at this stage,
indicating that the scanner is awaiting acknowledgement. Pull the
trigger to complete the pairing procedure.

Your scanner automatically connects to the host: it emits a series
of beeps from low to high, and the blue Intermec Ready-to-Work
indicator turns solid blue.
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SPP Bluetooth Device Connection

The SPP profile allows your SR61B to use the Bluetooth link as a
serial port to communicate with your host device. If you are using an
application working with serial ports, you do not need to modify it to
collect data with the SR61B.

Before connecting your scanner you must first pair it to your host.
Then you can connect your scanner to your host by initiating the
Bluetooth connection either from your SR61B scanner (incoming
connection) or from your host (o#tgoing connection):

A scanner-initiated connection (incoming) requires reading a
Bluetooth association bar code then opening the incoming port
from an application such as a terminal emulation program.

The advantage of this method is that the scanner automatically
tries to reconnect to the host each time the connection is lost.

This method is recommended for collecting data in your data
collection software.

A host-initiated connection (outgoing) requires opening the
outgoing port from an application such as EasySet or a terminal
emulation program.

The advantage of this method is that no Bluetooth association bar
code is required. However, if the connection with the host is lost,
you must re-connect using the connection procedure.

This method is recommended for setting up your scanner online
using EasySet.

Before trying to pair or connect your scanner, make sure:

it is not already trying to establish a Bluetooth connection. If so,
the blue Intermec Ready-to-Work indicator blinks; read the
Bluetooth device disconnect bar code.

Bluetooth Device Disconnect

it is not already paired with your Bluetooth device. If so, remove it
from your host’s Bluetooth devices list or skip the pairing step.

your host is set to allow Bluetooth device connections.
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Pairing as an SPP Bluetooth Device
This section describes how to pair your scanner from your host PC.

To pair as an SPP Bluetooth device
1 Turn on your scanner by pulling the trigger.

2 Scan the Bluetooth device proﬁle - SPP configuration bar code.
Bluetooth Device Profile - SPP (*

3 Double-click the Bluetooth icon on your task bar. The Bluetooth
Devices window appears.

4 Click on the command for adding a Bluetooth device (Add or Add
a device depending on operating systems). The wizard for adding
Bluetooth devices appears.

5 Follow the on screen instructions until your host searches for
Bluetooth devices. The SR61B scanner appears in the Bluetooth
device list in the following format: SR61B - BDA, where BDA is the
scanner’s Bluetooth Device Address.

You can find the BDA on the scanner’s label.

Note: If the scanner does not appear in the list, it might be already
paired with the host. Under some operating systems, paired devices do
not appear in the Bluetooth device search list.

6 Select your scanner and validate.

7 Ifa PIN is required (depending on your host operating system and
Bluetooth version), enter the default Bluetooth PIN (0000) and
validate.

Note: A pairing confirmation can be enabled. If so, the blue Intermec
Ready-to-Work indicator starts blinking rapidly at this stage,
indicating that the scanner is awaiting acknowledgement. Pull the
trigger to complete the pairing procedure.

Your scanner is now paired with your host. Two virtual Standard
serial ports over Bluetooth link (incoming and outgoing) are
created.
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8 Note the COM port numbers and port type (incoming, outgoing)
for example by opening the Bluetooth settings from the Bluetooth
icon in the taskbar or the operating system Device Manager.

Connecting from your Host as an SPP Bluetooth Device
This section describes how to perform a host-initiated connection, for
example prior to setting up your scanner online using EasySet.

To connect from the host

1 Once your scanner is paired with your host, turn it on by pulling
the trigger. Make sure it is set as an SPP Bluetooth device.

2 Start EasySet version 5.6.5.3 or later. Make sure that SR61B is
selected as your product.

3 Select Communication > Select communication interface. The
Device Selection dialog box appears.

4 Select the outgoing COM port (Standard Serial over Bluetooth
link) that you noted at the end of the pairing procedure and click
OK.

5 Depending on the time elapsed since your last connection or if
your scanner has been reset since pairing, a pop-up might appear,
indicating that a Bluetooth device is trying to connect.

6 If so, click on the pop-up. A window appears asking for the pairing
code. Enter the default Bluetooth PIN (0000) and validate.

When the scanner connects to your host PC, it emits a series of
beeps from low to high, and the blue Intermec Ready-to-Work
indicator turns solid blue.

7 To disconnect from EasySet, select Communication >
Disconnect.

When the scanner disconnects from your host PC, it emits a series
of beeps from high to low, and the blue Intermec Ready-to-Work
indicator turns off.

Note: You can also connect your scanner to your host from any
§ terminal emulation program by opening the required port.
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Connecting from your Scanner as an SPP Bluetooth

Device
This section describes how to perform a scanner-initiated connection,
for example prior to collecting data.

To connect from the scanner

1

Once your scanner is paired, turn it on by pulling the trigger. Make
sure it is set as an SPP Bluetooth device.

Start EasySet version 5.6.5.3 or later. Make sure that SR61B is
selected as your product.

Select the Interface > Bluetooth > Connect/disconnect folder.

Double-click on the Compose BT address command. A
Bluetooth - Connect/disconnect - Compose BT address
window opens.

Compose your host Bluetooth Device Address (BDA) and click
OK. The Bluetooth association bar code is created.

Print and read the Bluetooth association bar code. The blue
Intermec Ready-to-Work starts blinking.

Open the incoming port that you noted at the end of the pairing
procedure, for example from a terminal emulation program.

When the scanner connects to your host PC, it emits a series of
beeps from low to high, and the blue Intermec Ready-to-Work
indicator turns solid blue.

To disconnect, close the incoming port.

When the scanner disconnects from your host PC, it emits a series
of beeps from high to low, and the blue Intermec Ready-to-Work
indicator turns off. The LED starts blinking.
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Connecting the SR61B as a Keyboard Wedge

You can connect your SR61B to your host PC in SPP profile as a
keyboard wedge using a dedicated Intermec software,
SmartWedgeLite.

Connecting as a keyboard wedge lets your host PC receive data from
the SR61B as it would from a keyboard. This can be useful if you do
not want to set your scanner as an HID Bluetooth device and still
collect data in your business applications.

Before connecting your scanner using SmartWedgeLite, make sure:
* your host PC is Bluetooth-enabled,
* your scanner is set as an SPP Bluetooth device,

* your host PC has SmartWedgeLite installed.

Note: You can download SmartWedgeLite at:
& http://intermec.custhelp.com/app/answers/detail/a_id/13629
To connect your scanner as a keyboard wedge using SmartWedgeLite
1 Start SmartWedgeLite.

T W

Scanners COM Ports  Tools  Help
oy F |~ &%
m ,;§ | e

Type MName Address State

Bluetooth Driver: Microsoft  BDA: 00:06:66:04:20:A2 Intermec

SmartWedgelite main screen
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A connection barcode appears at the bottom of the main screen
based on your host Bluetooth device BDA (Bluetooth Device
Addpress).

2 Connect your scanner either by:

* reading the association bar code displayed on the
SmartWedgeLite application main screen with your scanner.

This is a scanner-initiated (or incoming) connection. If your
scanner later loses connection to your host PC, it will
automatically try to reestablish it.

* clicking on Scanners > Add scanner (or the ¥ icon), then by
choosing your scanner in the list of Bluetooth devices which
opens or by checking Type in manually the bluetooth
address of my scanner and entering your scanner BDA

address.

Both methods are host-initiated (or outgoing) connections. If
your scanner later loses connection to your host PC, you will
need to follow this procedure again to reestablish Bluetooth
connection.

S e SN

How would you like to connect your scanner ?
@ Search for my scanner automatically

() Type in manually the blustooth address of my scanner

Name Address

SD1000v2.0.7-11E115 00:01:55:11:E1:19
SDéE1 00:07:80:42:4C.05
SRE1B - 000780466A67 00:07:80:46:6A:67
SRE1B - 000780466847 00:07:80:46:6B:47
SDéE1 00:07:80:90:.CE:7TE
Pocket_PC 00:15:70:D7:55:B5

[ Cancel | |

Host-initiated connection: Choosing your scanner in a list of detected
Bluetooth devices
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& Bkl
5 o S

How would you like to connect your scanner ?

(©) Search for my scanner automatically

@ Type in manually the blustooth address of my scanner

[T 0000000000

[ cancet | [ ok |

Host-initiated connection: Typing manually your scanner Bluetooth Device
Address.

When the scanner connects to your host PC, it emits a series of beeps
from low to high, the blue Intermec Ready-to-Work indicator turns
solid blue and the scanner is added to your list of connected scanners.

An arrow indicates whether:
* the connection is incoming @ or outgoing &,

 the connection is operational (green arrow) or in fault (red arrow).

Y SmartWedgelite Ei-
Scanners COM Ports  Tools  Help
3375 8¢
Type MName Address State
Scanners
1 SRE1E - 000780466847 00:07:80:46:6B:47 ﬁ
1 SRE1E - 000730466A67 00:07:80:46:6A:67 @

Bluetooth Driver: Microsoft  BDA: 00:06:66:04:20:A2 (e

Connected scanners and connection statuses: Here, one operational incoming
connection and one failing outgoing connection.
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To disconnect your scanner, for example to connect it to an Intermec
computer or to another Bluetooth-enabled host, click on Scanners >
Remove scanner (or the 2§ icon). You can also select the scanner in
the list and press Del.

application embedded help or online help at http://
intermec.custhelp.com/app/answers/detail/a_id/13629/kw/
smartwedgelite.

§ Note: For more information about SmartWedgeLite, see the
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3

Configuring the SR61B

Use this chapter to understand how to configure the SR61B to
communicate with your application. This chapter covers these
topics:

* Basic Setup with Configuration Bar Codes
» Configuring Your Scanner with EasySet

* Configuring your Scanner From Your Intermec
Computer
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Basic Setup with Configuration Bar Codes

32

This section provides you with configuration bar codes for a basic
setup of your scanner. It also gives the procedure for configuring your
scanner offline or online using EasySet.

All default values are marked with (*).

Resetting Your Scanner
To reset your scanner, read the reset factory defaults configuration
bar code.

Reset factory defaults

Setting an International Keyboard

By default the SR61B uses a North American keyboard layout. Use
these configuration bar codes to select the keyboard for your country.
Additional keyboards are available in EasySet (see “Configuring
Your Scanner with EasySet” on page 35).

North American Windows (*

French Windows

French Canadian Windows 95/98
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French Canadian Windows XP/2000

AR
German Windows
AR
Spanish Windows
AR
Italian Windows
ARy
UK English Windows
AR
Japanese Windows
AT
Brazilian Portuguese Windows
AR
Czech Republic Windows
AR
Slovakian Windows
AT
Hungarian 101-key
AR
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Configuring the Postamble
The default postamble is <CR> <LF>. For certain applications or

when using your scanner as an HID Bluetooth device you may need to
change this setting. Use the following configuration bar codes to
change the default postamble in your scanner.

Carriage Return + Line Feed (*

None

Carriage Return

Enter
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Configuring Your Scanner with EasySet

EasySet is an Intermec configuration application that provides you
with two ways to configure your scanner.

* Online setup—send configuration commands from EasySet
directly to the product.

» Offline setup—send configuration commands to a bar code setup
sheet, print the setup sheet and use a connected scanner to scan
the bar codes.

EasySet is available on the Intermec web site at www.intermec.com/
EasySet. Simply download and install.

Online Setup with EasySet

Online setup with EasySet is available for your scanner only if it is
connected to your host as an SPP Bluetooth device (outgoing
connection).

To configure your scanner online by sending commands from EasySet
1 Connect the scanner as an SPP Bluetooth device to a host PC (see
“SPP Bluetooth Device Connection” on page 23).
2 Start EasySet. The first time you start EasySet, the Select product
dialog box appears.

If the Select product dialog box does not appear, choose Product >
Select or click on the product icon in the upper left corner.

3 Select your product (SR61B).

4 Select Communication > Select communication interface. The
Device Selection dialog box appears.

5 Select the communication interface that you are using for your
scanner and click OK.

6 EasySet connects to your scanner and retrieves the current
configuration. These configurations are indicated with a blue
check mark or blue text. Open the folders to find the
configuration commands needed. Double click each command to
send it to the scanner.
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commands online from EasySet. It powers off when you select
Disconnect from the Communication menu in Easyset.

& Note: The scanner does not beep when you send configuration

Offline Setup with EasySet
To configure your scanner offline by scanning bar codes

1 Start EasySet. The first time you start EasySet, the Select product
dialog box appears.

If the Select product dialog box does not appear, choose Product >
Select or click on the product icon in the upper left corner.

2 Select your product (SR61B).

3 Open the folders to find the configuration commands needed.
Double-click each command to send each command to the setup
sheet.

4 Click on the print icon to print out the setup sheet and scan the
commands.

Configuring your Scanner From Your Intermec
Computer

You can configure many settings for the SR61B from your Intermec
computer using Intermec Settings.

To configure the SR61B from your Intermec computer

1 Establish a Bluetooth connection with your Intermec computer
(see “Connecting the SR61B to an Intermec Computer” on

page 19).

settings common to the Intermec computer’s internal scanner settings

& Note: When you first connect to an Intermec computer, only SR61B
are changed to the internal scanner’s default settings.

2 On your Intermec computer, start the Intermec Settings
application.

3 Select Data Collection > SR61 Scanner Bluetooth Addyress, where
Bluetooth Address is the Bluetooth address of your SR61B. The
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SR61B Bluetooth address is located in the top right corner of the
label on the side of the SR61.

4 Configure commands from the SR61 Scanner menu for your
SR61B.

5 Select File > Save Settings. The SR61B is updated with the new
configuration command settings.

6 Close Intermec Settings.
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Troubleshooting and Maintaining the
SR61B

Use this chapter to solve problems you may have while using
the SR61B. This chapter contains these topics:

* Troubleshooting the SR61B
* Maintaining the SR61B

39



Chapter 4 — Troubleshooting and Maintaining the SR61B

Troubleshooting the SR61B

If you have problems using the SR61B, use this chapter to find a
possible solution.

Calling Product Support

40

To talk to an Intermec Product Support representative:
e Inthe US.A. and Canada, call 1-800-755-5505

* Outside the U.S.A. and Canada, contact your local Intermec
representative. For help, go to www.intermec.com > About Us >
Contact Us.

Before you call Intermec Product Support, make sure you have the
following information:

* SR61B firmware version

* SR61B decode version

* SR61B sub-system version

To get the firmware version and decode version

1 Run an application that can accept bar code information from the
SR61B:

* Ifyouare using your SR61B scanner as a keyboard (for example
if it is connected through a SD61 Base Station with a USB
Keyboard HID or keyboard wedge interface, or if it is
connected to a Bluetooth device as an HID Bluetooth device),
use Microsoft® Notepad.

* Ifyou are using your SR61B scanner as a serial device (for
example if it is connected through a SD61 Base Station with an
RS-232 or USB Virtual Com interface, or if it is connected to a
Bluetooth device as an SPP Bluetooth device), use the EasySet
ISCP Terminal window.

2 Scan one of these bar codes:

Get firmware version
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Get decode version

Get sub-system version

Problems and Possible Solutions

Use this section to find possible solutions to problems you may have.

Problems and Possible Solutions

Problem

You pull the trigger, but
nothing happens.

The Status Light blinks
red slowly.

You pull the trigger, the
red scanning beam (1D)
or laser framing (2D)
turns on, but you
cannot successfully scan
a bar code.

SR61B Cordless Scanner User’s Guide

Possible Solution

The SR61B is powered by a rechargeable lithium-
ion battery. Make sure the battery is not fully
discharged. Charge the battery then try scanning
again.

To recharge your SR61B scanner, see “Charging
the Battery” on page 3.

The battery is low. Charge the battery.

To recharge your SR61B scanner, see “Charging
the Battery” on page 3.

Try these possible solutions:

* Make sure that the SR61B is configured for the
symbology you are scanning.

* Make sure that the SR61B is at the appropriate
scanning distance and angle from the bar code.
Move the SR61B closer and farther away and
tilt it up and down to find the appropriate
distance and angle.

* Make sure that the SR61B is configured for the
type (1D, 2D) of bar code you are scanning.

* Make sure the bar code you are trying to scan is
not poorly printed or too small. Scan a known
good bar code to make sure that the SR61B is
working properly.

For more information, see “Scanning Bar Codes”

on page 8.
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Problems and Possible Solutions (continued)

Problem

You scan a bar code and
the status light turns
on, but the SR61B does
not beep.

You scan a
(configuration) bar code
and the SR61B emits six
very fast beeps.

You scan a bar code, the
SR61B beeps twice, and
the status light blinks

green twice, but the data

is not transmitted to the
host computer.
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Possible Solution

The beep duration, volume, frequency, and
number may be configured so the SR61B does not
beep. To reset the SR61B, scan this bar code:

Reset factory defaults

The SR61B does not recognize or support the
configuration bar code you scanned, or has lost
connection with your host (out of range, low
battery, disconnected SD61 Base Station cable...).

Check that the SR61B supports the configuration

bar code and try to re-establish the Bluetooth

connection by:

* getting back into range, or

* recharging your scanner, or

* reconnecting the SD61 Base Station cable to
your host, or

* following the Bluetooth connection procedure
from start (see “Connecting the SR61B” on
page 17).

Try these possible solutions:

* Make sure that your data collection application

is set up to receive data from the SR61B.

If you are using an SD61 Base Station

connected to your host using an RS-232 cable,

make sure that the serial parameters on the

SR61B match the serial parameters of the host

computer. The default serial parameters for the

SR61B are: 19200 baud, 8 data bits, no parity,

and 1 stop bit.
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Problems and Possible Solutions (continued)

Problem Possible Solution

You cannot establisha  There might be a problem with your host
Bluetooth connection  Bluetooth interface. Try to:

with your scanner. * disable then enable your host Bluetooth radio

from the Device Manager, or

* unplug then plug again your Bluetooth
adapter, if applicable, or

* reset the SR61B by reading Reset factory
defaults bar code.

You are trying to Try these possible solutions:

estabhsh a Bluetooth ¢ Make sure that the SR61B is in a discoverable
connection from a host state.

device to your SR61B, Make sure the SR61B is not connected and

but the host device . .
. .d paired to another Bluetooth device.
cannot find it.
In both cases, read the Reset factory defaults bar

code to reset the SR61B to its default settings and
disconnect Bluetooth communications. Then try
establishing a connection again.

You established a When you first connect to an Intermec computer,
Bluetooth connection  only SR61B settings common to the Intermec
with an Intermec computer’s internal scanner settings are changed
computer, and the to the internal scanner’s default settings. Scan

settings on your SR61B  configuration bar codes, or use Intermec Settings
were restored to their ~ on your Intermec computer to change your SR61B

default values. settings.

Your scanner is Try to reset or rescue your scanner (see “Resetting
unresponsive. the SR61B” on page 53).

You cannot scan the Print out this bar code and scan it:

Firmware upgrade bar  Firmware upgrade

code on your computer

screen. |
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Maintaining the SR61B

To keep your SR61B in good working order, you may need to upgrade
the SR61B firmware and clean the scanner window. Should you
encounter any unresponsiveness, you can electrically reset the
scanner.

Upgrading the SR61B

You may need to upgrade the SR61B firmware if there is an update
that incorporates changes to a feature or adds functionality to the
scanner. When you upgrade your scanner the current settings are
erased and replaced with the default settings. You need to reestablish
Bluetooth communications between your SR61B and other Bluetooth
devices and applications in your data collection system.

The process of upgrading the SR61B takes about 5 minutes to
complete.

To upgrade the SR61B you need:

* aBluetooth interface with your host, such as an internal
Bluetooth controller or a Bluetooth external adapter.

*  Minimum PC operating system requirements are Microsoft®
Windows® XP with SP2 or Microsoft Windows 2000 with SP4 or
higher versions.

* EasySet version 5.6.5.3 (see “Configuring Your Scanner with
EasySet” on page 35) or later with WinFlash.

* The firmware update file — .wbf, Winflash Binary File (formerly
known as .bin or LDR files).

Note: Before you start the upgrade process, make sure that you are not
& using the selected COM port for any other application or you receive
an error and cannot use the COM port.

Your scanner can be paired or not with your host prior to upgrading
it. The following procedures cover both cases.
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To upgrade the SR61B firmware when your scanner is already paired

with your host

1 Download the latest SR61B firmware update package from the
Intermec web site at www.intermec.com.

Go to Support > Downloads.

b From the Product Category drop-down list, choose Bar Code
Scanners.

From the Product Family drop-down list, choose Rugged.

d From the Product drop-down list, choose SR61B Handheld
Scanner and click Submit.

e Click the link to download the firmware upgrade package and
save firmware upgrade file (.wbf) to your PC.

2 Ifyour scanner is connected to your host, disconnect it by reading
the Bluetooth Device Disconnect bar code.

Bluetooth Device Disconnect

3 If your host outgoing port is open, close it.

4 If your scanner is paired as an HID Bluetooth device, remove it
from your host Bluetooth devices and follow the procedure for
upgrading an unpaired scanner (see “To upgrade the SR61B
firmware when your scanner is not paired with your host” on
page 48).

5 Start EasySet version 5.6.5.3 or later. Make sure SR61B is selected

as your product.

6 From the Tools menu, select Upgrade product firmware to start
WinFlash.

7 If WinFlash is not already installed or if a more recent version is
available you will be asked to install it. Click Yes and follow the
installation instructions. After installing Winflash, start WinFlash
from the Tools menu, select Upgrade product firmware.

8 Select SR61B 1D scanner or SR61B 2D scanner and click Next.
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—Select your product modet

@ SRE1B 1D scanner

" SRE1B 2D scanner

9 Use Browse to browse to the location of the firmware upgrade file
(.-wbf), select the file, and click Open. Click Next.

Firmware selection

Froduct: SRE1B
i Cabletype: Blustooth interface

Select or enter the filename of the fimware to download into the product

Erowse

[~ Get Fimwars Version Only

< Back Next > Cancel Help
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10 The Firmware upgrade bar code appears. Either read it on screen
or read the following bar code, then click OK:

Firmware upgrade

11 Select the outgoing Com port. Click Next.

s e g v

Product: SR61B

Cable type: Bluetoath interface

Filename: T:\Doc\Work in progress\SR61B\User’s
Guide"934-D00-003 work files\DW5L245E bin

Select the communication port you are connected to:

Communications Port {COM1) -l Refresh
Select the speed:
" 960D ® 19200 ¢ 38400
57600 Co1500 ¢ 23400

" 460800 " 920560

[~ Display help

< Back Cancel | Help |

Bluetooth option settings or in Windows Configuration Panel, in

§ Note: To know which port is the outgoing port, check in the
the Device Manager > Ports section.
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12 Click Start download.

u Download progress _E X
|
Product delection
Diiver selection
i

0%

Start download

el ] Cancel He |

When the firmware download is complete, the “Operation
successful” message appears.

13 Click Finish. You have successfully upgraded your scanner
firmware.

Note: If the firmware download is not successful, you must restart the
firmware download procedure.

To upgrade the SR61B firmware when your scanner is not paired with
your host

1 Download the latest SR61B firmware update package from the
Intermec web site at www.intermec.com.

Go to Support > Downloads.

b From the Product Category drop-down list, choose Bar Code
Scanners.

¢ From the Product Family drop-down list, choose Rugged.
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d From the Product drop-down list, choose SR61 Handheld
Scanner (or other SR61 product) and click Submit.

e Click the link to download the firmware upgrade package and
save firmware upgrade file (.wbf) to your PC.

2 Pair your scanner as an SPP Bluetooth device (see “Pairing as an
SPP Bluetooth Device” on page 24).

3 Start EasySet version 5.6.5.3 or later. Make sure SR61B is selected
as your product.

4 From the Tools menu, select Upgrade product firmware to start
WinFlash.

5 If WinFlash is not already installed or if a more recent version is
available you will be asked to install it. Click Yes and follow the
installation instructions. After installing Winflash, start WinFlash
from the Tools menu, select Upgrade product firmware.

6 Select SR61B 1D scanner or SR61B 2D scanner and click Next.

Firmware Download i

Select pour product mode

o SRETE 1D scanner

" SRE1E 2D scanner

Cancel |

7 Use Browse to browse to the location of the firmware upgrade file
(.wbf), select the file, and click Open. Click Next.
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ﬂ Firmware selection

Product: SRE1B
i Cable type: Blustooth interface

Select or enter the filename of the fimware to download into the product

[ Get Fimware Version Only

Browse

< Back Ned> | Cancel ] Help ]

8 The Firmware upgrade bar code appears. Either read it on screen

or read the following bar code:

Firmware upgrade

9 Select the outgoing Com port. Click Next.
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| Product: SRE1B

| T Cable type: Bluetooth interface

| Filename: T-\Doc\Work in progress\SR61B\User's
Guide"934-000-003 work files\DV5L245E bin

Selsct the communication port you ars connected to:

]| Refresh

Commurications Port (COMT)

Select the speed.

9600 W 19200 38400
57600 115200 230400

460800 920560

[~ Display help

< Back Next > Cancel Help

Note: To know which port is the outgoing port, check in the
§ Bluetooth option settings or in Windows Configuration Panel, in
the Device Manager > Ports section.
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10 Click Start download.
m Download progress m

Product detection I
Diriver selection

Driver dowrload
Product ideriification
Product fimwaee version

Flath erase
Flash wite

e femwars verson
Driver remave

0%

= Cancel He |

When the firmware download is complete, the “Operation
successful” message appears.

11 Click Finish. You have successfully upgraded your scanner
firmware.

Note: If the firmware download is not successful, you must restart the
& firmware download procedure.

Cleaning the SR61B

Clean the scanner window as often as needed for the environment in
which you are using the SR61B. To clean the scanner window, you can
use soapy water, a solution of ammonia and water, or isopropyl
alcohol.

Opening the SR61B may cause damage to the internal
components.

Caution
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To clean the scanner window

1 Dip a clean towel or rag in soapy water, ammonia and water
solution, or isopropyl alcohol and wring out the excess. Wipe the
scanner window. Do not allow any abrasive material to touch the
window.

2 Wipe dry with a lint-free cloth.

Recovering the SR61B

The following procedures describe how to reset your scanner when it
is unresponsive and how to rescue it if you inadvertently set it up in a
configuration that prevents any extra configuration.

Resetting the SR61B

If your SR61B does not respond when you pull the trigger, you can
reset it. When you reset your SR61B, the scanner control firmware is
restarted.

To reset your SR61B
* Remove and install again the battery from the SR61B.

If you have a Bluetooth connection, the SR61B disconnects from the
host device. After a reset, the SR61B tries to reestablish a Bluetooth
connection with the host device when you turn it on.

Rescuing the SR61B

If you cannot configure your SR61B anymore because it is in a locking
configuration (for example, if you inadvertently disabled the trigger),
you can rescue it. When you rescue your scanner, factory default
settings are restored including custom default settings.

To rescue your SR61B
1 Reset your scanner by removing and installing again the battery.

2 Pull the trigger for 10 seconds approximately, until the red LED
lights up.

3 Release the trigger then press it rapidly five times while the red
LED is on (2 seconds).

The green LED stays on while the scanner beeps as a confirmation
(six-beep melody), then the scanner powers off.
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procedure, and despite using a correct AB3 battery (P/N 075082-xxx,

& Note: If your scanner does not turn on despite a reset and/or rescue
at least partially charged), please contact your Intermec representative.
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Specifications and Reading Distances

This appendix contains the technical specifications and
reading distances for each scanner model.
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Specifications

Use this section to find technical information about the SR61.

Physical Dimensions

Length 19.4 cm (7.6 in)

Height 13.1cm (5.2 in)

Width 7.2 cm (2.8 in)

Weight 304 g (10.7 oz) without the battery

Battery = 100 g (3.5 oz)

Power and Electrical Specifications

Operating Rechargeable lithium-ion battery (2400 mAh)
Electrical rating =35V, 1.7A
ESD sensitivity + 8 kV (air discharge)

+ 4 kV (contact discharge)

Temperature and Environmental Specifications

Operating -20°C to 50°C (-4°F to 122°F) @ 3.3V
Storage -40°C to 70°C (-40°F to 158°F)
Charging 0°Cto35°C (32°F to 95°F)

Relative humidity 5 to 95% non-condensing

Shock 2000G, half sinus, 0.7 ms, 6 directions
Vibrations 8G, from 10Hz to S00Hz, 2hr/axis, 3 axes
Environmental rating 1PS4

Ambient light 0 to 100 000 lux

Bluetooth Radio
Radio Type Bluetooth Class 1 version 2.1 + EDR
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Frequency

Scanning Performance
SR61B1D

SR61BL

SR61BHP

SR61BXR

SR61BDPM

2.4 GHz

Scan angle: 40°

Minimum X dimension: 4 mils

Scan angle: 38°

Min. X dimension: 4 mils

Scan angles: 34.4° horizontal, 22.2° vertical
Framing angles: 30° horizontal, 20° vertical
Min. X dimension 1D: 4 mils

Min. X dimension 2D: 6.6 mils

Scan angles: 14° horizontal, 8.7° vertical, 16.4°
diagonal

Min. X dimension 1D: 3 mils

Min. X dimension 2D: 6.8 mils

Scan angles: 34.4° horizontal, 22.2° vertical
Framing angles: 30° horizontal, 20° vertical
Min. X dimension 1D: 3 mils

Min. X dimension 2D: 6.6 mils

Bar Code Symbologies for 2D Models (SR61BHP and SR61BXR)

Australian Post
Aztec

BPO

Canada Post
Codabar
Codablock A
Codablock F
Code 11

Code 39

SR61B Cordless Scanner User’s Guide

Infomail
Intelligent mail
Interleaved 2 of 5
Japan Post
Matrix 2 of S
Maxicode

Micro PDF417
MSI

Muticode
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Bar Code Symbologies for 2D Models (SR61BHP and SR61BXR)

Code 93/93i PDF417

Code 128 / GS1-128 Planet
DataMatrix Plessey

Dutch Post Postnet
EAN/UPC QR Code

GS1 Composite Standard 2 of 5
GS1 DataBar Expanded Sweden Post
GS1 DataBar Limited Telepen

GS1 DataBar Omni-Directional TLC 39

GS1 DataBar Stacked PDF417

Bar Code Symbologies for 1D Models (SR61B1D and SR61BL)

Codabar GS1 DataBar Omni-Directional*
Codablock A* GS1 DataBar Stacked*
Codablock F* Interleaved 2 of 5
Code 11 Matrix 2 of S

Code 39 Micro PDF417*

Code 93/93i MSI

Code 128 / GS1-128 PDF417*

EAN/UPC Plessey

GS1 Composite* Standard 2 of 5

GS1 DataBar Expanded* Telepen

GS1 DataBar Limited* TLC 39

* = These symbologies are only available with SR61TL (laser scanner).
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Reading Distances

The reading distances for each scanner are typical distances measured
in an office environment with extended reading range activated by
default (200 lux). Extended reading range is available for scanners
with software version BF4_252 and later.

Note: Minimum distances depend on the number of characters

§ encoded in the bar code.

SR61B Cordless Scanner User’s Guide
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SR61B1D

Symbology
Code 39

EAN/UPC

60

UII 2||

in 4" 6" 8" 10" 12" 14" 16" 18" 20"
R PP PP AN R IV IV IV PP P
10" — — 25
8 — EAN/UPC —20
6" — 0.125 mm/5 mils e — 15
4" — —10
re e -
o ﬂ::-"' , : , 1 : 0
o tesl . .- "':' ::' w0
0.25 mm/10 mils .
B” ] T, ..-""' _ 15
0.5 mm/20 mils
8 — 1mm/40 mils —
10"— —25
T
0 5 10 15 20 25 30 35 40 45 50
Density Minimum Distance Maximum Distance

0.1 mm (3.8 mils)
0.125 mm (5 mils)
0.25 mm (10 mils)
0.5 mm (20 mils)
1 mm (40 mils)
0.33 mm (13 mils)

10 cm (3.94 in)
9 cm (3.54 in)
5.5cm (2.17 in)
4 cm (1.57 in)
7.5 cm (2.95 in)
5.2 cm (2.05 in)

14 cm (5.51 in)
17.5 cm (6.89 in)
26 cm (10.24 in)
35 cm (13.78 in)
49 cm (19.29 in)
28.5 cm (11.22 in)
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SR61BL
UII 8|| 16" 24" 32" 40“ 48” 56" 64”
L I I T Y P T
64" — — 80
56" — — 70
4 EAN/UPC e
40" — — 50
R 0.125 mm PPt S
32" — smils | e " — 40
2" | e 30
16 — 20
8 : — 10
0 : 0
g . _ 10
16" : —20
S : — 30
32—  osmm/20mils | Ttee — 40
40" — — 50
48" — 1.3 mm / 51 mils — 60
cgn — — 70
can — 80
| ' ' ' | ' ' ' | ' ' ' | ' ' ' | ' ' ' | ' ' ' | ' ' ' | ' ' ' | cm
0 20 40 60 80 100 120 140 160
Symbology Density Minimum Distance Maximum Distance
Code 39 0.125 mm (S mils) 10 cm (3.94 in) 19.5 cm (7.68 in)
0.5 mm (20 mils) 6 cm (2.36 in) 85 cm (33.46 in)
1.3 mm (51 mils) 41 cm (16.14 in) 150 cm (59.1 in)
EAN/UPC 0.33 mm (13 mils) 4.5 cm (1.77 in) 49 cm (19.29 in)
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SR61BHP
UII 4|| 8|I 12“ 16” 20” 24" 28" 32" 36” 40”
|n | l l l | l l l | l l l | l l l | L l | l l l | l l l | l l l | l l l | L l |
10°— — 25
) EAN/UPC
8" — —20
6 POFAVIOmIs e .\‘ T
DataMatrix | | .=t 5,
4 omils | | et - s —10
2“ _— - -'-F‘, """" “‘ “- ‘l- _— 5
OH_B ........ ] ' : 0
M ."~J': ':... ':' " E — 5
4— 0.a25mm/5mils e < H —10
& — 0smm/20mils Tt - -5
8" ie==== — 20
1mm /40 mils
10"— — 25
Y e R R
0 10 20 30 40 50 60 70 80 90 100
Symbology Density Minimum Distance Maximum Distance
Code 39 0.125 mm (S mils) 6.8 cm (2.68 in) 23.5cm (9.25 in)
0.5 mm (20 mils) 7 cm (2.76 in) 60 cm (23.62 in)
1mm (40 mils) 9.5 cm (3.74 in) 93.6 cm (36.85 in)
EAN/UPC 0.33 mm (13 mils) 6 cm (2.36 in) 38.4cm (15.12 in)
PDF417 0.25 mm (10 mils) 5.5cm (2.17 in) 26 cm (10.24 in)
0.38 (15 mils) 6.5 cm (2.56 in) 36 cm (14.17 in)
DataMatrix  .025 mm (10 mils) 6 cm (2.36 in) 21 cm (8.27 in)
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SR61BXR

Symbology
Code 39

EAN 100%

DataMatrix

Appendix A - Specifications and Reading Distances

0" 80" 120" 160" 200" 240" 280" 320"
in
I | 1 1 1 | 1 1 1 | 1 1 1 | 1 1 1 | 1 1 1 | 1 1 1 | 1 1 1 | 1 1 1 |
9g"— — 240
1mm/40 mils
64" — —160
0.25 mm
10 mils
32— eemeememI T 80
_______ LY
- -
32'—  EANjUPC | T el —a0
64" — 0.5 mm/20 mils —160
96" — =D=a=t=a=T\/la|trix 2.5 mm/100 mils — 40
|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII| Cm
0 200 300 400 600 700 800
Density Minimum Distance Maximum Distance
0.25 mm (10 mils) 11 em (in) 200 cm (6.6 ft)
0.5 mm (20 mils) 16 cm (6.3 in) 330 cm (10.9 ft)
1 mm (40 mils) 38 cm (14.9 in) 700 cm (23 ft)
0.33 mm 20 cm (7.87 in) 200 cm (6.6 ft)
0.25 mm (10 mils) 16 cm (6.3 in) 80 cm (2.6 ft)
1.4 mm (55 mils) depends on bar code 400 cm (13.1 fr)
2.5 mm (100 mils) length 800 cm (26.2 ft)
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SR61BDPM
Oll 2|l 4|| 6|| 8|I 10" 12" 14“ 16“ 18” 20” 22|I
In | LI | L | L | LI | L | L | L | L | LI | L | L |
10" — — 25
PDF417 10 mils
8" — . — 20
DataMatrix10mils | .=
' — e — 15
Data Matrix 5 mils e A
4 — L e * 5 — 10
0.076mm et \ .
; 3 mils POt RN : .
2" — IR SN IR B ' .  — 5
e L LS 0
..... R }
" ~._.~:.‘,’ . ! ! A — 5
i e ! :
2 0125mm/Smils el A —10
6 — R — 15
05mm/20mils el .
8" _ i 20
Tmm /40 mils
10 — 25
|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII| cm
0 5 10 15 20 25 30 35 40 45 50 55
Symbology Density Minimum Distance Maximum Distance
Code 39 0.076 mm (3 mils) 5.5cm (2.17 in) 9 mm (3.54 in)
0.1 mm (4 mils) Scm (1.97 in) 14.4 cm (5.67 in)
0.125 mm (5 mils) Scm (1.97 in) 15.3 cm (6.02 in)
0.5 mm (20 mils) 7.5 cm (2.95 31.7 cm (12.48 in)
1mm (40 mils) depends on bar code 52.8 cm (20.79 in)
length
EAN/UPC 0.33 mm (13 mils) 6 cm (2.36 in) 21.1 cm (8.31 in)
PDF417 0.125 mm (5 mils) 5 cm (1.97 in) 12.5 cm (4.92 in)
0.25 mm (10 mils) 4 cm (1.57 in) 16.5 cm (6.50 in)
0.38 (15 mils) 6 cm (2.36 in) 20.5 cm (8.07 in)
DataMatrix 0.125 mm (S mils) 5.5cm (2.17 in) 10.5 cm (4.13 in)
.025 mm (10 mils) 4.5 cm (1.77 in) 14 cm (5.51 in)
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