
AXIOM™ / AXIOM-X™

Product Line Manual



 

 

AXIOM / AXIOM-X Product Line Manual   Revision 1.0 
 
PN 1000067320  1.0  |  CMS 09-0024-11  |  2009.08.12  |  LSM 
 

Document Revision Control 
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Copyright Information 
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No part of this document is to be reproduced or utilized in any form or by any 
means, electronic or mechanical, including photocopying, recording, or by an 
information storage and retrieval system without prior written consent of Accu-
Sort Systems, Inc. All drawings and specifications contained in this manual are 
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without the written permission. 
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Disclaimer Information 

The information contained in this manual is subject to change without notice. 
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The examples and diagrams in this manual are included solely for illustrative 
purposes. Because of the many variables and requirements associated with any 
particular installation, Accu-Sort cannot assume responsibility or liability for actual 
use based on the examples and diagrams. 

No patent liability is assumed by Accu-Sort with respect to use of information, 
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1 Preface 
The AXIOM™ / AXIOM-X™ Product Line Manual from Accu-Sort Systems, 
Inc. includes the information you need to effectively integrate the AXIOM / 
AXIOM-X Bar Code Scanning Solution with your application. It contains 
detailed information about the following: 

 Product features, capabilities, specifications and accessories 

    Safety information 

 Installation guidelines and procedures  

 Configuring the readers for your application  

 Maintenance and Troubleshooting 

This preface explains how this user manual is organized and introduces 
other sources of information that you will find useful. 

 

Intended Audience 

You should have a basic understanding of bar code scanning. Equipment 
installers must be familiar with standard wiring techniques and terminology. 
Because the AXCESS software runs in the Microsoft® Windows® 
environment, you should know how to use a mouse, choose commands, and 
work with windows and dialog boxes. 

This manual contains some terms that may be unfamiliar.  Use the glossary 
at the back of this manual for assistance. 

 

Thank You 

Thank you for using an AXIOM bar code scanning solution and this manual.  

We value your comments and feedback. Feel free to let us know what you 
like or dislike about the product (or this manual) by e-mailing us at 
info.automation.us@datalogic.com.  

You can also mail your comments to our corporate headquarters address or 
call us directly at 1-800-BAR-CODE™ or (215) 723-0981. 

 

 

NOTE: There may be additional material that was not available when this 
product manual was produced. To learn if there is a documentation update, 
go to our web site’s corresponding product page at www.datalogic.com. 

 

Other Sources of Information 

You can choose from many information sources, including documentation, 
training, and support services, to increase your knowledge and 
understanding of the AXIOM bar code scanning solutions. If this manual 
refers you to other documentation, use only the latest versions unless 
otherwise specified. 
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Conventions 

 

WARNINGS or CAUTIONS: This symbol identifies a hazard or 
procedure that, if incorrectly performed, could cause personal injury or 
result in equipment damage. It is also used to bring the user’s attention to 
details that are considered IMPORTANT. 

 

HIGH VOLTAGE CAUTION: This symbol alerts the user they are about 
to perform an action involving, either a dangerous level of voltage, or to 
warn against an action that could result in damage to devices or electrical 
shock. 

 

LASER CAUTION: This symbol alerts the user they are about to perform 
an action involving possible exposure to laser light radiation.  
 

 

ESD CAUTION: This symbol identifies a procedure that requires you take 
measures to prevent Electrostatic Discharge (ESD) e.g., use an ESD wrist 
strap. Circuit boards are most at risk. Please follow ESD procedures. 

 

NOTES: This symbol draws attention to details or procedures that may be 
useful in improving, maintaining, or enhancing the performance of the 
hardware or software being discussed. 

 NOTE REGARDING DIMENSIONAL REFERENCES: This manual 
provides all dimensional references in inches. Metric references are 
provided in millimeters and enclosed in brackets. For example: 10 inches 
[254 mm]. 

 

Customer Service 

Training 
Accu-Sort Systems offers a complete set of training courses to help you and 
your staff get the most out of your investment. We can help you develop a 
training plan that provides thorough training for both your project team and 
your end users. We will work with you to organize courses appropriate to 
your job or area of responsibility. Training professionals can show you how 
to plan your training throughout the implementation process so that the right 
amount of information is delivered to key people when they need it the most. 
You can attend courses at our training center, or you can arrange for our 
trainers to teach at your facility. In addition, we can tailor standard courses or 
develop custom courses to meet your needs. 

Support 
From on–site support to central support, our team of experienced 
professionals provides the help and information you need to keep your 
equipment working for you. This team includes your Account Manager and 
Accu-Sort’s large staff of support specialists with expertise in your business 
area and managing your hardware and software environment. 
 

 

NOTE: If you have any problems or questions that require Accu-Sort's 
assistance, direct your calls to Customer Service at 1-800-BAR-CODE™ or 
(215) 723-0981. 
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1 Introduction 
 
This chapter presents an introductory description of the AXIOM / AXIOM-X 
laser bar code reader product line including: 
 AXIOM Product Line Overview 
 AXCESS User Interface 

 

AXIOM Product Line Overview 
The AXIOM line of laser bar code readers is designed with industrial and 
manufacturing applications in mind. The AXIOM line scanners offer high-
speed scanning and high reliability in a rugged industrial enclosure. An 
omnidirectional reader, the AXIOM-X, is also available. The entire AXIOM 
product line offers a large depth of field that provides accurate bar code 
reading at distances greater than 60 inches. 
 

 

 
AXIOM Line Scanner AXIOM-X Omnidirectional Scanner 

 
Though technologically advanced, the AXIOM product line is designed for 
easy setup using AXCESS Setup software. AXCESS provides a familiar 
Windows®-based user interface. Using the AXCESS Wizard or the AXCESS 
Explorer, you can configure your readers without the need for onsite service.  
 
Simply connect to your reader via setup cable or on-board Ethernet. Specify 
valid bar code types, groups, match patterns, and pad or strip characters 
from the decoded string. Define your I/O—including built-in trigger and 
tachometer signals and up to four solid-state relays. When complete, 
download your application settings to the AXIOM and you’re ready to go. 
These features, along with comprehensive real-time performance monitoring, 
make the AXIOM the leading bar code scanning solution in its class. 
 

 

NOTE: Throughout this manual, unless there is a need to differentiate 
between the AXIOM line scanner and AXIOM-X omnidirectional scanner,  
the references AXIOM, reader or scanner will be used. 
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AXCESS™ Configuration Setup Software 
AXCESS Setup Software is a Windows®-based software package that lets 
you configure an AXIOM through a series of intuitive, user-friendly menus, 
tools and dialog boxes.  Context sensitive help is available to assist with use 
of the software. 
 

 
 
 
All AXIOM functions are selected from the standard menus, toolbar, 
AXCESS Explorer, or the AXCESS Wizard, providing multiple access points 
for all setup parameters.  
 
With the AXCESS Setup Software, you can: 
 Integrate AXIOM to your system and application without custom 

software. 
 Modify the AXIOM output messages to accommodate your system 

needs. 
 Add or modify the bar code symbologies to be read by AXIOM. 
 Define up to four (4) relay input/outputs. 
 Monitor AXIOM performance using various diagnostic tools.  

 
You can easily configure your AXIOM reader by using the AXCESS Setup 
Software, a desktop or laptop computer, and the setup programming cable. 
Setup can also be achieved on a network via communications with the 
AXIOM through its’ Ethernet port. One software package and one setup 
cable are required per installation. 
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2 Safety 
Please follow the safety precautions and warnings found in this manual when 
installing, setting up, operating, maintaining, troubleshooting or replacing any 
Accu-Sort products, parts, or related equipment. Following these precautions 
will prevent personal injury or damage to the unit. Failure to follow these 
precautions may also void your warranty. 

This section provides important information regarding safety and your 
AXIOM, especially involving issues regarding: 

 General Precautions during Mounting and Installation  

 Compliance Requirements 

 Elec trical Safety 

 Electrical Grounding Requirements 

 Electrostatic Discharge Precautions and Control 

 Laser Safety 

Contact Accu-Sort at 1-800-BAR-CODE™ if you need more information. 
 

 

Symbols 

Throughout this manual, special safety alerts are indicated by the following 
symbols: 

 

WARNINGS or CAUTIONS: This symbol identifies a hazard or 
procedure that, if incorrectly performed, could cause personal injury or 
result in equipment damage.  

 

HIGH VOLTAGE CAUTION: This symbol alerts the user they are about 
to perform an action involving, either a dangerous level of voltage, or to 
warn against an action that could result in damage to devices or electrical 
shock. 

 

LASER CAUTION: This symbol alerts the user they are about to perform 
an action involving possible exposure to laser light radiation. 

 

ESD CAUTION: This symbol identifies a procedure that requires you take 
measures to prevent Electrostatic Discharge (ESD) e.g., use an ESD wrist 
strap. Circuit boards are most at risk. Please follow ESD procedures. 

 

Alerts help you to: 

 Identify a hazard and its consequences 

 Avoid a hazard by taking adequate safety precautions 

 Get the most out of your bar code solution 
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General Precautions 

Installation and Service by Qualified Service Technician Only 

 

WARNING: All procedures involving exposure to the inside of the AXIOM 
readers must be performed by a trained technician because of possible 
exposure to high voltage. There are no user-serviceable parts inside. Do 
not attempt to open the unit or perform any installation/service procedures 
unless you are a trained technician! 

Refer all servicing and advanced troubleshooting to a qualified service 
technician. Technical training is available from Accu-Sort Systems. 

Furthermore, even trained technicians should always reference the specific 
product documentation for more detailed service procedures that may not be 
described in the AXIOM/AXIOM-X Product Manual. 

 

Unpacking, Mounting and Installation Recommendations 

 

CAUTION: Firmly fasten mounting structures in place before installing the 
equipment to any mounting structure.  Avoid using freestanding mounting 
structures. If your application requires a freestanding mounting structure, 
avoid making the structure top-heavy. 

 Follow all procedures regarding electrical safety, laser safety, and 
electrostatic discharge safety (ESD) as outlined in this manual. 

 Save all packing material in case you have to transport your readers. 

 Use steel or aluminum as a mounting structure. An Accu-Sort mounting 
structure is recommended for optimum system performance.  

 Check mounting hardware periodically for tightness and stability. 

 Do not use sheet rock, plaster board, wood, or other unstable mounting 
surfaces. 

 Do not use mounting surfaces that are subject to high vibrations. 

 Do not create any obstructions of airflow around the modules. Keep the 
area around the modules clean to provide for cooling. (Refer to specific 
product manuals for minimum clearances.) 

 Avoid dropping the readers during unpacking and installation. 

 Do not touch the window glass of the scan head. 

 Use proper lifting techniques to avoid back injury. 
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Compliance Requirements 

 

FCC NOTICE: The AXIOM product line has been tested and found to comply 
with the limits for a Class A digital device, pursuant to Title 47, Part 15 of the 
FCC Rules. These limits are designed to provide a reasonable protection 
against harmful interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate radio frequency 
energy and, if not installed and used in accordance with the instruction 
manuals, may cause harmful interference to radio communications. Operation 
of this equipment in a residential area is likely to cause harmful interference in 
which case the user will be required to correct the interference at his own 
expense. 

 

WARNING: These are Class A products. In a domestic environment, these 
products can cause radio interference, in which case the user may be required 
to take adequate measures. (Ref. CISPR 22 = EN 55 022:1995.) 

 

IMPORTANT: Follow the guidelines below to maintain Electromagnetic 
Compatibility (EMC) Compliance: 

 Interconnecting cables must be twisted pair cables.  

 All shielded I/O cables shall have the shield terminated to the chassis. 

 NOTE: DRAIN WIRE SHIELDING IS NOT ADEQUATE. 
 Do not remove the shielding covers.  
 Refer to the details on making custom cables as provided in the specific 

technical manual for the component. 

 

Electrical Safety 

AXIOM products must be installed in accordance with Canadian Electrical 
Code, Part I, CSA C22.1; CSA C22.2 No. 0; and the National Electrical Code, 
NFPA 70.  For complete requirements, National Electrical Code, ANSI/NFPA 
70, Canadian Electrical Code, Part I, C22.1, or other national standard must 
be consulted. 

 For PERMANENTLY CONNECTED EQUIPMENT/RACK MOUNTED, 
incorporate a readily accessible disconnect device in the fixed wiring. 

 For PLUGGABLE EQUIPMENT/RACK MOUNTED, install the socket-
outlet near the equipment so it is easily accessible. 

 Make sure that all personnel who work with the equipment know where 
the disconnect switches or circuit breakers are located. 

 Before performing any type of maintenance, turn off power to the unit and 
disconnect the power cord. 

 Be certain your hands and the floor of your work area are dry before 
touching electrical equipment or connecting cords. 

 Routinely check all power cords, plugs, wiring, and cable connections for 
any signs of exposed wire or deteriorating insulation. If you notice any 
damage, make arrangements with service personnel to repair or replace 
the damaged item immediately. 
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Electrical Grounding Requirements 

Before applying power to any device, ALL components MUST be electrically 
grounded. Follow these precautions: 

 Ensure all AC power outlets have a properly grounded receptacle. 

 ALL components MUST be properly cabled and grounded with three-
conductor AC power cords. 

 Use the correct power cord for your country.  

 Reference specific grounding instructions for each component. 

 Do not use a two-prong adapter. 

 Do not cut/remove the round grounding prong from any plug. 

 Do not use an extension cord to defeat any ground. 
 

Electrostatic Discharge 

 

ESD CAUTION: Measures must be taken to prevent Electrostatic 
Discharge (ESD) at all times when handling any product, equipment, unit or 
part (e.g. use a grounded ESD wrist strap). It should be noted that circuit 
boards are at greatest risk to damage from ESD. Please follow standard 
ESD precautions! 

Electrostatic discharge (ESD), the transfer of static electricity from one object 
to another, is an often-unnoticeable hazard to electronic components. 
Boards and other devices with integrated circuits are particularly sensitive to 
ESD damage. Product failures may not occur until days or weeks after the 
component was damaged. 

Static damage to units can take the form of upset failures or catastrophic 
failures (direct and latent). 

An upset failure occurs when an electrostatic discharge is not significant 
enough to cause total failure, but may result in intermittent gate leakage, 
causing loss of software or incorrect storage of information. 

Direct catastrophic failures occur when a unit is damaged to the point where 
it is permanently damaged. 
 

Basic Rules for ESD Control 

Below are some keys to effectively control unnecessary ESD damage when 
working with ESD-sensitive devices: 

 Define an ESD protective area and work on the ESD-sensitive devices in 
this area only. 

 Define static sensitivity of devices to be handled in ESD protective area. 

 Establish suitable static control program that limits static generation to 
less than the damage threshold of the most sensitive device and 
provides a safe, defined path for static charge dissipation. 

 Prevent contamination of the protective area by unnecessary non-static 
controlled materials. 

 Audit the ESD protective area regularly to ensure that static control is 
maintained. Document the findings for future reference. 

 Refer to the specific ESD precautions for each component. 
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Laser Safety 

The AXIOM uses visible laser diodes and emits a “moving” red beam. Do not 
stare into the AXIOM’s exit window at the laser light source. Avoid 
unintentional exposure to laser light whenever possible. The laser light level 
does not constitute a health hazard, however staring at the laser light for 
prolonged periods could result in eye damage. 

The  following WARNING is molded into the AXIOM exit window frames: 
AVOID EXPOSURE – LASER LIGHT EMITTED FROM THIS APERTURE 

 

Warning on AXIOM Laser Exit Window to Avoid Exposure 
 

 

 
Warning on AXIOM-X Laser Exit Window to Avoid Exposure 
 

 

WARNING: Use of controls, adjustments, or procedures other than those 
specified in this document may result in hazardous laser light exposure.  

The AXIOM Line Scanning Bar Code Reader is rated as a Class 3R 
Laser Product by the International Electrotechnical Commission. 
Compliances are as follows:  Class 3R Laser Product (IEC-60825-1), 
1993+A1: 1997+A2: 2001, Class II Laser Product (21CFR1040) <5.0 mW 
peak at 630-700nM). 

The AXIOM-X Omnidirectional Bar Code Reader is rated as a Class 1 
Laser Product by the International Electrotechnical Commission. 
Compliances are as follows:  Class 1 Laser Product (IEC-60825-1), 
1993+A1: 1997+A2: 2001, Class II Laser Product (21CFR1040) <5.0 mW 
peak at 630-700nM). 
 

Before performing any maintenance or service procedures, perform 
the laser shutoff procedure provided in Chapter 6. 
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Safety Labels and Locations 

Refer to the following figures for specific label locations and warnings. When 
operating, repairing, or replacing an AXIOM / AXIOM-X, note all label content 
on the unit. These labels provide special precautions for operation, usage 
specifications, product identification, and service information. 
 

 

WARNING: The following is molded into the reader’s exit window frame: 
AVOID EXPOSURE – LASER LIGHT EMITTED FROM THIS APERTURE.  

 

   Label Placement AXIOM Scan Head  
  

 

 
 

 

 

 

 

 

 

                               Label Placement AXIOM-X Scan Head (Top and Front) 
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3   Mechanical Installation 
 

This chapter defines a typical AXIOM / AXIOM-X installation and highlights 
important details that may affect how the reader should be mounted, wired, 
and configured for optimum performance in your application. Be sure to 
consider the various factors that affect how the reader must be mounted with 
respect to the scanning area.  

 

 

IMPORTANT: The AXIOM / AXIOM-X contain electronics that may be 
affected by electrostatic discharge (ESD). To prevent personal injury or 
damage to the unit, please follow the safety precautions and warnings 
found in Chapter 2. Failure to do so may void your warranty. 

 

Preparing to Install 

Before mounting any components, please do the following: 

� Read all instructions before beginning your installation.  

� Define and confirm the accuracy of your application’s requirements. 

� Review all installation-specific drawings.  

� Review and plan the mechanical installation of all devices used in your 
application. Be sure to allow adequate clearance for maintenance. 

� Review and plan the power requirements for your application. 

� Check the contents of the shipping cartons against the packing list.  

� Record all product serial numbers. 

� Install the AXCESS setup software on your desktop or laptop computer. 
(See Chapter 5.) 

 

 

IMPORTANT: The reader’s packaging is designed to protect the unit(s) 
during shipment. Do not throw it away. Save all packing material in case 
you need to transport your unit(s). The scan head and wiring base are 
shipped in separate packages. 
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Installation Sequence(s) 

 

NOTE: Everything should be MECHANICALLY INSTALLED before 
performing any ELECTRICAL INSTALLATION. See Chapter 4 for electrical 
installation details. 

 

Installing a Single Unit 
To install a single unit, follow this sequence of steps: 

� Complete mechanical installation. 
� Review the details of your application’s requirements. 

� Determine and mark the reader mounting location.  

� Erect mounting frame or other supporting structures. 

� Attach the Universal Mounting Bracket (UMB) to the frame.  
(UMB and mounting frame options are available from Accu-Sort.) 

� Mount the wiring base to the UMB or frame. 

� Mount the Accu-Sort power supply to the UMB (optional). 

� Mount Trigger Photoeye (optional). 

� Mount Height Tracking Photoeyes (optional). 

� Mount tachometer (optional). 

� Mount I/O modules (optional). 

� Complete electrical installation. 
� See Chapter 4. 

 

NOTE: To reduce the possibility of damage to the scan head, install it after 
the wiring base is mounted, wired, and all wiring is checked for accuracy. 
Be sure to perform the polarity check before attaching the scan head. 

� Setup your reader.  
� See Chapter 5. 

� Check operations.  
� See Chapter 6. 

 

Installing multiple units 
To mechanically install multiple units, follow the same sequence of steps, per 
reader, as defined in Installing a Single Unit. Your application will define how 
the mounting requirements vary for each reader.  

Multiple-reader networks may require a different approach to physical 
location of the power source, trigger photoeye, and tachometer since they 
are most likely being shared by the group of readers.  
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Orientation Considerations 

Consider the important factors that affect how the reader is oriented in 
respect to the bar coded packages (products) and their method of 
conveyance. 

Mounting the reader for optimum performance depends on these factors: 

� Read Range defining the distance (and variations) between the reader 
and packages, including the near/far distances, and overall depth of field 

� Bar Code Orientation on products (ladder or picket fence) as well as 
the angle in which codes will appear (skew, pitch and tilt) 

� Reader Positioning for type of scanning required to accommodate 
picket fence or ladder bar code orientation (yaw, pitch and roll angles) 
 

Read Range 

The AXIOM / AXIOM-X must be positioned in the scanning area to 
accommodate reading products over a read range specific to your 
application. Use the following diagram to determine the near and far read 
distances. These dimensions result in the overall depth of field your 
application requires. 

 

 
 

Determining Read Range (AXIOM line scanner shown) 
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Bar Code Orientation to Scanning Area (AXIOM) 

Picket Fence or Ladder Orientation  Bar code placement usually 
determines the AXIOM’s positioning. The AXIOM can be mounted to read 
codes in either a ladder or picket fence orientation.    

 

 

 
 

Picket Fence Orientation Ladder Orientation 
 

Bar Code Skew, Pitch and Tilt   These angles affect bar code readability.  
Bar codes pitched or skewed up to 45 degrees are still readable.  Although 
some skew may occur, it should not exceed 45 degrees. 

 

 
Bar Code Tilt, Pitch and Skew Illustrated (AXIOM line scanner shown) 
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Bar Code Orientation to Scanning Area (AXIOM-X) 

The AXIOM-X is an omnidirectional bar code reader equipped with DRX 
technology; bar code orientation limitations that affect readability (e.g., picket 
fence or ladder) are not issues as they are with typical line scanners. 

Bar code placement and product orientation requirements are as follows: 

� Product surfaces containing bar codes should be positioned to face 
the reader. 

� Bar codes should be of good quality. Partially damaged codes can 
still be decoded as long as all the bars and spaces are visible to the 
reader. 

� If more than one product surface contains bar codes to be read, 
multiple readers are needed. 

� Depending on package spacing (i.e., distance between packages as 
they travel through the scanning area), Height Tracking Photoeyes 
may be required. 

 

 
 

AXIOM-X Orientation with Reference to Conveyor Travel   

 

 

IMPORTANT: There are several parameters associated with the 
mounting of the AXIOM-X that must be configured to the application. For 
details, reference Chapter 5. See Modify > Tracking – AXIOM Mounting. 
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General Mounting Guidelines 

As you plan the installation for your application, keep the following in mind: 

� Determine the proper orientation and position of the reader. 

� Allow approximately 8-12 inches [203-305 mm] of clearance. 

� Plan mechanical installation based on the application’s electrical 
requirements. See General Electrical Installation Guidelines, Chapter 4. 

� Follow all safety precautions when installing, setting up, operating, 
maintaining, troubleshooting or replacing any Accu-Sort products, parts 
or related equipment. See Chapter 2, Safety. 
 

Reader Positioning 

 

IMPORTANT: The AXIOM readers are able to decode bar codes at a 
variety of angles; however significant angular distortion may degrade 
reading performance.  When positioning a reader, be aware of how the 
scanning beam exits the scan window in relation to the wiring base. 

When mounting the AXIOM readers, take into consideration: 

� The bar code orientation 

� The reader’s scanning beam must intersect entire bar code   

� Range of motion allowed by the Universal Mounting Bracket (UMB) 

 
AXIOM Range of Motion with UMB AXIOM-X Range of Motion with UMB 

 
n Yaw  +/- 22.5° 

o  Roll 360°  Range of motion when unobstructed with power supply.  
      Downward travel is limited to 105°. Other obstructions may limit travel. 

p  Pitch 50° up (max) 130° down (max)  
      When on an Accu-Sort mounting structure, re-positioning of mounting bolts may be required. 
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Dimensions and Clearances 

The overall dimensions of the AXIOM / AXIOM-X when the Universal 
Mounting Bracket (UMB) is used are shown on the mechanical specification 
drawings provided in Appendix E.  

The reader is a sealed, unventilated unit. No specific clearance is required 
for the purpose of cooling. However, ease-of-access should be considered 
when locating the mounting position.  

 

 

NOTE: For installation, maintenance and service, approximately 8-12 
inches [203-305 mm] of clearance is recommended. 

 

 

Attaching the Wiring Base 

The wiring base and universal mounting bracket may ship pre-assembled. If 
your application is not using the UMB, mount the wiring base to any flat 
surface with three mounting screws.   

The mounting holes in the wiring base have #10-32 UNF-2B threads. The 
length of the screws must not be greater than 0.5 inch [12.7 mm] plus the 
thickness of the mounting surface. 

Create a mounting template using the following diagram. 
 

 
Wiring Base Mounting Dimensions (not actual size) 
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Attaching the Universal Mounting Bracket (UMB) 

The Universal Mounting Bracket (UMB) simplifies reader mounting and 
installation. The AXIOM / AXIOM-X both use the same wiring base and UMB. 
They must be assembled and attached to the mounting structure before 
beginning wiring procedures.  

1. Typically, the UMB and wiring base are pre-assembled.  
If assembly is required, follow the instructions provided with the UMB.  

2. Mount the wiring base (1) to the UMB (3). 
Use the three screws (4) provided with the wiring base.  

3. Insert the screws through the UMB into the threaded holes on bottom of 
wiring base. Leave the three screws slightly loose. This allows for final 
adjustment of the reader in relation to the scanning area after wiring is 
completed. 

4. Attach the UMB/wiring base assembly to the mounting structure with the 
provided hardware (2). 

5. DO NOT install the scan head until wiring is complete. 

6. Leave slack in cabling/conduit to allow for adjustment. (See Chapter 4.) 
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Attaching the Power Supply to UMB 

The power supply accessory is used when an alternative DC power source is 
not available. Power supplies are available in IP40 and IP65 ratings for both 
domestic and international applications.  

The supply and wiring base ships pre-assembled from the factory. If the 
power supply and UMB have not been pre-assembled, use the correct 
procedure for the supply provided. 
 

Installing the IP40-rated power supply: 

1. Plug the AC power cord into the power supply’s IEC connector. 

2. Insert the power supply (2) into the mounting bracket (1). 

3. Make sure the wires are guided through the wiring notch in the bracket. 

4. Use an Allen wrench to attach the power supply mounting bracket (1) to 
the power supply mounting plate (3) using the four 10-32 hex socket 
head cap screws (4). DO NOT over-tighten screws. 

5. Attach the power supply/mounting plate assembly directly to the UMB 
(5). Insert the two tabs on the edge of the mounting plate into their 
corresponding locations on the UMB. 

6. If the power supply/mounting plate assembly is properly positioned to the 
UMB, use the screw (located on the opposite edge of the mounting plate 
from the two tabs) to lock the assembly in place. 

7. Continue with the electrical installation. (See Chapter 4.) 
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Installing the IP65-rated power supply: 

1. Mount the power supply (1) to the power supply mounting plate (2) with 
the provided hardware (3).  

2. DO NOT over-tighten screws that hold the power supply to the adapter 
mounting plate. 

3. Attach the wiring base/UMB assembly to the mounting structure. 

4. Attach the power supply/mounting plate assembly (from step 2) directly 
to the UMB (4). Insert the two tabs on the edge of the mounting plate into 
their corresponding locations on the UMB. 

5. If the power supply/mounting plate assembly is properly positioned to the 
UMB, use the screw (located on the opposite edge of the mounting plate 
from the two tabs) to lock the assembly in place. 

6. Continue with the electrical installation. (See Chapter 4.) 

 

 
Mounting IP65-rated Power Supply to UMB 
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Attaching the X-Pattern Mounting Bracket (XMB, AXIOM Only) 

The X-Pattern Mounting Bracket (XMB, part number 0106226002) is an 
optional accessory that simplifies dual-AXIOM mounting where it is 
necessary to create an x-scanning pattern.  

 

 
 

 

IMPORTANT: The correct read distance reference plane is from the 
mounting edge of the XMB and not the AXIOM exit window. 

 

In most instances, the XMB is shipped from the factory pre-assembled. 

Correct Read 
Distance 
Reference 
Plane (0”) 
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Mount wiring bases to XMB: 

1. Attach XMB (1) to mounting structure with the provided hardware (2). 

2. Mount both wiring bases (3) to the XMB.  
Use the three screws (4) provided with each wiring base.  

3. Insert the screws through the XMB into the threaded holes on bottom of 
wiring base. DO NOT over-tighten screws. 

4. Continue with mounting the power supply to the XMB. (See page 29.)  

 

 
 
 

 

IMPORTANT: Do not install scan heads to wiring bases until all wiring is 
completed. 
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Mount Power Supply to XMB: 

1. Mount the power supply (1) to the power supply adapter mounting plate 
(4) (included with the XMB kit). The XMB kit provides the necessary 
hardware (2).  

2. Attach the power supply/mounting plate assembly directly to the XMB 
using the provided hardware (3). Fasten to the two tabs on the XMB as 
shown. DO NOT over-tighten the screws. 

3. Continue with the electrical installation. (See Chapter 4.) 
 

 
 

 

IMPORTANT: Do not install scan heads to wiring bases until all wiring is 
completed. 
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Mounting the Trigger Photoeye 
The standard photoeye works by bouncing a light beam off a reflector and 
detecting when something breaks the path of light. In order for photoeyes to 
work properly, make sure the following things are done when mounting the 
trigger photoeye option:  
 
 Mount trigger and reflector so the reader’s scan beam does not strike 

either of them. 
 Mount a reflector directly opposite the photoeye on the other side of the 

conveyor.  
 Install the reflector within the operating range of the trigger photoeye. 
 The photoeye must be mounted so the light exit window is perpendicular 

to the conveyor, facing the reflector. 
 The reflector must be mounted perpendicular to the conveyor, facing the 

photoeye. 
 When mounting the photoeye to an Accu-Sort structure, see drawing 

41222 in Appendix E. 
 

 

IMPORTANT: The trigger photoeye’s beam (between photoeye and 
reflector) must be blocked by a package before the bar code is in position 
for scanning.  The trigger signal should remain active while the symbol is 
being scanned. This does NOT apply to tracking applications. 

 

 
 

 

NOTE: The Trigger Photoeye can also be used in a Start/End Trigger 
application as the Start Trigger Photoeye. In this instance, an End Trigger 
Photoeye Kit (with DC input module) is also required.  
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Mounting the Height Tracking Photoeyes 
Height Tracking Photoeyes are required when package spacing (i.e., 
distance between packages traveling through the scanning area) is under 
1/3 of the total depth of field (DOF). Each additional photoeye cuts the 
package spacing requirement in half, down to a minimum of 2 inches [50.8 
mm]. Up to three photoeyes can be used to divide the DOF into four zones. 
The following figures illustrate how to divide a 40 inch DOF into four zones to 
reduce the package spacing requirement to 3.5 inches [88.9 mm]. 
 

 
Height Tracking Photoeyes (Side View) 
 
For example: An application with a 30 inch [762 mm] DOF requires minimum 
package spacing of 10 inches [254 mm]. By adding one Height Tracking 
Photoeye, this is reduced to 5 inches [127 mm] minimum spacing 
requirement. Two photoeyes allows spacing of 2.5 inches [63.5 mm].  
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Three photoeyes allows spacing of 2 inches [50.8 mm] which is the minimum 
allowable package spacing. 
 

 

IMPORTANT: Contact Accu-Sort’s Application Engineers for applications 
requiring package spacing less than two inches [50.8 mm]. 

 

 
Height Tracking Photoeyes (Front View) 
 

 

NOTE: The Height Tracking Photoeye kit includes a DC Input Module that 
must be installed in the wiring base. See Mounting the I/O Modules.  

A Height Photoeye Mounting Adapter is also available.  
(See drawing 112697 in Appendix E.) 

 After electrical installation, settings must also be made in AXCESS. Set the 
near/far distances in Modify > Tracking. Set the Height Tracking Photoeye 
distances in Modify > Trigger and Relay Settings. (See Chapter 5.)  
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Mounting the Tachometer 
The tachometer (tach) option outputs a set number of pulses for each wheel 
rotation. This tells the reader the precise conveyor speed, allowing it to 
determine the exact package position. Tracking allows for multiple boxes to 
be in the scan window at the same time. Bar codes on each box are decoded 
and assigned to the correct box. Because most conveyors are unique, 
providing exact directions for tachometer mounting is difficult. Follow the 
guidelines below as closely as possible when mounting. 
 
� Mount the tach on the conveyor section where scanning is performed. 
� Mount the tach on the underside of the conveyor, away from areas 

where the conveyor bows downward.  
� A good place to mount the tach is underneath the drive shaft. 
� Make sure the tach assembly angles in the same direction that the 

underside of the conveyor travels. 
� The tach must make good contact with the conveyor.  
� The general mounting kit makes tachometer mounting and setup 

easier. The extrusion mounting kit (same as shown here) also includes 
mounting hardware for attaching to Accu-Sort mounting structures. 

� If you are not using the tachometer mounting kit, create a weight or 
spring assembly to put tension on the back of the tachometer, ensuring 
that the wheel makes strong contact with the conveyor. 
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Mounting the I/O Modules 

The wiring base supports four (4) optional input or output modules that can 
be used for trigger inputs or to operate diverters, alarms, etc. The optional 
I/O modules are not installed at the factory.  
 

 
 

I/O Module Applications  

Output Modules 
� Activate diverter/sorter for no read, multi-read, match, or no match 

conditions. 

� Activate device (e.g., beacon light) to indicate any of the above 
conditions. 

� Activate device for use as a “life condition’ indicator. 

� Activate device to follow the trigger condition. 

� Ac tivate alarm. 

Input Modules 
� Additional photoeye input for Start/End Trigger 

� Additional photoeye input(s) for Height Tracking Photoeyes (up to three) 
 

 

NOTE: The following input module applications require custom software. 

� Transmit photoeye 

� Divert Accomplished photoeye 

� Reboot signal  

 

I/O Module Location 
in Wiring Base 
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To install the optional I/O module(s): 

1. Lift the insulating cover to gain access to the wiring base. 

2. The I/O modules may be plugged into locations I/O 1 through I/O 4. 
These locations run right-to-left, as shown on the insulating cover label.  

3. Plug the appropriate I/O module directly into the wiring base circuit 
board. 
 

 
 

4. Secure the I/O module by tightening the captive screw into the circuit 
board. DO NOT over-tighten screw. 
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Check Scan Head Excessive Shock Indicator 

 
IMPORTANT: AXIOM / AXIOM-X scan heads may have been equipped 
with an excessive shock indicator. The purpose of this indicator is to assure 
that scan heads that have experienced shock in excess of 75G are not 
installed at product scan points. 
 

To check the shock indicator before installation: 

1. Locate the shock indicator. 
 

  
AXIOM Scan Head 

Shock Indicator Location 
AXIOM-X Scan Head 

Shock Indicator Location 

 

2. Confirm if there has been any excessive shock. 

  
GOOD Indicator  

(no shock, good to install) 
BAD Indicator 

 (excessive shock, DO NOT install!) 

 

3. If the indicator is GOOD, the scan head can be installed. 

4. If the indicator is BAD, the scan head has experienced excessive shock. 
DO NOT install the scan head.  
 

 

IMPORTANT: Contact Accu-Sort’s Customer Service department at  
1-800-BAR-CODE as soon as possible. 
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Installing an AXIOM Scan Head 

Perform the electrical installation as outlined in Chapter 4. Once all wiring is 
checked for accuracy, install the scan head to the wiring base.  The scan 
head can be installed with or without the power disconnected from the wiring 
base. 
 

To install a scan head: 

1. Make sure the insulating cover is in position, so the flap covers the field 
wiring connections inside the wiring base. 

 
 

2. Carefully align the 3 scan head alignment pins with the 3 holes in the 
wiring base. This automatically assures the correct scan head-to-wiring 
base connector alignment (to avoid bending pins). 
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3. Gently press the scan head down until it firmly connects with the wiring 
base. 
 

4. Secure the scan head to the wiring base with the four captive screws.   

 
 

5. Alternately tighten screws. DO NOT over-tighten screws. 
 

Alignment 
Pin 

Scan Head 
Connector 

Wiring Base 
Connector 
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 Installing an AXIOM-X Scan Head 

Perform the electrical installation as outlined in Chapter 4. Once all wiring is 
checked for accuracy, install the AXIOM-X scan head to the wiring base.  
You can install the scan head with or without the power disconnected from 
the wiring base. 

 

To install a scan head: 

1. Make sure the insulating cover is in position, so the flap covers the field 
wiring connections inside the wiring base. 

 
 

2. Use the Safety during AXIOM-X Scan Head Installation procedures. 

3. Carefully align the scan head alignment pins with the 3 holes in the 
wiring base. This assures the correct scan head-to-wiring base 
connector alignment (to avoid bending pins). 
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4. Gently press the scan head down until it firmly connects with the wiring 
base. 
 

5. Secure the scan head to the wiring base with the four captive screws.  

 
 

6. Alternately tighten screws. DO NOT over-tighten screws. 
 

 

 

Alignment 
Pin 

Scan Head 
Connector 

Wiring Base 
Connector 
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Safety during AXIOM-X Scan Head Installation  

 

CAUTION: Although the scan head only weighs 14.5 lbs [6.6 kg] proper lifting 
techniques are still required to avoid the potential for back injuries.  
 

Top Read Installation with Overhead Space 

1. Install scan head onto wiring base with the 
mounting bracket adjusted as shown.  

2. Tighten the four screws that hold the scan 
head to the wiring base.  

3. Adjust mounting bracket angle downward to 
meet the required application setup. 

 
  

Direction of Conveyor Travel
(Top Read) 

 

Top Read Installation with Limited Overhead Space 
 

1. Install scan head onto wiring base with 
the mounting bracket adjusted as 
shown. 

2. Use upper body to stabilize scan head 
as you tighten the four screws that hold 
it to the wiring base.  

3. Adjust mounting bracket angle to 
required application setup. 

 
  

Direction of Conveyor Travel 
(Top Read, limited space) 
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Side Read Installation 
 

 

1. Install scan head onto wiring base with 
the mounting bracket adjusted as 
shown. 

2. Use upper body or torso to stabilize 
scan head as you tighten the four 
screws that hold it to the wiring base. 

3. Adjust mounting bracket angle to 
required application setup. 

 

Direction of Conveyor Travel 
(Side Read)  
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4   Electrical Installation 
 

 

WARNING: Electrical Installation by Qualified Service Technicians 
Only! Several procedures involve exposure to voltage inside the wiring 
base. A trained technician must perform these procedures. Do not attempt 
to perform any electrical installation procedures unless you are a trained 
technician. 

 

IMPORTANT: The AXIOM / AXIOM-X contain electronics that may be 
affected by electrostatic discharge (ESD). To prevent personal injury or 
damage to the unit, please follow the safety precautions and warnings 
found in Chapter 2. Failure to follow these precautions may void your 
warranty. 

 

Preparing for Electrical Installation 

Before mounting any components, please do the following: 

� Read all instructions before beginning your installation.  

� Define and confirm the accuracy of your application’s requirements.  

� Review the electrical installation drawings provided in Appendix E.  

� Review all installation-specific drawings.  

� Review and plan the power requirements for your application. 

� Review and plan the communications requirements for your application. 

� Install the AXCESS setup software on your laptop or desktop computer.  
(See Chapter 5, Getting Started.) 
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Installation Sequence(s) 

 

NOTE: Everything should be MECHANICALLY INSTALLED before 
performing any ELECTRICAL INSTALLATION. See Chapter 3 for 
mechanical installation details. 

 

Installing a Single Unit 

To install a single unit, follow this sequence of steps: 

� Complete mechanical installation. 
� See Chapter 3. 

� Complete electrical installation. 
� Ground the mounting structure to protective earth (PE) ground.  

� Ground the wiring base to protective earth (PE) ground.  

� Connect the power supply to wiring base. 

� CHECK POLARITY. 

� Connect trigger to wiring base.  

� Connect tachometer to wiring base.  

� Connect communications to wiring base. 

� Connect wiring for I/O module(s) to wiring base.  

� Attach scan head to wiring base.  

 

NOTE: To reduce the possibility of damage to the scan head, install it after 
the wiring base is mounted, wired, and all wiring is checked for accuracy. 
Be sure to perform the polarity check before attaching the scan head. 

� Setup your AXIOM / AXIOM-X.  
� See Chapter 5. 

� Check operations.  
� See Chapter 6. 

 

Installing Multiple Readers 
For electrical installation, multiple-reader networks will require a different 
approach to wiring, since the power source, trigger photoeye, and 
tachometer are most likely being shared by the group of readers.  

(See drawings 107480 and 107481 in Appendix E.) 

Special instructions for functional set-up of a multi-reader network are 
provided in Chapters 5 and 6. 
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General Electrical Installation Guidelines 

It is important that you follow these general precautions when installing, 
setting up, operating, maintaining, troubleshooting or replacing any Accu-
Sort products, parts or related equipment.  

 

 

CAUTION: The AXIOM / AXIOM-X use lasers for bar code scanning. Do 
not view directly with optical instruments (binoculars or telescopes). Avoid 
unintentional exposure to laser light whenever possible.  

 

As you plan and install your AXIOM bar code solution application, be sure to 
keep the following guidelines in mind: 

� Determine the reader is in the proper orientation and position as outlined 
in Chapter 3. 

� Allow approximately 8-12 inches [203-305 mm] of clearance for wiring. 

� The wiring base has four conduit openings. Seal unused openings. Use 
cord grips with rubber grommets on cables that enter the wiring base. 

� Route wires carefully to reduce or minimize electrical noise. When power 
and communication wiring must cross, make their intersection 
perpendicular. 

� Proper grounding of the wiring base limits the effects of noise due to 
Electromagnetic Interference (EMI). 
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Wiring the AXIOM / AXIOM-X 

After completing mechanical installation, use this section to properly wire you 
AXIOM reader for optimal performance in your application. All wiring 
connections are made via the wiring base. 

Use the four conduit openings for running wires into the base. Route your 
cabling for input/output power, tachometer, trigger, communications, and I/O, 
through the recommended conduit openings. 
 

 
 
 
Wiring tables, printed on the wiring base insulation cover, help simplify 
installation. Remember: Wire to the terminal blocks, left-to-right, coordinating 
your wiring with the table, top-to-bottom.  
 

 
 

Ethernet  
and/or Serial 

Serial OR  
I/O Modules, 
Output Power 

Tach and 
Trigger 

Input 
Power 
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WARNING: To assure no ESD damage will occur, be sure to observe the 
precautions outlined in Chapter 2, Safety. 

 

 IMPORTANT: Ground the wiring base to safety ground (protective earth 
ground (PE)). See wiring recommendations for safety ground. 

 

 
                                       Example of Proper Wiring 

 
Only use connectors designed for connecting to aluminum.  
See also:  
� UL 486B Wire Connectors for use with Aluminum Conductors,   
� UL 486C Splicing Wire Connectors, and 
� UL 486E Equipment Wiring Terminals for use with Aluminum and/or 

Copper Conductors  

Protective 
Earth 

Ground 
Ground Location 
for Output Power 
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Cable and Conduit Connections 

Determine the wiring connections needed for your application. All permanent 
connections are made to the wiring base with either cables or through 
conduit. Wiring bases are shipped with four (4) cord grips and three (3) hole 
plugs. Follow Accu-Sort’s wiring recommendations.  
 

Connection Recommended Wiring Type Max. Length 
Safety Earth 
Ground 

For 15-20 Amp branch circuit, use #18 AWG min. 
For 16-25 Amp branch circuit, use #14 AWG min. 
For 26-32 Amp branch circuit, use #12 AWG min. 

 

Power #20 AWG minimum   
RS232 #24 AWG minimum  50’ [15.2] 
RS422 #24 AWG minimum  1000’ [300] 
Ethernet #24 AWG CAT5 UTP (unshielded twisted pair) 330’ [100] 
Tach / Trigger #24 AWG minimum   
I/O Modules Depends upon module rating. See Appendix A.  
NOTE: ALL external wiring must be UL listed or recognized rated VW-1 or FT-1 and 
conforming to NEC ANSI/NFPA 70. 

Cord Grips Recommended Wiring Diameters 
Small Diameter Accommodates 0.191 to 0.354 inches [4.9 to 9.0 mm] 
Large Diameter Accommodates 0.236 to 0.472 inches [6.0 to 12.0 mm] 

 

Cable Connections to Wiring Base 

� Where the cabling enters the wiring base, use the supplied cord grips 
with rubber grommets.   

� Each cord grip comes with two different size grommets. Use the 
grommet size that provides the tightest fit. 
 

 

NOTE: To maintain the unit’s IP rating, only one cable may be run through 
each conduit opening. If running two or more cables into one opening, use 
a plumbing “T” connector to assure the reader will be watertight. 
 

� Make sure you use Teflon tape (or other thread sealant) to maintain the 
reader’s IP rating. (AXIOM is IP65, AXIOM-X is IP54.) 

� Once all cabling is completed, plug all unused wiring base openings.  
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Conduit Connections to Wiring Base 

� Where the conduit meets with the wiring base, you will need to supply 
the correct conduit fittings.   

� Use flexible conduit whenever possible to allow for range of motion 
adjustments, especially when the UMB is used.   

� Once all conduit connections are completed, plug all unused wiring base 
openings.  

 

 
 

Plug Unused Wiring Base Openings 

� Three (3) wiring base hole plugs are supplied.  Use these plugs on 
unused openings. All unused openings MUST be plugged to maintain 
IP54 rating. Use Teflon tape (or other thread sealant) when inserting the 
hole plug in the conduit opening. 

� Conduit openings have 1/2-14 NPSC threads. Use an NPSC threaded 
plug on all unused conduit openings. Tighten hole plug(s) with a 3/8" hex 
wrench. 
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How to Maintain an IP65 Rating  

 
IMPORTANT: Use the Teflon tape provided with the AXIOM / AXIOM-X 
wiring base to assure the unit maintains its IP65 rating. 

1. Wrap the cord grips with Teflon tape.  

2. Install the cord grips into the wiring base openings. 

3. Assure that the Teflon tape is threaded through the opening. 

4. After wiring to the terminal blocks, secure the cables by tightening the 
cord grip. (Cables should be tight with no slipping when pulled.) 

5. Wrap hole plugs with Teflon tape. Seal any unused openings. 
 

     
 

 

 

 

  
 

 

 

n o 

p 

q 

r 
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Power Supply Connections 

 

CAUTION: While performing the following wiring connection procedures, 
be sure to follow all safety procedures regarding high-voltage as outlined in 
Chapter 2, Safety.  No power should be applied to any device until all wiring 
is completed and checked for accuracy. 

 

IMPORTANT: All power connections must be quick-disconnect. For 
PERMANENTLY CONNECTED EQUIPMENT (i.e., reader using DC power) 
a readily accessible disconnect device must be incorporated in the building 
installation wiring. For PLUGGABLE EQUIPMENT (i.e., reader using AC 
power supply with non-detachable power cord), the socket-outlet must be 
installed near the reader’s power supply. The outlet must be a readily 
accessible disconnect device. 

 

Using Accu-Sort Power Supplies 

Single Reader  The AXIOM readers require 30 watts (maximum) of power. 
Accu-Sort power supply options are available for either domestic or 
international installations and are rated for IP40 and IP65 environments.  

1. Connect the power supply to the wiring base’s INPUT POWER terminal 
blocks. The arrow on the figure below indicates the location of the TBs.  

2. Make sure wiring cannot come loose.  

3. DO NOT over-tighten screws on terminal blocks. 

4. The proper location for ground is shown on page 47. 

 

 
 

 

CAUTION: The INPUT POWER wiring table indicates 2.5A output load. 
This is for applications using other power supplies. The Accu-Sort power 
supply can handle an output load of 250mA. 
 

Multiple Readers   When a multiple reader application uses Accu-Sort 
power supplies, each unit is powered by a separate power supply. DO NOT 
connect power supplies in parallel.  (See drawing 107481 in Appendix E.) 

AXIOM X-Pattern Applications   When using two AXIOMs and the X-
pattern mounting bracket (XMB), an Accu-Sort 110W supply is available that 
provides power to both readers. (See drawing 107480 in Appendix E.) 
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Power Connections Using Other Power Supplies 

 

IMPORTANT: All non Accu-Sort power supplies, whether for single or 
multiple reader applications, must be an LPS or Class 2 power supply. The 
supply must provide 30 watts (12-30 VDC) of power to each reader.   

 

Single Reader   When a single reader application uses a non Accu-Sort 
supply, follow the INPUT POWER wiring table to assure proper wiring.  

 

Multiple Readers   When using a non Accu-Sort supply with multiple 
readers:   

1. Follow the INPUT POWER wiring table to assure proper wiring to the 
first reader in the wiring daisy-chain. 

2. By using the OUTPUT POWER terminal block, a total of three readers 
may share a power source. NO MORE than three readers may be daisy-
chained to one power source. 

3. Wire a cable from the OUTPUT POWER of the first reader to the INPUT 
POWER of the second reader. 

4. Wire a cable from the OUTPUT POWER of the second reader to the 
INPUT POWER of the third reader. 

5. Wiring MUST be grounded at both ends of the INPUT POWER and 
OUTPUT POWER connection. 
 

 
Output Power Wiring 
 

 

CAUTION: The OUTPUT POWER wiring table indicates a maximum 2.5A 
output load. This is only for applications using other power supplies 
providing a minimum of 86.5 W of power.  
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Polarity Check 

After completing the power connection, and before connecting other devices 
to the wiring base, be sure to perform a polarity check. When power is 
applied to the wiring base, other devices wired to it (i.e., tachometer and 
photoeye) could be damaged if the power polarity is reversed. 

 

ATTENTION: While performing the polarity check, be sure to follow all 
safety procedures regarding high-voltage as outlined in Chapter 2, Safety.  
Before correcting a polarity problem, be sure to disconnect the power 
source. 

 

IMPORTANT: After completing power connections, check Polarity LED 
inside the wiring base. A GREEN LED indicates polarity is correct. When 
more than one AXIOM-X are daisy-chained together, check polarity in the 
correct sequence. 

 
Location of Polarity LED in Wiring Base 
 
1. Apply power.  
2. Check that all Polarity LEDs are GREEN. If multiple AXIOM-X are daisy-

chained together, check the polarity of the first unit in the chain (i.e., unit 
wired directly to power source), then the second, then the third. If all 
Polarity LEDs are GREEN, polarity is correct. 

3. If any Polarity LEDs are RED, polarity is reversed and must be corrected.  
4. Disconnect from power source. 
5. Correct wiring. For single units, simply swap the wiring at the INPUT 

POWER terminal block of any unit that had a RED polarity indication. In 
a daisy-chain, correct the wiring on the first unit in the daisy-chain that 
had a RED polarity indication.  

6. Reconnect to power source. 
7. Apply power. 
8. Check polarity to assure wiring has been corrected. 
9. If all Polarity LEDs are GREEN, polarity check is complete. 
 

 

NOTE: In daisy-chained power applications, if the first or second unit’s 
Polarity LED is RED and the last unit‘s LED is GREEN, you need to swap 
the INPUT POWER wiring of the first unit with RED LED and the OUTPUT 
POWER wiring of the last unit with RED LED. 
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Trigger Connections 

AXIOM readers support three trigger modes: hardware, software, and 
continuous. When using hardware trigger, one or more input signals “trigger” 
the reader. Software trigger is accomplished by sending a specific ASCII 
message via serial or network communications. Continuous trigger requires 
no external trigger. 

When a hardware trigger (i.e., package detector) is required, Accu-Sort’s 
retro-reflective photoeye (PN 100020569) is recommended.  
 

 
Wiring Trigger to Wiring Base 
 
Connect trigger wiring to the wiring base terminal blocks. Wire the Accu-Sort 
photoeye as indicated in shaded area of the table below. (Wire colors 
indicated for standard NPN Output, shown in shaded areas.) 
 

WIRE COLOR TERM NPN OUTPUT PNP OUTPUT 24V 
RED V + Supply Voltage Supply Voltage 

(Jumper to V+) TRIG + Jumper to V+ Photoeye Output + Output 
WHITE TRIG - Photoeye output Jumper to GND - Output 
BLACK GND Common Common 

 

If your application uses a photoeye other than the one available from Accu-
Sort, follow the TRIGGER wiring table to assure proper wiring. The trigger 
must be able to operate using the +24VDC source (24V) and not draw more 
than 100mA.  The trigger input must be able to sink (or source) 10mA at 
+24VDC. 

 

 

NOTE: To confirm the Trigger photoeye is functioning properly, watch the 
Trigger LED while the photoeye’s beam is blocked. (See Chapter 5 for 
details.) The Accu-Sort photoeye also includes a status LED. 

 
Multiple Readers    When an application incorporates multiple readers wire 
the trigger photoeye to the AXIOM-X Controller. (See drawings 107480 and 
107481 in Appendix E.) 

 



AXIOM™ / AXIOM-X™ Product Line Manual Electrical Installation 55 
  

04-AXIOM-AXIOM-X_Electrical_Installation_R10.doc Accu-Sort Systems, Inc. 

Tachometer Connections 

In applications where product tracking is required, a tachometer is typically 
used. Connect the tachometer wiring to the wiring base terminal blocks.  
 

 
Wiring Tachometer Input to Wiring Base 
 
When a tachometer is required, the Accu-Sort tachometer is recommended. 
Wire this tachometer as indicated in shaded area of the table below. (Wire 
colors indicated for standard NPN Output, shown in shaded areas.) 
 

Tachometer Wiring  
TACH WIRE COLOR TERM NPN OUTPUT PNP OUTPUT 24V 

WHT/ORG V + Supply Voltage Supply Voltage 
(Jumper to V+) TACH + Jumper to V+ Tach Output + Output 

WHT/BLU TACH - Tach Output Jumper to GND - Output 
BLU/WHT+ORG/WHT GND Common Common 

 

WARNING: The maximum tachometer current should not be more than 
0.3 amps @ 24 volts. 

 
The shielding for the tachometer wiring MUST be terminated to earth ground. 
Otherwise, belt static could result in a system failure. 
 

 
Tachometer Shielding Terminated to Earth Ground 
 

If your application uses a tachometer other than the one available from Accu-
Sort, follow the TACH wiring table to assure proper wiring. 
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Multiple Readers    When an application incorporates multiple readers wire 
the tachometer to the AXIOM / AXIOM-X Controller. (See drawings 107480 
and 107481 in Appendix E.) 

 
 

Using Ferrite Clamps when Wiring Tachometer 
In order to absorb transient currents generated by motors and belts, two 
ferrite clamps should be added to the TACH cable as shown below. Doing 
this prevents external noises from damaging the wiring base and scan head. 
 

 

Close-up of Ferrite Clamp 
in the open position 

(included with the wiring base) 

Proper positioning of ferrite clamps on tachometer cable 
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RS232/422 Communications Connections 

The wiring base provides an RS232/RS422 terminal block for serial point-to-
point communications. Typically, network communications will use Ethernet.  

 

 
 

RS232 Connections 
Use RS232 for a direct connection to a controller, personal computer, or 
other device. RS232 provides point-to-point communications at distances up 
to 50 feet (15.2 meters). If longer cable lengths are needed, use RS422. 
RS232 connections are made to the SERIAL COM terminal block. Follow the 
SERIAL COM / RS232 wiring table to assure proper wiring. 

 

 

IMPORTANT: Before attempting to use RS232 communications with 
RTS/CTS, contact Accu-Sort Customer Service for additional information. 
 

 
 

RS422 Connections 
Use RS422 for a direct connection to a controller, personal computer, or 
other device. RS422 provides point-to-point communications at distances up 
to 1000 feet (300 meters). RS422 connections are made to the SERIAL 
COM terminal block. Follow the SERIAL COM / RS422 wiring table to assure 
proper wiring.  

Line Termination    The end devices on an RS422 point-to-point connection 
must be terminated.  A termination resistor is pre-installed in the wiring base.  
The HOST end of the connection must also be terminated using a 120-ohm 
resistor between the RECEIVE+ and RECEIVE- terminals. 
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Ethernet Communications Connections 

Use Ethernet for network/host communications or multiple-reader networks. 
Ethernet communications cabling can be run up to 330 feet (100 meters). 
Ethernet connections are made to the ETHERNET terminal block. Follow the 
ETHERNET wiring table to assure proper wiring.  

 

 
 

 

IMPORTANT: Do not strip wires before inserting them into the Ethernet 
terminal block.  
 

 

For additional details on Ethernet and EtherNet/IP communications, go to 
Appendix C: AXIOM Networking Guide.  Another useful source of 
information is the ODVA official web site (www.odva.org).  

 

 

NOTE: To simplify your network installation, Accu-Sort offers the following 
options: 

� RJ45 Adapter Kit  

� RJ45 adapter cables (10 and 20 ft. lengths) 

� a 5-port Ethernet switch (Linksys) and 

� an 8-port dual speed Ethernet switch (10/100).  

 

Multiple Readers   Most multi-reader applications will use Ethernet or 
EtherNet/IP communications.  See the following drawings on the 
documentation CD for wiring details:   

� 107480 – Controller/Client with tachometer  

� 107481 – Controller/Client/Client with tachometer 
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I/O Module Connections 

The wiring base supports up to four (4) optional input or output (I/O) 
modules. (See table below.)  These modules function like switches; they do 
not supply a voltage. (See Appendix A.)  

Connect I/O wiring to the correct terminal blocks.  When using DC modules, 
observe the polarity of the connections illustrated on insulating cover label. 

 

 
 

Part Number Description Color Rating Current Range 

1000056135 DC Input Module  white 3.3 to 32 VDC 32 mA 

1000056136 DC Output Module  red 3 to 60 VDC 3 A max. * 

1000056137 AC Output Module  black 12 to 42 VAC 3 A max. * 

NOTE: Relay modules are only for connection to SELV, LPS power source. 

* Derate 33mA/deg above 25C. 

 

Proper I/O module wiring is shown for the following applications on drawings 
found in Appendix E: 

� 107482 – End Trigger Photoeye 

� 109364 – Height Tracking Photoeyes (for AXIOM-X) 

� 107483 – Stack Light 
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Output Module Application 

Shown below is a typical output module application.  When connecting high 
impedance loads, you may need to add a resistor in parallel with the load.  
This resistor (typically 300 to 6,000 ohms) provides a continuous minimum 
current flow (10 mA DC or 50 mA AC) through the output module in the 
closed state.   

-+

AC or DC Source

Optional Resistor

Fuse
Recommended

Load

 
Optional Resistor for High Impedance Loads 
 

Back Electromotive Force (EMF) is sometimes generated when an 
inductive load is switched off.  Back EMF may damage the output module.  A 
diode in parallel with the inductive device dissipates the back EMF. 

-+

DC Source

Optional Diode

Fuse
Recommended

Inductive
Load

 
Optional Diode to Dissipate Back EMF 

An example output module application is the use of a Stack Light with three 
output modules.  Each module will send a signal to the stack light to visually 
indicate specific conditions (e.g., green = read, yellow = multiple codes, red = 
no read). (See drawing 107483 in Appendix E.) 

 

Input Module Application 

Input module 1000056135 is most often used for an End Trigger Photoeye 
application. (See drawing 107482 in Appendix E.)  It can also be used for 
Height Tracking Photoeyes. (See drawing 109364 in Appendix E.)   

 

 

NOTE: Any other input module application requires custom software. 
Contact Accu-Sort Customer Service for more information. 

- 
Output Module TB 

+ 

- 
Output Module TB 

+ 
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Installing a Scan Head 

Once all wiring is completed and checked for accuracy, install the AXIOM or 
AXIOM-X scan head to the wiring base. (See Chapter 3.)  You can install the 
scan head with or without the power disconnected from the wiring base. 

 

Check Installation 

After completing the installation of your AXIOM / AXIOM-X: 

� Confirm that the reader has been properly installed mechanically and 
electrically. Use the Installation Sequence at the beginning of this 
chapter and your application specifications to check your installation. 

� Configure the reader’s parameters to meet the needs of your application. 
(See Chapter 5 and online help for details.) 

� See Chapter 5 and 6 for details regarding first-time startup and an 
operations checklist. 
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Notes: 
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5 Setup 
 

Getting Started 

The AXIOM bar code readers are designed for ease-of-setup so they can be 
seamlessly configured for your application. 

AXCESS Setup Software for AXIOM is the tool you will use to define 
operating parameters, determine bar code read quality, and construct output 
messages, including filtering, stripping and padding capabilities. Functioning 
under the familiar Windows® operating system on your computer, AXCESS 
enables you to easily configure, fine-tune, and monitor your AXIOM’s 
operations.  

AXCESS provides ease-of-use for any operator level. A beginner operator 
follows basic setup procedures for a standard configuration. More 
experienced operators may use the advanced setup features that allow 
access to more complex options. In either case, the user-friendly AXCESS 
Wizard efficiently guides you through a sequence of screens until the AXIOM 
is configured to fit your application. 

 

 

To download the latest version of AXCESS for AXIOM:  

1. Go to the Accu-Sort website (www.datalogic.com)

2. Select Support > Downloads in the drop-down menus. 

3. Complete the Downloads Request Form. 

4. On the Downloads page, scroll down to Scanner Setup Software. 

5. Download the AXCESS for AXIOM ZIP file. (Save the file 
Install_AXIOM_AXCESS_x-x-x.zip to a folder on your computer.) 

6. A Download dialogue box will show a progress bar until the “Download 
complete” message is displayed. 

 

 

 

NOTE: The latest version of the AXIOM/AXIOM-X Product Line Manual 
can also be downloaded from the Accu-Sort website.  
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To install the AXCESS for AXIOM software: 

1. If you are installing AXCESS immediately after downloading it, click 
“Open Folder”. If installing later, you will need to locate the ZIP file you 
downloaded to your computer. 

2. Double-click the ZIP icon.  
(A window opens showing the AXCESS files.) 

3. Drag and drop the files into a folder on your computer’s hard disk. 
(Recommended: C:\Program Files\Accu-Sort\AXIOM-AXCESS) 

4. Double-click the Setup.exe icon.  

5. Follow the AXCESS Setup Wizard prompts to install the AXCESS 
Setup Software on your computer. 

6. After the “AXIOM AXCESS setup was completed successfully” 
message is displayed, click “OK”. 

 

To start the AXCESS for AXIOM software: 

   
AXCESS 

1. Locate the AXCESS program icon on your computer. 

2. Double-click the icon to launch. 

3. After starting the AXCESS program, the first window you see is the Main 
window. 

4. You are ready to begin. Your next steps are to:  

 Explore the AXCESS user interface  

 Establish a connection with an AXIOM 

 Use AXCESS to configure an AXIOM 
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AXCESS User Interface Basics 

This chapter introduces you to the AXCESS user interface and teaches you 
a few simple concepts and functions you need to start working with 
AXCESS. 

Specifically, this chapter describes how to: 

 Use AXCESS Wizard’s step-by-step approach to configuring a reader. 

 Navigate around the application using AXCESS Explorer window 
functions. 

To use AXCESS effectively, you need to understand its user interface. The 
figures in this chapter show AXCESS running in a Window environment, 
displaying windows typically seen when using Windows 98-2000. 

 

 

 

 

 

 

 
AXCESS Main Window 

 

 
 

AXCESS Explorer 

AXCESS Wizard 

Active Window 

Toolbar 

Drop-down 
Menus 
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AXCESS Setup Software User Interface Terms 
Term Definition 
Screen Represents the information display area of your computer monitor. Also referred to as a desktop. 
Window A window is a box around a set of related information on your screen. Many windows can appear 

on your screen simultaneously and can overlap, appear adjacent to, or on top of each other. You 
can move a window to a different location on your screen. 

AXCESS Window 
Title 

Each window title is identified by the highlighted folder or check-marked selection in AXCESS 
Explorer. Window titles may also appear at the top of new windows that appear on-screen. 

AXCESS Setup 
Window 

Whenever you launch AXCESS software, the AXCESS Setup window appears on your screen. 
This window displays the drop-down menu bar, toolbar, AXCESS Wizard and AXCESS Explorer. 

AXCESS Wizard Use AXCESS Wizard’s 3 buttons (previous, next, and reset) to logically step through the process 
of completely configuring an AXIOM reader. Recommended for first-time/novice users. 

AXCESS Explorer Use AXCESS Explorer’s navigation list when you need to modify specific setup parameters, 
save/retrieve settings, or access reader diagnostics. 

Modal Window Certain actions you perform in AXCESS may cause a modal window to display. A modal window 
requires you to act on its contents before you can continue, usually by choosing OK or Cancel.  

Block Every AXCESS window consists of one or more blocks containing information on specific setup 
parameter. All required fields in a block must be completed before you can move to the next 
block or setup window. The first or only block in a window assumes the name of the window. 
Otherwise, block names appear across the top of the block. A horizontal line marks the 
beginning of the block. 

Region A region is a collection of logically–related fields set apart from other fields by a rectangular box. 
Each block can optionally contain one or more regions. Regions help to organize the information 
within a block. A scrollable region is a region whose contents are not entirely visible in a window. 
A scrollable region contains a horizontal or vertical scroll bar so that you can scroll horizontally or 
vertically to view additional fields hidden in the region. In addition, if a field is partially hidden you 
can scroll the region to fully display the field by clicking on the partially hidden field. 

Field Each block contains fields you use to enter, view, update, or delete information. A field prompt 
describes each field by telling you what kind of information appears in the field or what kind of 
information you should enter in the field. Fields that allow you to enter data are white and display 
a beveled border. Fields that are display–only are white and do not have a beveled border. If a 
field is disabled, it is dimmed. The term field generally refers to a text field, an area in a window 
that either displays data or allows you to enter data. 

Check box You can indicate an on/off or yes/no state for a value by checking or unchecking its check box.  
Option Group An option group is a set of option buttons. You can choose only one option button in an option 

group at a time, and the option group takes on that button’s value after you choose it.  
Status Line The status line, located along the bottom of the AXCESS window, displays helpful hints or status 

messages during reader setup and diagnostics. May also be referred to as the message line.  
Drop-down Menu These menus (File, Configuration, Tools, and Help) are across the top left corner of the AXCESS 

window, just below the window title.  
Drop-down List A drop-down list, or poplist, lets you choose a single value from a short list. To choose a value, 

click the drop-down list down-arrow to display the list choices, then drag your mouse through the 
list to the desired value. Release your mouse button to choose the highlighted value and display 
it in the drop-down list field.  

Toolbar The Toolbar is a collection of iconic buttons that each perform a specific action when you choose 
it. Each button replicates a commonly–used function also found in the drop-down menus and 
AXCESS Explorer. Use your mouse to move the arrow cursor over the toolbar to display the 
functional names of the buttons. 

Button You choose a button to initiate a predefined action. A button is usually labeled with text to 
describe its action or it can be an icon whose image illustrates its action. Depending on the 
context of a field or window, a button can be enabled or disabled. 
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Navigating AXCESS 

Once you proceed to the next screen and begin reader setup, the Main 
window is not accessible again until you exit and restart AXCESS. 

Click the Next button to continue to the Modify window. 

The Modify window introduces you to AXCESS Wizard and AXCESS 
Explorer. AXCESS Explorer, the frame on the left side of every window, 
allows easy navigation through the setup windows. This frame is a dynamic 
interface: Depending on the selection of certain options, and the 
configuration of your reader, access to specific windows becomes available. 

 

AXCESS Modify Window 

 

You can navigate through the AXCESS software using any of three methods: 

 Menu Bar 

 AXCESS Explorer 

 AXCESS Wizard 
 

Menu Bar   

The main menu bar includes the following pull–down menus: 

 File 

 Configuration 

 Tools 

 Help 

You use these menus to navigate quickly to specific AXCESS functions, to 
save, edit or retrieve data, or to perform various actions.  
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AXCESS Explorer    

The functions that you can select are displayed in a navigation list on the 
left–hand side of the AXCESS Explorer frame. The function list is organized 
much like the hierarchy of a file system, where you can expand items that 
begin with a plus sign (+) to further sub–levels until you find a function of 
interest.  

Sub–levels appear indented below the 
items from which they are expanded. 
Items that are expanded are preceded 
by a minus sign (–). You can expand no 
further when an item displays neither a 
plus or minus sign. 

The AXCESS Explorer list appears with 
no items expanded. Click the folders to 
display the active window for the setup 
function and/or expand the folders to 
view any additional setup features. 

 

AXCESS Wizard Buttons     

The reset, previous, and next buttons are part of the AXCESS Wizard. The 
wizard allows you to proceed easily through a predefined sequence of 
screens in the reader setup. Each screen must be completed before you can 
proceed to the next screen. 

 
 

Button Function 
Reset Quickly reverts all the values on any actively displayed screen to the 

configured default values. 

Previous  Steps to the previously displayed screen. Use this button to step back 
through one or more screens. 

Next Steps to the next available AXCESS screen. Typically, you will need 
to complete the current screen before going to the next screen. 
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Getting Help 

AXCESS provides complete online help. Whenever you need assistance, 
simply choose an item from the Help Index to pinpoint the information you 
want. 

 

To display help for a current window: 

1. Choose Help Index from the Help drop-down menu or press the F1 key. 
A help window appears, providing you with information and an index of 
topics associated with the current application window. 

2. Click on a topic of interest to display more detailed information. 

3. You can use the menus or buttons in the help window to navigate to 
other topics of interest, or from the File menu in the help window, you 
can choose Exit to quit from Help. 

 

 

NOTE: Pressing F1 will bring up Help for the current AXCESS window. 
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Connecting to an AXIOM 

You must connect to a reader in order to modify, send, or retrieve any 
parameters. Upon startup, your AXIOM remains disconnected until you 
activate the command to connect.  

There are two ways to make a connection to an AXIOM: 

 AXCESS Setup Programming Cable (standard) or 

 Through a connection with your Network (typically Ethernet) 

 

To connect to an AXIOM via the setup cable: 

 

1. Connect the programming cable to the setup connector located on the 
front of the wiring base. (All AXIOM readers use the same type of wiring 
base and programming cable.) 

2. Connect the other end of the programming cable to your computer. Be 
sure to note which COM port you are connected to on your computer. 

3. Click the AXCESS Wizard’s Next button.  (You can also use AXCESS 
Explorer’s Connect function, the Connect button on the button menu or 
Connect to AXIOM from the Configuration drop-down menu.) 

 

 

4. The next screen is Connection Mode, which is used to establish a 
connection with the reader. The type of connection, setup cable or 
network, determines which options will be displayed. 

5. In the Connection Mode options group, click the Setup Cable option 
button. (AXCESS is preset to default to the Setup Cable mode.) Be sure 
to select the correct COM port from the RS232 Connection drop-down 
list. 
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To open a communication port: 

1. Click the Open Port button.  

2. Once the reader connection is complete, the message “Connected by 
serial cable” appears in the status line.  

3. The Connection window displays the Reader’s Information. The type 
of AXIOM (1L, 2L, 4L) or AXIOM-X (2L, 4L) is identified in the Reader 
model line. 
 

 
Connection – Open Port 

4. If a connection is not made, “No reply received from AXIOM” message 
is displayed.  

5. Check the cable connection between the reader and computer to assure 
proper connection, and then click Open Port. 
 

Reader’s Information Buttons 
Button Definition 
Save Saves the reader information to scan head. 
Retrieve Retrieves the reader information from scan head. 
Default Returns the reader configuration to the default settings. 

 

 

NOTE: Selecting Default will return your reader to the default factory 
settings. Since your AXIOM may have been pre-configured for your 
application at the factory, it is recommended that you ALWAYS save your 
reader parameters to disk before using the default function. 
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To connect to an AXIOM via network: 

1. Confirm the AXIOM is properly connected to your Ethernet network.  
(See Chapter 3.) 

2. Assign a valid IP address to the AXIOM. 

3. In the Connection Mode options group, click Network. 

4. Select the IP address of your AXIOM from the Reader’s IP Address list. 
(If this is your first time, you may need to add the AXIOM’s IP address to 
the Reader’s IP Address list.)  

5. To verify the AXIOM can be accessed on the network, click Ping. The 
status will be returned in the Reader’s Status column on the 
Connection window. 

6. To connect to the AXIOM over the network, click Connect. 
 

 

NOTE: If you have enabled the use of a password for all network access, 
you will be prompted for a password after this step. 

 

 
AXCESS Connection Window with Network Selected 

Button Definition 
Add IP Opens the Add/Edit IP Address popup window.  
Remove Enables removal of the selected Reader’s IP Address. 
Connect Allows you to connect to the selected reader. 
Ping Checks network communications with the selected reader. 

 



74 Setup AXIOM™ / AXIOM-X™ Product Line Manual 
 

Accu-Sort Systems, Inc. 05-AXIOM-AXIOM-X_Setup_R10.doc 

To add an AXIOM to the Reader’s IP Address list 

1. Click the Add IP button. The Add/Edit IP Address popup window 
appears.  
 

 
 

2. Enter the IP address and reader name in the fields.  

3. Click Add. The IP address and reader name will appear in the TCP/IP 
connection fields of the Connection Mode screen. 

4. Repeat steps 2 and 3 in the Add/Edit IP Address popup window to 
enter as many AXIOM readers as necessary for your application.  

5. Click Exit to return to the Connection Mode screen. 
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Modify 

After establishing a connection with your AXIOM reader, use the Modify 
menu to set all operational parameters to fit your application.  

 

 
 

NOTE: AXCESS functionality varies based on the type of AXIOM reader 
you are setting up. Functions that do not apply to your reader will either not 
appear on the active screen or will appear grey (rather than black) 
indicating the function is not applicable. 

 

The parameters are divided into the following categories: 

 AXIOM Configuration 

 Bar Code Setup 

 Bar Code Padding and Stripping 

 Match Codes Setup 

 Serial Communications Port #1 

 Network  Settings 

 Trigger and Relay Settings 

 Tracking 

 

The following Modify menu items only appear if another function is enabled: 
 Bar Code Groups   (Multiple Codes enabled) 

 FAST Monitor Configuration (Collect FAST Monitor Statistics selected) 

 User Defined Mod Checks  (Advanced Setup selected) 

 Message Definition – Port #1  (User Defined Message selected) 

 Message Definition – Net #1 (User Defined Message selected) 

 Message Definition – Net #2 (User Defined Message selected) 

 EtherNet/IP             (EtherNet IP selected as Message Format of Net Host Port1) 

 DRX     (Advanced Setup selected) 

 

 
 

NOTE: Select Advanced Setup from the Configuration drop-down menu 
(Configuration > Setup > Advanced). 
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AXIOM Configuration 

 
 

 
 

Use the Modify > AXIOM Configuration window to define the reader name 
and identify the related software names, revisions, and configuration options. 
 

 
Reader Information  
The Reader Information region of the AXIOM Configuration screen identifies 
the reader name and current software revisions being used by the AXIOM 
scan head. 
 

Modify > AXIOM Configuration > Reader Information 
Field Definition 
Reader Name User-defined reader name (up to 15 

characters). Useful when it is necessary to 
identify multiple AXIOM readers within the 
same building or application.  

Reader Model Identifies the type of reader to which 
AXCESS is connected (e.g., AXIOM 1L, 2L, 
4L or AXIOM-X-2L, AXIOM-X-4L). 

AXIOM Software Name / Revision Name of AXIOM software and revision 
number.  Cannot be modified. 

Decode Software Name / Revision Name of decoder software and revision 
number.  Cannot be modified. 
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Configuration Options  
Use the Configuration Options to setup the laser configuration and scan rate 
if it becomes necessary to change the factory settings to optimize reader 
performance for your application.  
 

Modify > AXIOM Configuration > Configuration Options 
Field Definition 
Laser 
Configuration 

Allows you to specify whether or not laser toggling is enabled. 
When not enabled, you can select whether the “near” or “far” 
lasers are used. The Laser Configuration option buttons are 
enabled only if in Advanced setup mode. 

Scan Rate Allows you to change the scan rate. Changing scan rate and 
then saving parameters causes the AXIOM to reboot. 
AXIOM        700 – 1400 scans/second  
AXIOM-X     700 – 1120 scans/second 

Enable Trigger or 
Tach Controlled 
Laser (checkbox) 

Enabling this function results in the following: 
Non-Tracking: Lasers turn off whenever “trigger” is not active. 
Tracking: Lasers turn off whenever the belt speed is zero or a 
package has not been detected for two minutes. 

Collect FAST 
Monitor Statistics
(checkbox) 

Enabling this function results in the following: 
FAST Monitor Configuration selection becomes available in 
the menu tree under Modify. (See Appendix D.) 

 

CAUTION: Changing the scan rate and/or laser configuration can adversely affect 
reader performance. Do not change the scan rate or laser configuration unless 
instructed to do so by Accu-Sort Technical Support. 

 

 

Control Panel Options 
The AXIOM’s control panel is very useful during setup. When the Enable 
AXIOM Control Panel Buttons checkbox is selected, you will be able to use 
the AXIOM reader’s control panel. (See Chapter 6.)  

Once setup is complete, disable the control panel buttons to reduce the 
potential for accidentally changing parameters at the scanning area. Clear 
the checkbox to assure the buttons cannot be erroneously activated.  

Modify > AXIOM Configuration > Control Panel Options 
Selection Definition 
Use ! Button For Test Mode Activate the test mode by pressing the “!” button. 
Use ! Button to Learn Match 
Code 

Unit operates in Test Mode, but the last code read 
is also stored in the match code table. 
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Network Access Options 
Control AXIOM network access through these options:    

 Password for FTP Only 

 Password for All Net Access 
 

Modify > AXIOM Configuration > Network Access Options 
Selection Definition 
Password for FTP 
Only 

When selected, FTP access to an AXIOM reader is enabled 
when the correct password is entered. Use FTP to update 
and extract the AXIOM firmware and parameter settings. 
The username for FTP access is always “axiom”. 

Password for All 
Net Access 

In addition to FTP connections, a password is also required 
for network connections from AXCESS and Telnet 
connections. Host communications are not affected.  

 

NOTE: If a password is not entered in the field, or an incorrect password is entered, 
the selected network access option is disabled.  
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Bar Code Setup 
 
Use Modify > Bar Code Setup to define what symbologies the AXIOM 
should be reading for your application. Additionally, mod-check verification 
within a bar code can be specified. 
 
AXCESS provides up to four windows for setting bar code parameters: 
 
 Bar Code Setup 
 Bar Code Groups 
 Bar Code Padding and Stripping 
 Match Code Setup 

 

 

 
The Active Bar Code List  identifies all bar code types (maximum 10) and 
their associated parameters (e.g.: Code #, Code Type, Characters, Mod 
Check, Quantity) that the AXIOM reader has been setup to search for and 
decode. 
 
The code quantity is specified by a minimum and maximum number of 
codes.  These parameters control what is reported as a “no-read” or a 
“multiple code.”  For example, if a Code128 is specified with a minimum 
quantity of 1 and a maximum quantity of 2, the reader can read one or two 
Code128 codes during a trigger cycle without reporting a problem.  However, 
if no codes were read, one no-read message would be sent.  If three codes 
were read, a “multiple codes” condition would be reported.   
 

 
 

NOTE: The minimum quantity can be set to zero.  This allows you to 
disable reporting of no-reads for a particular code type. 
 
 
Button Definition 
Move Up Move a symbology toward the top (beginning) of the list 
Move Down Move a symbology further back (toward the end) of the list 
Edit Enable changes to a symbology already on the active list 
Add Enables the addition of a new symbology to the active list  
Remove Enables the removal of a symbology to the active list 
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Moving a Bar Code 
 
Highlight a symbology (Code#) listed in the bar code fields. To move the 
selected symbology toward the top (beginning) of the list, click Move Up. 
Click Move Down to move the selected symbology further back (toward the 
end) of the list.  
 
Editing a Bar Code 
 
Highlight the symbology  (Code#) listed in the bar code fields that you want 
to edit. Click Edit. The highlighted symbology appears in a modal window. 
The available parameters are shown in the Code Settings window. 
 

 
 
To change any of the settings (e.g. Symbology, Code Length, Mod Check, or 
Quantity) use the drop-down lists to select the required changes. 
 
Click Ok to save the code settings. Cancel to return to the Bar Code Setup 
window without saving any changes or additions. 
 

 
 

NOTE: The Data Filter allows a “match pattern” to be specified for a bar 
code definition. This restricts this code definition to only bar codes that 
match this pattern. Example: Setting “9*” as a data filter defines that only 
bar codes that start with a nine will be accepted. Only one '*' may be 
entered in the Data Filter field. 

 
Adding a Bar Code 
 
Click Add.  A modal window is displayed. Review the drop-down list settings 
(e.g., Symbology, Code Length, Mod Check, or Quantity). Be sure to select 
the required parameters for the symbology you are adding to your active list. 
 
Select the symbology you want to add using the drop-down list. Be sure to 
select the correct minimum and maximum code length. Select the necessary 
Mod Check from the drop-down list. (See also User-Defined Mod Checks.) 
 
Removing a Bar Code 
 
Highlight the Code# in the Bar code Setup window that you want to remove. 
Click Remove. The code will disappear from the list.  
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Bar Code Groups 
 
 
 
 

 

When more than one bar code type is defined in Bar Code Setup, the Bar 
Code Groups selection becomes available. This enables you to define the 
valid “groups” of bar codes that are to be transmitted together.   
 

 
 
For example, in the Modify > Bar Code Groups window shown below, the 
reader is configured to transmit EITHER a code 128 bar code (Group 1) OR 
both an Interleaved 2 of 5 code and a Code 39 code (Group 2). 
 
 
 

Defining a Bar Code Group 

 

NOTE: By default, all codes are placed into the same group.  

 
To add a code into a group, double-click the empty field in the 
corresponding group number and code number column. The symbology 
name would appear from the field. 
 
For example: To add Interleaved 2 of 5 to Group 3 in our window shown 
above, you would double-click the Group 3/Code 2 field. The symbology 
name would appear in the blank field.  
 
To remove a code from a group, double-click the symbology name in that 
group. The symbology name would disappear from the field.  
 
For example: To remove a code from the default group (group 1), double-
click the symbology name. The symbology name would disappear from the 
field. 
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User Defined Mod Checks 
 

 
 
 

 

This window becomes available when you specify a user defined mod check 
for a symbology while in Modify > Bar Code Setup. 
 

 

Field Definition 
Factors Define weighting factors for determining mod check value. 

Example: Enter 31 for a 3-to-1 weight. 
Divisor: (1-255) Number that is divided into the mod check sum. 
Remain Defines whether check digit is a remainder of the divided 

amount or the number that must be added to the remainder to 
get the divisor. 

Right Defines where weight string begins (i.e., from right if selected). 
Wrap If the remainder of the check digit is calculated to be 0, accept 0 

as check character (wrap not selected) or replace the 0 with a 1 
(wrap selected). 

Add Select to add the most significant digit to the mod check. 
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Bar Code Padding and Stripping  

 

 

 

 

 

For each code type (defined in Bar Code Setup), padding and/or stripping of 
the bar code data can be specified using the Modify > Bar Code Padding 
and Stripping screen. This padding and stripping is applied to the bar code 
before any message formatting.  
 

  
 

Character Stripping 
Option Group Definition 
Transmit All Transmits all data 
Strip Selected 
Characters 

Example: To strip the first and last character of a code 
(such as for Codabar without start and end) specify F1,L1 
for the character stripping.  
NOTE: Stripping is applied before padding. 

 
Character Padding 

Option Group Definition 
No Padding No effect on bar code. 
Add Padding This will add a fixed string of characters to the beginning 

and/or end of the bar code. The character(s) to be added 
as padding must be entered in the field next to the Add 
Padding option button. 

Padding Before bar 
code for fixed length 

The specified character is repeated before the bar code to 
create a string of the length specified (30-50). 

Padding After bar 
code for fixed length 

The specified character is repeated after the bar code to 
create a string of the length specified (30-50). 
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Match Codes Setup  

 

 

 

 

 

Use the Modify > Match Codes Setup window to define a specific code 
pattern within a symbology type that is to be considered a “match condition”.  

In addition to identifying and reading a symbology you defined (using the  
Modify > Bar Code Setup function), this feature enables you to configure an 
AXIOM to match specific characters within a bar code.  

 
 

All bar codes are compared to the complete list of Match Codes.  If a bar 
code matches ANY of the codes defined in Match Code Setup it is 
considered a MATCH. When a match code is read, you can also setup your 
AXIOM to: 

 Fire a relay - e.g., Activate a diverter 

 Send a user-defined message - e.g., Acknowledge match code  

 
The following wildcards are available:  

 “*” represents a string with arbitrary length 

 “?” represents a single character 
 

 

REMEMBER: If ANY match code pattern is set to “*” (i.e., the asterisk 
wildcard), ALL codes will match it. 
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Serial Communications Port#1 

 

 

 

 

 

 

Use the Modify > Serial Communications Port#1 window to set the serial 
port connection parameters (e.g., baud rate, data, bits, stop bits, parity, and 
flow control) and the message format to the "host" computer.  

Set or modify the communications parameters for Serial Port #1 using the 
Mode drop list (to select RS232 or RS422). Click the appropriate option 
group buttons to define the baud rate, data bits, stop bits, parity, and flow 
control. 

 

  

 



86 Setup AXIOM™ / AXIOM-X™ Product Line Manual 
 

Accu-Sort Systems, Inc. 05-AXIOM-AXIOM-X_Setup_R10.doc 

Message Format 
You have four format selections for messages the AXIOM reader sends to 
your host computer (or other device) connected to port#1.  
 

Selection Definition 
Custom Message Enables custom messaging implemented via custom 

software 
Standard Message Default reader message.  Header = <STX> 

Trailer = <CR><LF> 
Separator = “,”  (comma) 
No-read = “?”  

User defined 
Message 

Enables you to define specific message formats.  
The Modify > Message Definitions – Port#1 window is 
available when you select this message format. (See also 
Creating User Defined Messages.) 

MUX (ADP) 
Message 

Message format for communicating with an Accu-Sort MUX.  

 

When ACK/NAK Flow Control is selected, the Retry Count drop-down list 
and Timeout (in ms) options become available.  

 
Modify > Serial Communications Port#1  (ACK/NAK enabled) 

Retry Count for ACK/NAK flow control can be set for 1 to 10 retries. 
 
TimeOut (ms) sets the ACK/NAK flow control timeout anywhere from 100ms 
to 30,000ms. Enter a number outside this range and an error message is 
displayed when you attempt to move on to the next step. 
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Network Settings 
The Modify > Network Settings window allows you to specify network 
settings (including the IP address) for the reader. Currently, the reader can 
only be configured to use a Static IP address.  
 
Net Host Port1 and Net Host Port2 define two network connections for 
sending bar code messages.  The Connection Type and Message Format 
for each port can be set independently. Message formatting is the same as 
for the serial port. 
 

 

 

 

 



88 Setup AXIOM™ / AXIOM-X™ Product Line Manual 
 

Accu-Sort Systems, Inc. 05-AXIOM-AXIOM-X_Setup_R10.doc 

Network Settings 
Field Definition   
IP Address An IP address specifies a unique host ID for the reader on a particular TCP/IP 

network. Consult your network administrator for a valid IP address for the reader. 
Net Mask A net mask modifies a standard IP address into subnets. A default class C net mask 

should be valid in most cases (either 255.255.255.0 or 255.255.240.0). Consult your 
network administrator for the net mask value. 

Gateway IP 
Address 

A gateway allows the reader to reach other systems not on the local network and 
remote systems to reach the reader. If the reader requires external connectivity, 
consult your network administrator for a valid gateway address. 

Net Host Port1  
or 
Net Host Port2 

Connection Type – The following connections types are available for each network 
port: 

 TCP/IP Server:  As a TCP/IP server, a Port # must be specified.  In this case it 
is the TCP/IP client’s responsibility to initiate an AXIOM connection. 

 TCP/IP Client:  As a TCP/IP client, aside from the Port #, the Remote IP 
Address of the TCP/IP server which is to receive the bar code messages must 
be specified.  The Reconnect Time specifies the interval (in seconds) at which 
the AXIOM attempts to establish a connection. 

 UDP Messaging:  In some instances, it may be desirable to use a 
connectionless UDP message to send bar code data.  In this case, only the Port 
# and Remote IP Address of the receiver need to be specified. 

 EtherNet/IP (Net Host Port1 only):  This enables use of the EtherNet/IP protocol 
on the AXIOM.  

Message Format: There are four message format options: Custom Message, 
Standard Message, User Defined Message and MUX (ADP) Message. 

Controller/Client 
Configuration 

Number of Client Readers - This number in a multi-reader network must be 
defined on the AXIOM Controller. Drop-down list selectable for up to five (5) AXIOM 
readers functioning as “Clients”. Client readers must be set at zero (0).  
Group Number – All AXIOM readers in a Controller/Client group (both the 
Controller and ALL Clients) must be set to the same controller group number. The 
default of zero (0) disables a reader from listening for messages to become a client.  

Ethernet Link Drop-down List with 2 selections: 10 Mbps/Full Duplex, 10 Mbps/Half Duplex 
 

Message Format 
Selection Definition 
Custom Message Enables custom messaging implemented via custom software 
Standard 
Message 

Default reader message (header <STX> trailer <CR> <LF> ).  

User defined 
Message 

Enables you to define specific message formats.  
The Modify > Message Definitions – Net#1 window is available when you select 
this message format. (See also Creating User Defined Messages.) 

MUX (ADP) 
Message 

Message format for communicating with an Accu-Sort MUX. 
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Advanced Network Settings 
The advanced network parameters are only available when Advanced Setup 
is selected from Configuration drop-down menu. Under normal 
circumstances, these should never need to change. 

 

 
 
 

Selection Definition 
Controller 
Multicast IP 
address 

During Controller/Client operations, the controller uses TCP/IP 
multicasting to communicate with the clients. The group 
number represents the low byte of the Multicast IP Address 
that is used.  

Setup Port # TCP/IP port number used for setup. Changing this can cause 
problems with AXCESS, which always uses port 2001.  

Telnet Port # TCP/IP port for terminal interface.  
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EtherNet/IP Settings 
EtherNet/IP  allows the AXIOM to communicate bar code and I/O data to 
other EtherNet/IP (EIP) enabled devices on your network. 
 
The Modify > EtherNet/IP Settings are only available if EtherNet/IP has 
been enabled from the Network Settings window.  Once enabled, 
EtherNet/IP Explicit and I/O messaging are enabled.  The EtherNet/IP 
Objects supported by the AXIOM are described in Appendix C. 
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EtherNet/IP Settings 
Selection Definition 
Bar Code Data Select ASCII Message to transmit an ASCII bar code 

message (as defined by the Message Type).  The only 
difference is that the Header and Trailer are omitted from the 
bar code messages transmitted using EtherNet/IP.  When 
ASCII messages are in use, the Byte Swap ASCII Data 
selection will swap the high and low byte of data within each 16 
bit word.  This is useful for processing data on some 
Programmable Controllers.  
 
Select Binary Message to convert bar code data to a “numeric 
value” and transferred as a 32 bit word.  The user can specify 
the byte ordering of this word.  If any non-numeric (not ASCII 
‘0’ to ‘9’ or leading or trailing space) characters are contained 
in the bar code, the numeric value is zero.  
 
On-Demand Messaging is a special option for communicating 
with ControlLogix Controllers.  When enabled, you must 
provide the Controller IP Address, the Slot number of the 
processor in the Controller and a Tag Name.  To use On-
Demand messaging, a tag of the same name is then defined 
on the ControlLogix Controller and every time a bar code is 
read, the Bar Code object is transferred to the ControlLogix 
Tag. 
 

AXIOM Inputs When Enable Trigger Inputs is selected, the AXIOM Trigger 
settings are ignored and the AXIOM is triggered solely by 
manipulating the Trigger Bit in the Output Word (contained 
within the AXIOM Assembly and Output Objects). 
 

AXIOM Outputs The AXIOM Outputs function the same as AXIOM relay 
outputs, but they manipulate bits within the AXIOM Input Word 
(contained in the AXIOM Assembly and Input Objects).  When 
defining these outputs, remember to ensure that the duration 
of these outputs is two or three times longer than the I/O 
message interval. 
 

Control of 
AXIOM Relays 

The AXIOM can relinquish control of the internal AXIOM relays 
to another EtherNet/IP device.  When this has been done, the 
AXIOM relays are only controlled by the appropriate bits within 
the Output Word (contained within the AXIOM Assembly and 
Output Objects). 
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Message Definitions (User-defined Messages) 

 

 

 

 

 

 

Whenever you specify a user-defined message format for either serial port 
#1 or network settings, Message Definitions become available within the 
Modify menu.  For the serial port, use the Message Definitions – Port #1 
window (shown below). For network communications, use the Message 
Definitions – Net#1 screen. The following provides details on defining the 
message framing and contents for the serial port and network 
communications.  
 

 
Modify > Message Definitions - Port#1 (User defined Message enabled) 

 

NOTE: Use the visual keyboard in the Tools drop-down menu to easily 
create your user-defined messages. 

Message Framing 
Selection Definition 
Header Character string specified for the header. Sent at beginning of every 

message. 
Trailer Character string specified for the trailer. Use to terminate every 

message. 
Seq # When enabled, a sequence number consisting of the specified 

number of digits is inserted just after the header. 
Check When enabled, a two-character hexadecimal check character is 

inserted just prior to the trailer. 
Include 
Multi-Bar 
code in 
single 
message 

(Checkbox) This parameter effects how the reader handles multiple 
bar code transmissions.  If enabled, the bar codes are sent in one 
message (between one header and trailer) and each bar code is 
separated by the specified “separator.”  If disabled, all bar codes are 
always sent as a complete message (with a header and trailer). 

Separator String used to separate multiple bar codes (see above). 
Power Up 
Message 

String that is always sent on reader initialization.  Note that for a 
Network connection, this string is always sent when the socket 
connection is made. 
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Message Content 
The message drop-down lists define the message options for each bar code. 
The message content can be defined for transmissions from the AXIOM’s 
serial port #1 as well as any network connection (via Net#1). These 
messages are based on various conditions.  For each condition, there are 
options for what message can be sent.  These options include: 
 
Send Bar Code – Bar code (with padding and/or stripping) is sent. 
 
Repeated Character – Send a message consisting of the specified 
character repeated for the minimum number of characters for the bar code 
(example is “???????” no-read message). 
 
User Specified Message – Send a message defined string for this 
condition. 
 
User Defined Message Content 

Selection Definition 
Category #1: These first three conditions are mutually exclusive, so only one of 
these three messages can be sent for any bar code. 
Read If “No Message” is selected, nothing is sent for a valid read; 

otherwise either the bar code or a user-specified message 
is sent. 

No Read If “No Message” is selected, nothing is sent for a no-read; 
otherwise either the specified “repeated character” or the 
user specified message is sent. 

Multiple Bar Code If “No Message” is selected, a multiple bar code condition 
will be reported as a “Read” of the first bar code reported.  
Otherwise, the specified “repeated character” or the user-
specified message is sent. 

Category #2: The next three conditions are IN ADDITION to the conditions 
specified above. If a condition in both categories is met, these messages will be 
appended.  If you desire to only generate a message based on these conditions, all 
messages in Category #1 should be disabled. 
Match If the bar code matches any of the match codes, this 

message is sent.  Options include sending the bar code or 
a user specified message. 

No Match If the bar code does not match any of the match codes (or 
was a no-read), this message is sent.  Options include 
sending a “repeated character” or a user specified 
message. 

No Match Read If a valid bar code was read, but it does not match any of 
the match code, this message is sent.  Options include 
sending the bar code or a user specified message. 

 
Append QQ (code 
quality) to message 
(checkbox) 

When selected a two digit “code quality” indication (number 
from 00 to 99) is appended to the bar code message.  The 
code quality value is separated from the message with the 
specified separator. 

Heart Beat Message When enabled, if no other message is sent for the specified 
period of time, the specified heart beat message string is 
sent. (A time-out of zero disables this option.) 

Heart Beat Time Out 
(0-30,000 ms) 

0 = Disable Heart Beat message 
1-30,000 = Delay before sending Heart Beat message 
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 Trigger and Relay Settings  
 

 
 
 
 
 

 

Use the Modify > Trigger and Relay Settings window to set the type of 
trigger. It also provides configurations for the optional input/output relay 
modules.  
 

 
 
 

 
Example: IO Configuration when Height Tracking Photoeyes are used. 
 

Trigger Source 
 
The trigger source options are:  
 Hardware Trigger 
 Hardware Start/End Trigger 
 Software Trigger 
 Continuous Trigger 

 
Since the trigger parameters vary based on trigger type selected, the trigger 
parameter options are defined within the context of the specific trigger 
source. 
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Trigger Source Options 
Selection Definition 
Hardware Trigger 
Active-High vs.  
Active-Low 

This defines whether trigger is active when the input signal 
is high or low. 

Debounce Duration 
(ms) 

Defines the minimum time required for detection of a 
change in the hardware trigger status. 

Transmit Delay (ms) 
(only for Transmit 
after End Trigger) 

This defines how long after the end of trigger this code will 
be sent.  If Transmit Delay is set to zero, the code will be 
transmitted once all scan data has been processed. 
Otherwise, the reader will not transmit the code until the 
transmit delay period is over. 

Transmit Type 
 

Defines when the bar code(s) should be transmitted.   
Transmit after End Trigger - No codes will be transmitted 
until after the end of the trigger signal. 
Transmit after Code Read - Codes will be transmitted as 
soon as they are decoded. 

Trigger Timeout 
(ms)  
(only for Transmit 
after Code Read) 

This defines a period of time after which trigger will be 
automatically terminated.  If set to zero, automatic 
termination of trigger is not performed. 
(This appears in place of Transmit Delay.) 

Hardware Start/End Trigger 
Active-High  
vs.  
Active-Low 

This defines whether trigger is active when the input signal 
is high or low.  In this case this needs to be specified for 
BOTH the hardware trigger input (which is used for start 
trigger) and for IO#1 which is used for the end trigger input.  
NOTE: Typically these parameters are set to OPPOSITE 
values as the end trigger signal (IO#1) indicates the state 
at which trigger should be stopped. 

Transmit Delay This defines how long after the end of trigger this code will 
be sent.  If Transmit Delay is set to zero, the code will be 
transmitted once all scan data has been processed.  
Otherwise, the reader will not transmit the code until the 
transmit delay period is over. 

Software Trigger 
Port Selection Defines the source of the software trigger message.  It can 

be any “host port” either serial or network based (i.e., Host 
1,2 or Net 1,2). Although shown, Host-2 is not available. 

Start Character / 
End Character 

These define the ASCII characters that, when received, will 
start and end trigger of the reader. 

Transmit Delay (ms) This defines how long after the end of trigger this code will 
be sent.  If Transmit Delay is set to zero, the code will be 
transmitted once all scan data has been processed. 
Otherwise, the reader will not transmit the code until the 
transmit delay period is over. 

Continuous Trigger  
Continuous Reader is always in trigger and transmits any bar codes 

that are seen. 
Timed Whenever a code is transmitted, trigger is removed for the 

period of time specified in Trigger Off-Time. 
Once Same as continuous, but the same bar code will not be 

sent a second time until the Bar Code Time Out value has 
expired. 
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I/O Options 
 
Outputs are the most common uses for the I/O options (e.g., use to activate 
diverters, beacon lights, alarms, etc. when specific conditions occur).  The 
only input options are to indicate an end trigger or custom signals.   
 

Input Definition 
Custom Input User-defined signal sent to AXIOM (requires custom 

software) 
End Trigger Only available at I/O#1 if the Trigger Source is set to 

Hardware Start/End Trigger. Active when trigger signal 
ends (i.e., photoeye no longer blocked).  

Learn Match Code When this input is active, the AXIOM is placed into Test 
Mode in order to “learn” a match code. When the line is 
deactivated, Test Mode is exited. When this option is 
enabled, the last code read is stored in the first entry of the 
Match Table. 

Height Tracking 
Photoeye 

Used in applications requiring Height Tracking Photoeyes. 
Up to three photoeyes may be used to divide the AXIOM’s 
depth of field into up to four zones. The Distance from 
scanner (in inches) must also be set. (See Chapter 3. See 
Mounting the Height Tracking Photoeyes.) 
 
CAUTION: If you get this message when saving 
parameters, they should be corrected before saving them. 

 
 
CAUTION: If you get this message when retrieving 
parameters, you should correct and save them before use. 

 
 

Output Definition 
Custom Output Used for applications involving custom software to select a 

customized output option. 
Life Light Always on while the reader is operating. 
Trigger Output Echoes the status of the trigger signal.  
Error Light Active in the event of an error condition (see later section 

on errors currently detected). 
Good Read Output Active if all expected codes are read.  
No-Read Output Active if not all expected codes are read.  
Match Output Active if any code matches the match code criteria.  
No Match Output Active if no codes match the match code criteria (includes 

no-reads).  
Good Read and No-
Match Output 

Active if a code was read but did not match the match code 
criteria. 

Multiple Output Active is too many codes were read.  
Multiple or NoRead 
Output 

Active if too many codes were read or a no-read occurred. 
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Tracking 
Use the Modify > Tracking window to define the parameters associated with 
monitoring package travel on the conveyance system. The tracking 
parameters are only available if tracking is enabled; otherwise they are not 
shown in this window.  

 
Click the Tracking Enabled checkbox. When tracking is enabled, a 
checkmark appears in the checkbox and the tracking parameter settings are 
visible in the window. 
 

 

 
 
The tracking options for the tachometer are:  
 Hardware/External Tach 
 Cons tant/Internal Tach 
 Computed Tach 

 
NOTE: Details on tracking applications are provided in Chapter 6. 
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Tachometer Type Settings 
Drop-down List Definition 
Hardware/External Tach Used for external hardware tachometer.   User must set 

the number of pulses per inch generated by the 
tachometer.  

Constant/Internal Tach User can specify the tach rate to be used (from 25-600 
ft/min).  

Computed Tach There are two options available: Start-End and Start-
Start.  In both cases, the user specifies the Length 
(from 1-200 inches) between either a start and end 
trigger (Start-End) or between one start trigger and the 
next (Start-Start).  From this information the reader will 
compute the belt speed and generate an internal tach 
signal.  

Pulses per inch 
(slider) 

Use to set the number of tach pulses per inch of 
conveyor travel (from 1-16 PPI).  

 
 
Transmit Point Settings 

Selection Definition 
Transmit Edge 
 

Specifies which edge of the package (leading or trailing) is 
used to determine the transmit point. 

Transmit Point (in.) The point at which bar code data is transmitted.  Defines 
the number of inches after the specified edge of the 
package passes the trigger before data transmission 
occurs. 

 
 
AXIOM Mounting Settings 

Selection Definition 
Closest Read Point 
(in.) 

Specify, in inches, the nearest distance from the reader 
where the reader is expected to read a bar code. 

Farthest Read Point 
(in.) 

Defines the furthest distance from the reader where the 
reader is expected to read a bar code.  

Trigger Reference 
Point 

Specifies the distance from the trigger signal to the center 
point of the scan line.  

AXIOM Rotation 
Direction (deg.) 
 
     (slider) 

Specifies any rotation of the scan line with respect to the 
motion of the belt.  Use the slider to set the rotation 
direction from -180 to 180 degrees. A scan line that is 
perpendicular to the belt has a rotation angle of 0.  Two 
readers mounted in an X-pattern have rotation angles of  
45 and 135 or -45 and -135 degrees respectively.  
 

 
 
Tracking Configuration Settings 

Selection Definition 
Extend Front (in.) Used to increase the apparent size of the package by 

increasing the leading edge (front) of the package.  
Extend Back (in.) Used to increase the apparent size of the package by 

increasing the trailing edge (back) of the package.  
Tolerance Specifies the tolerance (in inches) for associating a label 

with a box.  
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Tracking Setup Procedures 
 
Specify Tachometer Source 
 
AXIOM tracking requires a tachometer input that reflects the belt speed. This 
tachometer input can originate from one of three sources: 
 
 Hardware tachometer input 
 Constant tachometer input (generated internal to AXIOM) 
 Computed tachometer input (for first size or evenly spaced packages, 

the software will compute the belt speed from the package length or 
spacing) 
 

In all instances, the tachometer configuration can be verified by monitoring 
“belt speed” on the AXIOM Monitor. The belt speed is displayed in ft/min.  
 
Specify Transmit Point 
 
All tracking systems, require the transmit point for the bar code to be 
specified. This is a point, located a fixed number of inches from the trigger 
source (such as a photoeye), at which the bar code for a package will be 
transmitted. When assigning the transmit point, make sure the package will 
have completely passed through the lasers before reaching the transmit 
point and leave some margin for “processing time” once the bar code has 
passed through the laser. 
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Specify AXIOM Mounting Information 
 
For proper performance, the following information about the reader mounting 
is required.  
 
 The nearest and furthest distance (from the front window of the AXIOM) 

at which a bar code is to be read.  
 The distance from the trigger source (i.e., Photoeye) to the center point 

of the AXIOM scan line (Trigger Reference Point). 
 Orientation of the reader with respect to the motion of the belt. This is a 

rotation value from 0 to 360 degrees. 
 When an AXIOM reader’s scan line (or AXIOM-X reader’s “X” pattern) is 

perpendicular to conveyor travel, it has a rotation angle of zero degrees. 
 
 

 
AXIOM mounted at zero degrees 

 
 

 
AXIOM-X (Omnidirectional) mounted at zero degrees 
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AXIOMs (2) in X-pattern configuration 

 
When two AXIOM readers are mounted to create an X-pattern, they have 
rotation angles of 45 and 135 degrees or -45 and -135 degrees respectively. 
 

 

NOTE: This only applies to the use of two AXIOM line scanners; it does 
not apply to AXIOM-X omnidirectional scanners. 
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Advanced Tracking Setup Procedure 
 
To assure tracking accuracy, the Tracking > Trigger Reference Point, 
Closest Read Point and Farthest Read Point parameters must be properly 
set to match the application.  
 

 

NOTE: This procedure assumes that the basic setup procedure has 
already been performed. (See Chapter 6, Tracking Operation.) 

 

IMPORTANT: If Height Tracking Photoeyes are used, be sure to disable 
them before performing the advanced tracking setup procedure.  
(See Modify > Trigger and Relay Settings. Select the Not in use option.) 

 
1. In AXCESS, go to the Modify > Tracking screen.  
2. Set both the Closest Read Point and Farthest Read Point (in inches) 

to the distance from scanner to bar code. 
3. Measure the distance (in inches) from the center of the bar code to the 

front edge of the package. When the Trigger Reference Point is set 
correctly, tracking will report this number. 
 

 

NOTE: Make sure that the package position intersects the scan lines so 
that the bar code will be read as close to the center of the “X” as possible. 
 

4. Select the AXCESS Monitor screen.  
5. Run the package through the scanning area.   
6. Observe the reported tracking position in the Messages window.   

For example: The display “Box/Zone/Code:42/1/3” is reporting a bar 
code position of 3 inches from the front of the package. 

7. Adjust the Trigger Reference Point until the bar code position reported 
in the Messages window is correct. 

8. Reset the Closest Read Point and Farthest Read Point parameters as 
follows: 
a. Set Closest Read Point to the distance between the scanner and 

the closest possible bar code that will be read 
b. Set Farthest Read Point to the distance between the scanner and 

the furthest possible bar code that will be read 
c. Once these two read points are set to the actual distance, it is 

normal for the reported location on the packages to vary slightly. 
 

 

IMPORTANT: If Height Tracking Photoeyes are used, be sure to enable 
them after completing this procedure. (See Modify > Trigger and Relay 
Settings. Select the Used as input option.) 
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 DRX 

 

CAUTION: Modifying the DRX features within AXCESS may adversely 
affect the operation of your AXIOM reader. Changes to the DRX 
parameters should not be made unless recommended by an authorized 
Accu-Sort customer support technician. 

 

 
 
 

 

The Modify > DRX settings are only available if Configuration > Setup > 
Advanced is selected from the drop-down menu.  
 

 

 
 

NOTE: The Modify > DRX parameters are to be modified only under the 
guidance of Accu-Sort.  

 
Selection Definition 
Data Filtering The data filtering parameters specify the minimum and 

maximum pulse width (in counts) for the bar code data.  
This important data filter setting assures optimal reader 
performance. The Sampling Frequency default of 100 
Mhz assures better decoder resolution for poorly printed 
bar codes. Scan Filtering (Skip Scans) is disabled for 
AXIOM-X. 

DRX Settings The DRX settings typically will not need to be modified.  
They are very similar to the settings on other Accu-Sort 
readers.  

Transmit QQ The Minimum QQ is the smallest allowable QQ value for 
a code to be transmitted.  The Maximum QQ forces the 
transmission of a code after the maximum QQ value is 
reached.  
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Save/Retrieve Settings  
 
The final step in configuration setup is to Save/Retrieve Settings. Use this 
window to save all the settings to the scan head. You should also backup 
your settings to the wiring base and/or disk.  
 
This window’s buttons correspond to those in the Toolbar: Both sets of 
buttons have the same functionality. However, if there is no established 
connection to a reader, the Toolbar buttons are disabled (grayed), whereas 
the buttons in this window would display a message indicating there is no 
connection when selected. 
 

 

 
 
 
 

Buttons Definition 
Save to AXIOM Use to save parameters from AXCESS to the scan head. 

Parameters saved on the AXIOM scan head’s parameters 
storage module are the set of parameters that will be used 
during normal operations. 

Retrieve from AXIOM Retrieves the current parameters from the AXIOM scan 
head’s parameters storage module to the AXCESS setup 
software.  

Save to Disk Use to save a copy of the parameters from AXCESS to 
disk. 

Retrieve from Disk Retrieves a set of parameters from disk. 
Default AXIOM Use to return the reader’s parameters to the hardcoded 

"default" values built-in to the reader software. 
Backup to Base Use to save a backup copy of the scan head parameters to 

the wiring base.  
Restore from Base Retrieves the backup parameters stored in the wiring base. 

This is especially useful when replacing a scan head 
module. Use restore from base to load the correct 
parameters to the replacement head. 
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Save Parameters to Disk 
To specify a file name and location to store the current settings, select the 
Save Parameters to Disk option of the File Drop-down menu. (This function 
is also found on the Toolbar of AXCESS.)  To save setup parameters to 
disk: 
 
1. Selecting the Save Parameters to Disk function from the File drop-

down menu or press <Alt> <F> and <Alt> <V>. This opens the Save 
parameters to disk window.  

 

 

2. Locate the folder where the parameters are stored. (The Save 
parameters window should automatically default to the AXIOM AXCESS 
folder.) 
 

3. Enter a name for the file in the File name field. The .pam extension is 
added to the name when you save the file to disk. Be sure to use a 
unique file name that will aid your memory in case you need to use the 
file later. 
 

4. Click Save or press the <Alt><S> keys. When this operation is 
successfully completed, the following message appears in the AXCESS 
status line:  Parameters saved to disk. (If you get a warning message 
regarding Height Tracking Photoeye parameters, reference Modify > 
Tracking.) 

 
If you have not already done so, be sure to update the wiring base with the 
file you have saved, using the Backup AXIOM Parameters to Base button.  
 
It is recommended that the previous settings and any changes be stored in 
separate files, in case it becomes necessary to return the reader to a 
previous configuration. The default file extension for these files, as well as 
the default folder and directory, is *.pam. 
 

 
 

NOTE: Parameters can be retrieved from disk only after they have been 
saved to disk. It is recommended that any changes be stored to a disk file in 
case you need to return a reader to a previous configuration. It is also a 
good practice to store any *.pam files in the Parameters folder of the 
AXCESS directory so that they can easily be located. 
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Retrieve Parameters from Disk  
Selecting the Retrieve Parameters from Disk function enables you to 
restore reader settings from a disk file that contains a copy of previously 
stored reader parameters. (This function is also found on the Toolbar.) 
 
To retrieve setup parameters from disk: 
 
1. Select the Retrieve Parameters from Disk function from the File drop-

down menu or press <Alt> <F> and <Alt> <R>. This opens the 
Retrieve Parameters from Disk window.  

 

 
Retrieve Parameters from Disk 

2. Locate the folder where the parameters are stored. (The Retrieve 
Parameters window should automatically default to the AXCESS folder.) 
 

3. Click the appropriate *.pam file name. 
 

4. Click Open or press the <Alt> <O> key. 
 
Once parameters are retrieved, AXCESS is automatically updated to match 
the retrieved settings. To update the reader with the file you have retrieved, 
use the Save to AXIOM button. 
 

 
 

NOTE: If you get a warning message regarding Height Tracking Photoeye 
parameters, reference Modify > Tracking and Modify > Trigger and Relay 
Settings. 

 
Parameters can be retrieved from disk only after they have been saved to 
disk. It is recommended that any changes be stored to a disk file (as well as 
the wiring base), in case you need to return a reader to a previous 
configuration. (See Save to Disk for details.) The parameters are stored in 
files with a *.pam extension.  
 

 
 

NOTE: It is good practice to store any *.pam files in the AXIOM AXCESS 
folder of the AXCESS directory so that they can be easily located.  
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Backup AXIOM Parameters to Base 
 

 
 

NOTE: The active, or current, parameters used by an AXIOM are stored in 
the scan head’s parameter storage module.  It is recommended that you 
backup a copy of the parameters to the wiring base’s parameter storage 
module. By doing so, the current parameters will be available from the 
wiring base if the need should arise to replace the scan head.  

 
 

Restore AXIOM Parameters from Base 
 

 
 

NOTE: This feature is useful if you ever need to replace a scan head or 
retrieve a set of parameters from the wiring base after modifying the scan 
head’s parameters only to find that the previous parameters performed 
better. If you used the Backup AXIOM Parameters to Base earlier, you 
will be able to recover those parameters from the base using the Restore 
AXIOM Parameters from Base command.  

 
 

Exiting AXCESS 

When you complete your work, you can choose to save or discard any 
unsaved parameter change(s) before exiting AXCESS. 

To exit AXCESS:  

1. Choose Exit from the File menu. 

2. Whether or not you made any changes, AXCESS asks you to confirm 
your exit. The Exit Setup window is displayed: 

 
3. Choose Yes to exit AXCESS and return to your desktop without saving 

changes.  

4. Choose No to save changes before exiting. This returns you to the active 
AXCESS window.  

5. Use one of the save parameter functions (i.e., Save to AXIOM or Save 
to Disk), then exit AXCESS. 
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Drop-down Menus 
 
There are several menus available across the top of the AXCESS Setup 
Software windows. Many of these functions are also available from the 
Toolbar and the AXCESS Explorer’s Save/Retrieve folder. 
 
To access any of these menus, simply click the menu name to display the 
drop-down list. You can also use the keyboard shortcuts underlined in the 
drop-down menus. For example: To open the File drop-down list, enter 
<Alt><F>. 
 

 
 

File 
 
The File menu offers the following options:  
 

 
 

File Menu Descriptions 
Selection Definition 
Retrieve Parameters 
from Disk 

Retrieves a file of parameters stored on your computer. 

Save Parameters  
to Disk 

Saves a file of parameters to your computer’s hard disk.  

Exit  Use this option to exit AXCESS.  
Whether or not there are changes to save, AXCESS asks 
you to confirm your exit. The message “Any unsaved 
changes will be lost. Do you still want to exit?” is 
displayed. 
Click Yes to leave without saving changes. 
Click No to remain in AXCESS. You will still be able to 
save changes before exiting AXCESS if you click No. 
 
USEFUL TIP: Before you exit AXCESS, do at least one of 
the following: 
1. Save any necessary changes to scan head 
2. Save a backup file of changes to wiring base 
3. Save a copy of the parameters to disk 
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Configuration 
 
The Configuration menu offers the following options: 
 

 
 

Configuration Menu Descriptions 
Selection Definition 
Connect to AXIOM Use to connect to a reader. If a programming cable is 

already connected between the computer and AXIOM, 
AXCESS will automatically connect to the reader. 

Retrieve Parameters 
from AXIOM 

Retrieves the current parameters stored in the scan 
head’s parameter storage module. 

Save Parameters to 
AXIOM 

Saves a set of parameters to the scan head. 

Standard – Enables the standard setup features. Setup 
Advanced – Enables various advanced setup features 
available in AXCESS. 

 
 
Advanced Setup 
 
The advanced setup functions do not appear in AXCESS Explorer unless 
Setup > Advanced is selected from the Configuration drop-down menu. 
When selected, a checkmark appears next to Advanced in the menu.  
 
The following table identifies the parameters available when using the 
Advanced Setup function.  
 
Advanced Setup Functions 

Modify > AXIOM Configuration > Configuration Options > Laser Configuration 

Modify > User Defined Mod Checks 

Modify > Network Settings – Controller Multicast IP Address 

Modify > Network Settings – Setup Port # and Telnet Port # 

Modify > DRX 
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Tools 
 
The Tools menu offers the following functions: 
 

 
 

Tools Menu Descriptions 
Selection Definition 
Compare Parameters Compares two sets of operational parameters.  

(See Comparing Parameters.)  
  

Backup AXIOM 
Parameters to Base 

Sends parameters the AXIOM scan head is using to the 
wiring base to which it is connected. 
 

Restore AXIOM 
Parameters from Base 

Send the parameters stored in the wiring base to the 
AXIOM scan head to which it is connected. 
 

Visual Keyboard Use the visual keyboard to save keystrokes while 
creating messages that use non-printable ASCII 
characters (e.g.: STX, CR, LF).   
 
Reboot AXIOM – Use to reboot/restart the AXIOM 
reader. 
Test Mode On – Enables the reader’s test mode.  
 

 
AXIOM Commands 

Test Mode Off – Disables the reader’s test mode.  
 

Save LogView to File Use to save the on-screen LogView information (from 
Diagnostics > Log Viewer) to a file on your computer.  
(See Chapter 8.) 
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Compare Parameters 
The Compare Parameters function enables you to compare two different 
parameter sets in order to: 
 
 find and return the reader to a previous set of parameters saved on disk 
 determine which parameter set offers optimal system performance, or to 
 make changes to improve system performance. 

 
The Parameters compare window is displayed when this tool is selected. 
 

 
Compare Parameters (before parameter selection) 

 
 
To compare two sets of parameters:  
 
1. Select the option button in the Compare options group for either a 

Configuration File (from disk) or the Current AXIOM Configuration. 
2. If looking for a Configuration File, use the Browse button locate the 

*.pam files saved on your computer. If you’re comparing current settings, 
go to step 3. 

3. In the To field, use the Browse button to find the configuration file with 
which you wish to make a comparison. Highlight the desired parameter 
file. 

4. Click Compare. The Compare parameters will be displayed under 
Param.Name(A) and the To parameters under Param.Name(B). (In the 
example on the following page, the default.pam file is being compared 
to the NewSetup.pam file.  
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Compared Parameters (entire list of parameters) 

 
 

NOTE: To compare only the parameters that are different between the two 
sets, put a checkmark in the Remove identical parameters from list 
checkbox. Click Compare. Only the parameters that are different will be 
compared.  

 
 

 
Compared Parameters (identical parameters removed) 

Use the Save to notepad button if you wish to save a comparison as a text 
file for future reference.  
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Compared Parameters Saved to Notepad 

Use the Exit button to leave the Compare Parameters functional tool. 
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Visual Keyboard 
 
Select the Visual Keyboard tool to display the ASCII Chart pop-up window. 
This tool enables you to save keystrokes while creating messages using 
non-printable ASCII characters (e.g.: STX, CR, LF). Rather than entering the 
“\” followed by the hexidecimal value of the character (e.g.: \02 for a STX 
character), just use visual keyboard to create your message then copy and 
paste it into the appropriate text box.  
 

 
 
 
To create a message with the Visual Keyboard tool: 
 
1. Go to Tools > Visual Keyboard. 
2. The ASCII Chart pop-up window appears. 
3. Click on the keys you want to use for your message.  

(Example: Clicking the STX, CR, LF buttons of the visual keyboard 
causes \02\0D\0A to appear in the text field.) 

4. Click on the Copy then Exit buttons, after creating your message to 
leave the visual keyboard. 

5. In the Message Definition window, click in the text field where you want 
to place your message.  

6. Right-click and paste (Ctrl+V).  
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AXIOM Commands 
 
Reboot AXIOM 
 
1. Select the Reboot AXIOM command from the AXIOM Commands menu. 
2. Establish a connection before attempting to reboot. 
3. When this command is selected, you are asked: “Are you sure you 

want to reboot the AXIOM?”  
4. Click YES. If the AXIOM is connected with your computer, it will be 

rebooted. 
5. Upon completion of reboot, the message: “You will now need to 

reconnect to the AXIOM” is displayed after a successful reboot.   
6. If there is no connection with an AXIOM, the error messages: “Not 

connected to AXIOM” and “AXIOM failed to echo REBOOT 
command” are displayed.  

 
Test Mode On 
 
Enables the test mode.  
For details on how to use the test mode, reference the start-up and 
operations checklist procedures in Chapter 6.  
 
Test Mode Off 
 
Disables the test mode. 
 
 

Save LogView to File 
 
Enables you to store a copy of the LogView to a file on your computer.  
(See Chapter 8 for details on the Diagnostics > Log Viewer.)  
 
 

Help 

 
 

Help Menu Descriptions 
Selection Definition 
About Displays the About AXIOM AXCESS screen, identifying what 

version of AXCESS software is being used.  
 
Click OK to return to the active AXCESS window. 
Click the System Info button for details on the AXIOM system. 

 
Help Index Accesses the index functions of online help. 

 
Compatibilit
y 

Defines the software and hardware compatibility of the version of 
AXCESS you are currently using. 
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Toolbar 
 
The toolbar buttons (from left to right) and the actions they perform are 
outlined in the table provided below.  
 

 
 

    AXCESS Toolbar Button Descriptions 
 Button Function Definition 

 

Connect Use to connect your computer with the AXIOM so you 
can use the AXCESS setup software. (The button, as 
shown in the above example, indicates there is no 
connection to a reader.) Be sure the setup 
programming cable is connected to both the computer 
and AXIOM or the No Connection message is 
displayed.  

 

Save Parameters to 
AXIOM 

Use to send any changes you made using AXCESS to 
the AXIOM scan head’s parameter storage module. 
This is the set of parameters the AXIOM uses during 
operations. 

 

Retrieve Parameters 
from AXIOM 

Use to retrieve the reader’s current parameters to 
AXCESS.  
 

 

Save Parameters to Disk Use to save a copy of the parameters from AXCESS 
to disk. 
 

 

Retrieve Parameters 
from Disk 

Retrieves a set of parameters from disk.  
 
 

 

Backup AXIOM 
Parameters to Base 

Use to save the scan head parameters to the wiring 
base. This enables you to keep a parameters backup 
in the wiring base in case you need to: 1) return the 
scan head to those parameters, or 2) configure a 
replacement scan head with identical parameters. 
 

 

Restore AXIOM 
Parameters from Base 

Retrieves the current parameters stored in the wiring 
base. Use this function to restore the parameters in 
the wiring base to the existing scan head or a 
replacement scan head. 
 

 

Default AXIOM 
Parameters 

Use to return the reader’s parameters to the 
hardcoded "default" values built-in to the reader 
software.  
 

 
 

For additional information, reference Save / Retrieve Settings in this chapter. 
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6 Operations 
 

This chapter provides details on how the AXIOM / AXIOM-X bar code 
scanning solutions function during normal operation. It also outlines how you 
can verify optimal performance through several methods: 

 Become more familiar with your application 

 Step-by-step start-up operations checklist 

 Status Indicator LEDs 

 Diagnostics to confirm normal operations (using AXCESS) 

After configuring your reader with the AXCESS for AXIOM Setup Software, 
use the operations checklist to verify normal operations. (See Chapter 5.) 

 

First-time Startup 

On initial power-up, the AXIOM performs a series of self-diagnostic and LED 
tests. The complete power-up sequence takes about 30 seconds.  

When the STATUS LED flashes and turns a steady green the power-up 
sequence is complete.  The AXIOM is now operational.  

 

 

NOTE: When an application uses multiple AXIOM readers, you can 
provide each reader with a unique reader name using the AXCESS setup 
software. This makes it easier to keep track of reader parameter changes 
when working with several readers on a network. (See Chapter 5.) 

 
 

Default Parameters 

The reader is shipped from the factory with these defaults:  

 Connection Mode: Setup Cable  

 Reader Name: AXIOM 

 Control Panel Buttons Enabled  

 Code 128 (10-30 characters) 

 IP address 192.0.0.100 

Perform the following setup procedure using these defaults or configure your 
AXIOM with your application’s parameters using the AXCESS Setup 
Software. 
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First-time Setup 

AXCESS Setup Software for AXIOM, functioning under the familiar 
Windows® operating system on your computer, is the tool you will use to 
define operating parameters, set bar code type / length, and construct output 
messages, including filtering, stripping and padding capabilities. AXCESS 
enables you to easily configure, fine-tune, and monitor your reader’s 
operations, allowing you to program it to fit your application seamlessly. 

AXCESS provides ease-of-use regardless of your experience with bar code 
readers. A beginner follows basic setup procedures for a standard 
configuration. If you are more experienced, use the advanced setup features 
that allow access to more complex options. In either case, the user-friendly 
AXCESS Wizard efficiently guides you through a sequence of screens until 
the reader is configured to fit your application. 
 

To setup your AXIOM / AXIOM-X bar code reader:  

1. Install AXCESS on the computer you will use to setup your reader. 

2. Connect the programming setup cable to the reader’s setup port. 

3. Connect the programming setup cable to your computer. 

4. Apply power to the reader. 

5. Set configuration parameters using AXCESS for bar code 
symbologies, trigger, tracking, and communications (serial, Ethernet, 
and I/O). (See Chapter 5.) 

6. Check operations using the Test Mode. 

 

 

Check Operations using Test Mode 

 

NOTE: Perform the following test using a bar code that matches the 
default parameters. You can also perform this test after configuring the 
AXIOM to your specifications. If the default parameters have been changed, 
you must enable the control panel buttons and the other default 
parameters listed. See Modify > AXIOM Configuration and Modify > Bar 
Code Setup. 

 

To quickly check AXIOM operation: 

1.  Apply power to the reader. 

2. Position a test bar code symbol approximately 20 inches [508 mm] from 
the reader.  Skew the bar code symbol slightly. 

3. Press the Test/Diagnostics button on the control panel to initiate test.  

4. The laser(s) should be scanning continuously during normal operations. 
(Observe the laser safety warnings in Chapter 2. If it becomes necessary 
to shutoff the laser(s), follow procedure outlined in Chapter 7.) 

5. Observe the bar graph LEDs on the AXIOM-X control panel.  The bar 
graph LEDs illuminate when the reader is scanning and decoding the bar 
code symbol. (See page 120.) 
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6. Using the programming setup cable, connect your PC to the setup 
connector on the wiring base. You may also connect via a network. 

7. Run the AXCESS setup software and establish a connection with the 
reader. 

8. Using AXCESS Explorer, go to the Diagnostics > AXIOM Monitor.  

9. During operations, use the AXIOM Monitor to confirm the reader’s 
status, read quality, code quality, and messages via the on-screen 
indicators. (See Chapter 8, Diagnostics.) 

10. Close the connection to the reader. 

11. Disconnect setup cable. 

 

Operations Checklist 

 Check trigger photoeye LED for proper operation. 

 Test parameters to assure optimal operation. 

 Observe the reader’s Status Indicator LEDs during power-up.  
(What to watch for is outlined later in this chapter.) 

 Using AXCESS Explorer, select Diagnostics > AXIOM Monitor.  
(See Chapter 5.) 

 Pass test label in scanning beam. 

 Adjust mounting as needed for optimal performance. 

 Modify parameters as needed for optimal performance. 

 Save parameters to scan head. 

 Backup parameters from scan head to wiring base. 

 Backup parameters to disk (optional, but recommended). 
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Control Panel Status Indicators 

There are several control panel status indicators on the AXIOM / AXIOM-X. 

 

 
 

AXIOM Control Panel (on scan head) 

 

 

 
AXIOM-X Control Panel (on scan head) 
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The LEDs provide the following indications during normal operations. 

 
Using LED Indicators to Check Normal Operations 

LED Description 
STATUS GREEN to indicate the overall "health" of the reader.  

(If RED, see Chapter 8, Troubleshooting.)  
 

TRIGGER Indicates the trigger input. The LED is activated upon trigger input 
regardless of trigger source (incl. software trigger).  
 

READ Flashes red or green based upon the software criteria.  
 

RX/TX LED for serial port 1.     GREEN = Transmitting data  
                                        RED = Receiving data 
 

NETWORK  Flashes red or green to indicate connection status.  
 Fo r a Single TCP/IP connection, it indicates that a "host" 

connection has been made to the reader.  
 Fo r EtherNet/IP connection, it indicates "network" connection 

status. This LED is software controlled. 
 Fo r a Controller/Client multi-reader connection, it indicates 

that all inter-reader communications (connections between 
readers) are correctly functioning.  

 

LINK This LED is LINK indicator for Ethernet. 
Flashes GREEN when connected to a network. 
 

Bar Graph 
(LED 1 - 5) 

 Scan quality indicator.  
 Flashes when parameters copied to/from wiring base.  
 LEDs stay on when Test/Diagnostic button C is pressed during 

the laser shutoff procedure.  
(See Chapter 7, Maintenance.) 
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NETWORK LED during Normal Operations 

Mode Description 
Single TCP/IP Solid GREEN – AXIOM-X connected to a host.   

NOTE: If both Host 1 and Host 2 are used, the LED will be 
solid GREEN if either port is connected. 
Off – No host connection. 
NOTE: If UDP messaging is used (unconnected messages) 
the Network LED will be off. 

EtherNet/IP Solid GREEN – AXIOM-X made a connection to the PLC 
Flashing GREEN – No connection made with the network 
Flashing RED – Lost network connection 

Controller/Client Controller 
Solid GREEN – The correct number of client(s) with the 
same group number have been found. 
Flashing RED – All the client(s) with the same group 
number have NOT been found 

Client 
Solid GREEN – Connected to a controller with the same 
group number. 
Off – Not connected to a controller with the same group 
number. 

NOTE: The mode indicated by the Network LED is dependent on the configuration 
you are using.  Ethernet/IP is the highest priority, Single TCP/IP mode operation is 
the lowest. 

 
 
Using Control Panel Buttons to Check Normal Operations 

Ref Button Description 
 A  Restore to 

AXIOM 
Restores parameters from Wiring Base to Scan Head 
 Button must be pressed twice to initiate action.  
 See page 123 for procedure. 

 B  Backup to Base Downloads parameters from Scan Head to Wiring 
Base 
 Button must be pressed twice to initiate action.  
 See page 123 for procedure. 

 C  Test /Diagnostic 
(Laser Shutoff) 

 Enables the AXIOM-X test mode.  
(Test mode can also be selected remotely using 
AXCESS Tools > AXIOM Commands > Test 
Mode.)  

 Use to perform laser shutoff. (See page 132.) 

 

 

REMEMBER: The reader’s control panel buttons can be enabled or 
disabled through the use of the AXCESS setup software.  
(See Modify > AXIOM Configuration, Enable AXIOM Control Panel 
Buttons.) 
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Backup / Restore Procedures 

To backup parameters from scan head to wiring base: 

1. Press the backup button for about 1 second. 

2. Release button. The bar graph LEDs continuously flash to indicate the 
button has been pressed long enough. If the LEDs flash only once, the 
button was not pressed long enough. 

3. Press button a second time while LEDs are flashing. Hold for about 1 
second. 

4. Release button. The bar graph LEDs strobe from 5 to 1 indicating 
parameters are being backed up from scan head to wiring base.  

5. When the LEDs stop strobing, the backup is complete. 

 

To restore parameters from wiring base to scan head: 

1. Press the restore button for about 1 second. 

2. Release button. The bar graph LEDs continuously flash to indicate the 
button has been pressed long enough. If the LEDs flash only once, the 
button was not pressed long enough. 

3. Press button a second time while LEDs are flashing. Hold for about 1 
second. 

4. Release button. The bar graph LEDs strobe from 1 to 5 indicating 
parameters are being uploaded from wiring base to scan head.  

5. When the LEDs stop strobing, the upload is complete. 

  

AXIOM                                    
 
 

AXIOM-X                         

Restore 

Backup 

Restore 

Backup 
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Checking Operations with AXCESS 

The AXCESS Diagnostics > AXIOM Monitor enables you to evaluate the 
operational performance of your reader by providing vital statistics via status 
indicators, real-time read quality monitoring, and box information. Outgoing 
and incoming messages are also monitored. 
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Checking Multi-Reader Network with AXCESS 

From the AXIOM Controller, check Diagnostics > Log Viewer > Read Rate. 
This simple diagnostic allows you to check bar codes read, by laser, for each 
Client in the network. Each client is identified in the Read Rate Log by the 
unique name and IP address assigned to it using AXCESS. (See Chapter 5.) 
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Standalone Operation 

In a typical standalone setup, a single AXIOM / AXIOM-X scans bar codes 
on one side of packages as they move down a conveyor. A photoeye is used 
to trigger the reader to begin searching for valid bar codes. Bar code data is 
transmitted to a host device. 

 

 
 

A simplified schematic diagram of the required items is shown below: 

 

2

43

1
AXIOM Wiring Base

AXIOM / AXIOM-X
Scan Head

Photoeye Network/Host
Communications

PC

Universal Mounting
Bracket

Programming Cable

Power Supply 
AC Power
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Tracking Operation 

By utilizing the tracking capabilities of the AXIOM, you can configure your 
application to monitor the progress of packages on the conveyance system. 
Tracking enables the reader to track bar codes and the packages to which 
they belong. Your reader may scan more than one package with more than 
one code at a time within its read zone. Tracking allows the reader to 
accurately associate the correct bar code(s) with the correct packages.  

Typical tracking configurations use a tachometer to monitor conveyor speed.  

 

A simplified schematic diagram of the required items for a tracking 
application is shown below: 

 

2

43

1
Wiring Base

AXIOM / AXIOM-X 
Scan Head 

PC

Photoeye

HOST Serial
CommunicationsTachometer

HOST Network
Communications

Setup

(AXCESS)
 

 
Setup Functions for AXIOM / AXIOM-X Tracking Operation 

 Modify > Tracking – Tachometer (define tach type) 

 Modify > Tracking – AXIOM Mounting 

 Modify > Tracking – Transmit 

 Modify > Tracking – Track Config 

 
Basic Tracking Setup Procedure  
 
To assure tracking accuracy, the distance from the Trigger Photoeye to the 
“X” scanning pattern must be measured and entered in AXCESS.  
 
1. To properly track-in the reader, drop a plumb bob from the center of the 

AS logo on the scan head.  
2. Measure the distance (in inches) from the plumb bob to Trigger 

Photoeye.  
3. Use AXCESS to establish a connection with the reader. 
4. Enter the value (in inches) into the Modify > Tracking > AXIOM 

Mounting > Trigger Reference Point field. 
 

 

IMPORTANT: After completing the basic tracking setup, see the advanced 
tracking procedure provided in the Modify > Tracking section. The Tracking 
> Trigger Reference Point, Closest Read Point and Furthest Read Point 
parameters must be properly set. (See Chapter 5.) 
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Dual X-Scanning Operation 

In dual X-scanning applications, two AXIOM-X omnidirectional readers 
mounted side-by-side are used to create a dual “X” scanning patterns across 
the entire width of a conveyor.  
 

 

 

 

 

 

Dual X-pattern can be 
created by two AXIOM-X 
(or four AXIOM) 

 

 
A simplified schematic diagram of the required items for an X-scanning 
configuration is shown below: 

AXIOM-X 
(Controller) 

PC

Photoeye

HOST Serial 
Communications 

Tachometer Wiring Base

AXIOM-X (Client) 

HOST Network 
Communications 

Ethernet 

 
 

Setup Functions for Controller 

 Modify > AXIOM Configuration - Reader Name (Controller) 

 Network Settings - # of Client Readers, IP address, and Group # 

Setup Functions for Clients 

 Modify > AXIOM Configuration - Reader Name (Client 1,2,3) 

 Network Settings – IP address and Group # 

 

See Chapter 5 for details on setting up a multi-reader network.  
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Multiple-Reader Network Operation 

In multiple-reader applications, from two to six readers can be networked 
together. A single reader is configured as a Controller for a multiple-reader 
network. The Controller gathers data from other readers (up to five, 
configured as clients) over an Ethernet network. The Controller then collects 
and transfers the collected data over a serial communications or network link 
to the host. 

 

A simplified schematic diagram of the required items for a multiple-reader 
configuration is shown below: 

AXIOM (Controller)

PC

Photoeye

HOST Serial 
Communications 

Tachometer

AXIOM (Client)

Wiring Base

AXIOM (Client) 

AXIOM (Client)

HOST Network 
Communications 

Ethernet
Switch 

 
 

Setup Functions for Controller 

 Modify > AXIOM Configuration - Reader Name (Controller) 

 Network Settings - # of Client Readers, IP address, and Group # 

 

Setup Functions for Clients 

 Modify > AXIOM Configuration - Reader Name (Client 1,2,3) 

 Network Settings – IP address and Group # 

 

See Chapter 5 for details on setting up a multi-reader network.  
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Scanning Array / Tunnel Operations 
When two multi-reader AXIOM networks are coupled to function in the same 
scanning area, the entire application is called a scanning array or tunnel. 
   

 

NOTE: Due to the complexity of these applications, tunnel arrays are 
typically custom-engineered to your specifications.  

 
 
Setup Functions for Controller 

 Modify > AXIOM Configuration - Reader Name (Controller) 

 Network Settings - # of Client Readers, IP address, and Group # 
 

Setup Functions for Clients 

 Modify > AXIOM Configuration - Reader Name (Client 1,2,3,4,5) 

 Network Settings – IP address and Group # 
 

See Chapter 5 for details.   
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7 Maintenance 
 

This chapter provides instructions for maintaining optimum performance and 
life for your AXIOM / AXIOM-X. It provides specific information on: 

 Maintenance Procedures 

 Exterior Cleaning 

 Mounting Hardware Checks 

 Wiring Connection Checks 

 

Tools and Materials Required 
Item Description 
Soft-bristle brush  For cleaning the reader’s exterior 

Clean soft cloths For cleaning the reader’s exterior 

Mild detergent solution for cleaning the reader’s exterior. Cleaning solutions 

70% denatured alcohol, 30% de-ionized water solution for 
cleaning exit window 

Soft cotton swabs 
or lint-free cloth 

Use to clean reader’s exit window 
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Laser Shutoff Procedure 

In order to perform certain maintenance and service tasks, the reader’s 
lasers must be shut off in order to comply with all laser safety requirements. 

 

To shutoff the lasers: 

1. Press the Test/Diagnostics button for five (5) seconds. 

2. The bar graph LEDs will light red for the five (5) second duration and 
then go out. 

3. The lasers will then shut off. 

4. After maintenance or service is complete, repeat the process to turn the 
lasers back on. 

 

 

 
 

 

Test/Diagnostics button 
used for Laser Shutoff 

AXIOM Button and LEDs involved with Laser Shutoff 
 
 

 

 

AXIOM-X Button and LEDs involved with Laser Shutoff 
 

Bar Graph LEDs
Test/Diagnostics 
button used for 
Laser Shutoff
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Maintenance Tasks 

Perform the maintenance tasks on an “as needed” basis to assure proper 
operation of the AXIOM / AXIOM-X. Task schedule frequency depends upon 
the application environment conditions. It only requires a few minutes to 
complete each maintenance task. 
 

Exterior Cleaning 

 

WARNING: Shut down the reader before performing this maintenance 
task. Do not stare into the reader’s exit window at the laser light. Avoid 
direct eye exposure. The laser light level does not constitute a health 
hazard, however staring at the laser light for prolonged periods could result 
in eye damage. 

 

CAUTION: Do not use any chemical on the reader that is unsafe for 
plastics, such as benzene, acetone, or similar products. Before performing 
this maintenance task, be sure to shutdown the reader. 

 

The exterior cleaning procedure may be performed without removing the 
reader from the mounting structure. 

1. Turn off the reader’s lasers.  
(See Laser Shutdown, page 132.) 

2. Clean the exterior (except the exit window) with a clean, soft-bristle 
brush. Be sure not to brush any dust, dirt, or debris onto the exit window. 

3. Carefully remove any debris in or around the exit window. 

4. Wipe the exterior (except the exit window) with a clean, soft cloth 
dampened slightly with a mild detergent solution. 

5. The exit window should be cleaned after this task is completed.  
(See Cleaning the Exit Window.) 
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Cleaning the Exit Window 

 

WARNING: Shut down the reader before performing this maintenance 
task. Do not stare into the exit window at the laser light. Avoid direct eye 
exposure. The laser light level does not constitute a health hazard, however 
staring at the laser light for prolonged periods could result in eye damage. 

 

CAUTION: Never apply cleaning solution directly to the exit window. 
Always apply the solution to a cloth, and then the cloth to the window. Do 
not use any chemical on the reader that is unsafe for plastics, such as 
benzene, acetone, or similar products. 

 

The exit window cleaning procedure may be performed without removing the 
reader from the mounting structure if it is possible to do so. 

1. Turn off the reader’s lasers. (See Laser Shutoff.) 

2. Follow the exterior cleaning procedure before cleaning the exit window. 

3. Check the exit window surface for any dust, dirt, or smudges. If the 
window needs to be cleaned, proceed to Step 4. 

4. Make a solution of seven parts denatured alcohol and three parts water. 

5. Apply the cleaning solution to a cotton swab or lint-free cloth. 

6. Apply the cleaning solution to the exit window. 

7. Remove any streaks or remaining moisture from the exit window with a 
dry, soft, lint-free cloth or lens paper. 

8. Turn the reader’s lasers back on. 

9. Verify reader operation. Follow the Operations Checklist procedure in 
Chapter 5. 

AXIOM       

AXIOM-X      
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Cleaning the Trigger Photoeye 
If your application uses the photoeye option as a hardware trigger, be sure to 
clean the photoeye periodically as outlined below. 

1. Turn off the product transport. 

2. Turn off the reader’s lasers.  
(See Laser Shutoff.) 

3. Clean the photoeye’s lens using the denatured alcohol solution and a 
cotton swab or lens paper. 

4. Check the reflector on the opposite side of the transport.  
Clean as necessary. 

5. Verify photoeye operation. 
 

 
 

 

Verify Trigger Photoeye Operation 
1. Block the photoeye to confirm it is aligned properly with the reflector.  

2. If the LED on the photoeye changes status, the photoeye is functioning 
properly. 

 
 

3. Verify that the Trigger LED on reader is green when photoeye is blocked. 

4. If the photoeye’s LED does not change status, adjust the photoeye so 
that it is properly aligned with the reflector.  

5. If the Trigger LED on the reader is not green when the photoeye is 
blocked, check the cabling between the photoeye and reader wiring base 
for damage.  

 

 

NOTE: The Height Tracking Photoeyes should also be maintained using 
these procedures. 
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Cleaning the Tachometer 
If your application uses the tachometer option for tracking purposes, be sure 
to clean the tachometer wheels periodically as outlined below. 

1. Turn off the product transport. 

2. Turn off the reader’s lasers.  
(See Laser Shutoff.) 

3. Using a clean, soft cloth, wipe the wheels of the tachometer clean using 
a mild detergent solution. 

4. Before restarting the system, be sure the tachometer is making good 
contact with the product transport.  

5. Verify tachometer operation.  

 

 

Verify Tachometer Operation 
There are two ways to verify tachometer operations. 

 
Use AXCESS Setup Software 
1.   Connect reader to a computer. 

1. Start the AXCESS setup software. 

2. Go to Diagnostics > AXIOM Monitor. 

3. Verify the Belt Speed is accurate when the conveyor is running. 

 
Use Tach LED in Wiring Base 
1. Remove the scan head from the wiring base. 

2. Slowly spin the tachometer wheel while verifying the tach LED in the 
wiring base is flashing. 
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Tighten Mounting Hardware  
1. Check all reader mounting hardware. DO NOT disturb the reader’s 

alignment as it relates to the product transport.  

2. Check the mounting hardware of the photoeye and tachometer (if these 
options are being used).  

3. Tighten as necessary. Do not over-tighten. 

 

 

Checking Wiring Base Connections 
All wiring connections to the reader are made through the wiring base. 
Specific wiring instructions are located on the insulation flap inside the wiring 
base. (See Chapter 4.) 

1. Check all wiring connections to the wiring base terminal blocks.  

2. Tighten as necessary. Do not over-tighten. 

3. Check all cabling/conduit for signs of wear/damage.  

4. Repair/replace any damaged cable connections as necessary. 

 

 

Verify Reader Operation 
1. Follow the Operations Checklist procedure defined in Chapter 5.   

2. If the reader parameters were changed to read bar codes other than the 
factory defaults, simply use a good quality bar code to assist in verifying 
proper operations. There is no need to return the reader to the default 
parameters to perform this test. 
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Notes: 
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8 Troubleshooting 
 

This chapter provides instructions for diagnosing, troubleshooting and 
correcting AXIOM / AXIOM-X performance issues. It provides specific 
information on: 

 Test Mode 

 Indicators 

 Diagnostics 

 Troubleshooting (Problem/Cause/Solution) 

 

Test Mode 

In test mode, the reader displays the read rate on the AXIOM-X control 
panel’s bargraph LEDs. The AXCESS Diagnostics > AXIOM Monitor 
window also provides a read quality bargraph that enables you to monitor the 
test mode remotely from a PC connected to your network. Additional details 
can be obtained by monitoring from this diagnostic window while the reader 
is in test mode. 

When test mode is selected, either by using the control panel button or 
AXCESS software, it will “time out” after three minutes. 

 

Status Indicators 

The AXIOM / AXIOM-X provides several status indicators that you can use to 
troubleshooting performance during operations. They are found at two 
locations: 

 Control Panel  

 AXCESS Diagnostics > AXIOM Monitor screen 
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Control Panel Status Indicators 
There are several control panel status indicators on the scan heads. 
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Control Panel LED Fault Detect Descriptions 

LED Description 
STATUS RED indicates a problem regarding the overall "health" of the 

reader.  
 

TRIGGER Indicates the trigger input.  
The LED is controlled through software no matter the trigger 
source (including software trigger).  
 

READ RED identifies a No Read condition. 
Check bar code print quality, trigger configuration, and bar code 
parameters. 
 

RX/TX If bar codes are being read, but the LED is NOT illuminated, data 
is not being transmitted on serial port 1. 
  

NETWORK   (See Network LED – Fault Detection.) 
 

LINK If the LED is not flashing, there is no network connection. 
  

Bar Graph 
(LED 1 – 5) 
 
 
 
 
(Laser Shutoff) 

Read quality indicator (5 = Good, 1 = Poor).  
5 = 81-100% 
4 = 61-80% 
3 = 41-60% 
2 = 21-40% 
1 = 00-20% 
NOTES: Also flashes during parameter upload/backup.  
LEDs stay on when Test/Diagnostic button C is pressed during 
the laser shutoff procedure.  
(See page 132.) 
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NETWORK LED – Fault Detection Only 
Mode Description 
Single TCP/IP LED is Off – No host connection or UDP messaging is used. 

NOTE: If UDP messaging is used (unconnected messages) 
the Network LED will be off. 

EtherNet/IP Flashing GREEN – No connection made with the network 
Flashing RED – Lost network connection 

Controller/Client Controller 
Flashing RED – All the client(s) with the same group 
number have NOT been found or a client’s tracking does 
not match the controller. 

Client 
Off – Not connected to a controller with the same group 
number. Match the client to the controller’s group number. 
Solid RED – Client’s tracking does not match the controller. 

NOTE: The mode indicated by the Network LED is dependent on the AXIOM 
configuration you are using.  Ethernet/IP is the highest priority, Single TCP/IP mode 
operation is the lowest. 
NOTE: See Network LED during Normal Operations in Chapter 6. 

 
 
 
Control Panel Buttons – Uses during Troubleshooting 

Ref. Button Description 
 A  Restore to 

AXIOM 
Use to restore a set of parameters from the wiring 
base to a replacement scan head.  
NOTE: This only works if the Backup to Base button 
has been used earlier to assure the correct parameters 
are stored in the wiring base. 
See procedure on page 123. 

 B  Backup to Base When it becomes necessary to replace a scan head, 
be sure to use this button to download a backup set of 
parameters from the scan head to the wiring base. By 
doing this, it is easy to configure your replacement 
scan head by using the Upload to AXIOM button.  
See procedure on page 123. 

 C  Test /Diagnostic 
(Laser Shutoff) 

Enables the AXIOM test mode.  
(Test mode can also be selected remotely using 
AXCESS Tools > AXIOM Commands > Test Mode 
On.) 
 
Use to perform laser shutoff. (See page 132.) 

 

 

NOTE: Keep in mind that the buttons on the reader’s control panel can be 
enabled/disabled through the use of the AXCESS setup software.  
(For details, see Modify > AXIOM Configuration in Chapter 5.) 
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Wiring Base Status Indicators 

 
 
 

Wiring Base Status LED Descriptions 
Status 
LEDs 

Location / Definition 

Polarity Near input power TB.  Also referred to as Power LED. 
RED if power polarity is reversed.  
GREEN if power polarity is correct.  
OFF indicates no power.  
DO NOT install the scan head if this LED is RED.   
 

Tach On outside edge of circuit board, behind scan head connector. 
If tachometer wheel is slowly rotated, the Tach LED will flash 
GREEN.  
(See Verify Tachometer Operation, page 136.)  
 

Trigger On outside edge of circuit board, behind scan head connector. 
When the trigger photoeye is blocked, the Trigger LED will 
light GREEN.  
(See Verify Trigger Photoeye Operation, page 135.)  
 

 

 

Polarity LED Tach LED Trigger LED 
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Diagnostics 
 
The AXCESS for AXIOM software includes comprehensive diagnostic 
capabilities that monitor reader operation, triggering, conveyor speed, 
package and label dimensions, bar code readability, scan rates and 
message output.  
 
The Diagnostics > AXIOM Monitor window is the primary tool used to 
monitor the reader's operation and bar code readability in real-time. 
 
The Diagnostics > Log Viewer lets you review the performance logs saved 
by the AXIOM. The log view field remains empty until you select one of the 
three buttons (Read Rate, System Counters, or Message Log).  
 
Update Firmware is used to reload the reader firmware.  
 

AXIOM Monitor  
Status indicators and vital statistics appear on a single screen, enabling you 
to effectively and efficiently detect and troubleshoot any problems that may 
occur in high-speed laser bar code scanning.  
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Status LEDs  
 
These AXIOM Monitor status indicators reflect the AXIOM control panel 
LEDs functionality as well as additional LEDs such as the Match and I/O 
LEDs. 
 
Status LED Definitions 

LED 
Conditions 

Definition of Conditions 

Status 
Green Indicates the overall “health” of the reader. 
Red Fault condition: Troubleshooting is required. 
Trigger 
Green Indicates the trigger input. The LED is activated upon trigger 

input regardless of trigger source (including software trigger). 
Good/No read 
Green Indicates a good (valid) bar code has been decoded. 
Red Indicates a no-read (or incomplete decode). 
Multiple codes 
Red Indicates more codes than desired were read. 
Match 
Green Indicates a code matches the Match Code criteria. 
Network  (See table below.) 
Flashes green or red to indicate connection status. Example: A red Network LED 
upon power up could indicate the MAC address was not set at the factory).   
 Fo r a Single TCP/IP connection, it indicates that a "host" connection has been 

made to the reader.  
 Fo r EtherNet/IP connection, it indicates "network" connection status. This LED 

is software controlled. 
 Fo r Controller/Client multi-reader connections, it indicates all inter-reader 

communications (i.e., connections between readers) are correctly functioning.  
I/O #1 through I/O #4 
Green Indicates the status of the programmable I/O lines. 

 
 
Network LED during Normal Operations 

Mode Description 
Single TCP/IP Solid green – AXIOM connected to a host.   

NOTE: If both Host 1 and Host 2 are used, the LED will be solid 
green if either port is connected. 
Off – No host connection. 
NOTE: If UDP messaging is used (unconnected messages) the 
Network LED will be off. 

EtherNet/IP Solid green – AXIOM made a connection to the PLC 
Flashing green – No connection made with the network 
Flashing red – Lost network connection 

Controller/Client Controller 
Solid green – The correct number of client(s) with the same 
group number have been found. 
Flashes red – All client(s) with the same group number have 
NOT been found 
Client 
Solid green – Connected to controller with same group number. 
Off – Not connected to controller with same group number. 

NOTE: The mode indicated by the Network LED is dependent on the AXIOM 
configuration you are using.  Ethernet/IP is the highest priority, Single TCP/IP mode 
operation is the lowest. 
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Read Quality 
 
The Read Quality indicators provide information regarding the bar code that 
was read.  
 

Read Quality Definition 
Graph 0-100 The large percentage bar maps to the values 

displayed on the reader bargraph.  It is a measure of 
“how well” the bar code was read. 

Scans/Code Indicates how many passes of the laser (scan lines) 
contributed to the reading of the code. 

Code Position 
    (slider) 

Indicates the bar code’s position in the AXIOM’s scan 
line (from zero to 4095).  

Code Quality (QQ) 
Laser 1 through 4 

Indicates the QQ (code quality) value for each laser 
that read the bar code. 

 
 
Box Information   
 
The availability of diagnostic information within these fields depends on 
whether tracking is enabled or not.  The first three are only available in 
tracking and the last one only in triggered, non-tracking modes.   
These items are only updated when a trigger occurs. To monitor belt speed 
more accurately, it can also be viewed as part of the System Counters in the 
log viewer. 

 
Box Information Definition 
Belt Speed (FPM) Belt/conveyance speed in feet per minute 
Box Length (inch) Box/package length in inches 
Code Position (inch) Bar code position on the box in inches 
Scans/Trigger Number of scans per trigger cycle 

 
 
Messages  
  
Diagnostic messages from the reader are displayed here.  This is primarily 
information on each bar code read.  By right clicking on this area, options 
for clearing, starting, stopping and logging this information are made 
available. 
 
 
Message Monitor  
 
The message monitor can be used to monitor the messages being sent from 
any of the reader host ports (either serial or network).  As with messages, 
options for clearing, starting, stopping and logging this information are made 
available by right clicking. 
  

Message Monitor Definition 
(Display Field) Displays the message transmitted 
None 
Com Port #1 
Com Port #2 
Net Host #1 
Net Host #2 

Select the port to be monitored.  
The AXIOM will not attempt to send messages out 
Net Host ports unless a connection is already 
established. 
Note: Nothing is displayed on Net Host #1 if 
EtherNet/IP communications are being used. 
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Log Viewer 
The Diagnostics > Log Viewer lets you review the performance logs saved 
by the AXIOM. The log view field remains empty until you select one of the 
three most common logs (Read Rate, System Counters, or Message Log) 
via the buttons or enter a log request in the Command field.  
 

 
 

NOTE: Use the Tools > Save LogView to File menu selection to save the 
on-screen log view information to a file on your PC. This is useful if you 
need to archive or review the log information at a later time. 

 
 
Log Viewer Commands 
 
There are several commands that you can use to display AXIOM parameters 
and diagnostic information.  Commands can be sent from the Command field 
on the log viewer. Commands may also be sent from a terminal interface, 
such as a TELNET connection to the AXIOM.  
 

Display 
Commands 

Description 

DISP COUNTERS Display the System Counter log view. 
DISP ENET Display the Ethernet interface status including MAC address. 
DISP LASERS Display ALL Lasers log view. 
DISP LASERx Display one Laser log view, where X is 1 – 4. 
DISP MSGLOG Display the Message log view. 
DISP READRATE Display the Read Rate log view. 
Other Commands Description 
CLEAR ALL Clears all information from the Message Monitor. 
  

 

 
 

NOTE: All commands can be issued from the Command field. However, 
when entering a command in the field, spaces are NOT permitted.  As a 
result, the display commands need to be entered without a space (i.e., 
DISPCOUNTERS, DISPMSGLOG, etc.) 

 

 
 

NOTE: Right-click on log view provides two options: Save LogView to File 
(also available from Tools) and Copy to Clipboard. 
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Read Rate Log View 
 
For a summary of the AXIOM’s overall performance, click the Read Rate 
button. You can also enter DISPREADRATE in the command field and click 
Send.  
 

 
 

The Read Rate Log Viewer provides information on the overall read rate. 
 
Overall Read Rate Counters 

Read Rate Description 
Total Boxes Total number of triggers. 
Good Boxes A good box is a box with all required codes.  This counter is the 

number of good boxes along with the percentage of  the total 
boxes that were good. 

Partial Boxes  A partial box is a box were some, but not all required codes were 
read.  This obviously only applies when the AXIOM is configured 
to read multiple codes each trigger. 

Bad Boxes A bad box is a box where no codes were read. 
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The Read Rate Log Viewer also provides performance information on each 
laser. In order to provide diagnostics on the performance of each laser, the 
percentages reference here are the percentage of the total codes read by 
the particular laser, NOT the percentage of the total packages read by that 
laser.  
 
Read Rate Counters per Laser 

Read Rate Description 
Total Codes Total number of bar codes read. 
Laser#x Total number of bar codes read by the particular laser. 

 
For an AXIOM configured as a Controller in a multi-reader network, this 
command also provides counters for the number of bar codes read, by laser, 
for each AXIOM client. The clients are identified by their reader name as 
assigned in the Modify > AXIOM Configuration window of AXCESS. (See 
Chapter 5.) 
 

 
 

REMEMBER: Not every AXIOM is configured with four lasers. 
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System Counters Log View 
 
You can display a number of values and counters that indicate whether the 
AXIOM is configured and operating properly by clicking the System Counters 
button. You can also enter DISPCOUNTERS in the command field and click  
Send.  
 

 
 

Scan Rate and Belt Speed System Counters 
 Description 
Scan Rate This is the total number of scans/second that the AXIOM is reading.  

Note the this number does NOT take into account “laser toggling” if 
it is enabled.  If “laser toggling” is enabled, the effective scan rate for 
any laser is half of this value.  

Belt 
Speed 

(tracking)  Speed of the belt (in ft/min) as measured by the 
tachometer.  
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Bar Code 
Counters 

Description 

Triggers Total number of packages based on the trigger signal.  In 
self-trigger mode, this will match the number of good reads.  

Good Reads Total number of bar codes read and transmitted.  If the 
AXIOM is set up to read multiple bar codes each trigger, this 
counter is incremented for each bar code read.  

No Reads Total number of bar codes that were not read.  
Mult Codes Total number of instances where more bar codes of a 

specific type were read than expected.  This counter will also 
increment, regardless of whether the AXIOM is configured to 
report “multiple codes” as an error.  

Match Codes Total number of bar codes that matched any of the Match 
Code criteria.  

Bad ModChk Total number of bar codes that were rejected due to an 
invalid Mod Check.  

 
 
 

Error Counters Description 
Xfter Ovrflw Transfer Overflow.  This counts the number of codes that 

were lost due to an overflow in the transfer buffer between 
the Decode/DSP processor and the AXIOM/ARM processor. 

Xfer BadLen Transfer Bad Length.  Number of codes in the transfer buffer 
than contained an invalid length, indicating some sort of 
memory corruption. 

QData@TX 
 

Queue Data at Transmit (non-tracking).  This counter 
indicates that the AXIOM had not completed processing all 
of the scan data at the user specified transmit time.  This will 
only happen if the “transmit time” parameter is set to a value 
other than zero.  This does not necessarily indicate an error, 
but does indicate that either the transmit time is too short or 
the AXIOM is seeing a lot of data which may be the result of 
too much background noise. 

QData@Trig Queue Data at Trigger (non-tracking).  This counter 
indicates that the AXIOM had not completed processing all 
of the scan data prior to the start of the next trigger.  This 
typically can only happen when the “transmit time” 
parameter is set to zero; although it can also happen in 
conjunction with a Force Transmit.  As with the Queue Data 
at Transmit counter, this does not necessarily indicate an 
error, but it likely indicates that the AXIOM is seeing a lot of 
data which may be the result of too much background noise. 

ForcedTx Forced Transmit (non-tracking).  A forced transmit indicates 
that the start of trigger occurred before the specified transmit 
delay time had expired. 

Lost Codes Lost Codes (tracking).  If a bar code cannot be placed onto 
any package while in tracking, the code is “lost” and this 
counter is incremented.  Lost codes are also reported in the 
AXIOM Monitor message window.  Lost code occurances 
typically indicate tracking parameters need to be adjusted. 

Missed Tx Missed Transmit (tracking).  If a bar code is decoded after 
the message for that package has been transmitted, the 
Missed Transmit counter is incremented. 
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Decode/DSP 
Counters 

Description 

DSP Codes Count of the number of barcodes decoded, per laser, by the DSP. 
Scan Ints Number of scan interupts detected by the DSP. 
Queue Size Current size of the scan data queue within the DSP.  This value 

changes dynamically. 
Num Cluster Current number of DRX clusters in use by the DSP.  This value 

changes dynamically. 
Bad Scan Count of the number of scans in which the data contained 

formatting errors.  
Pipe Error Count of internal errors on the transfer of scan data from the scan 

data buffer. 
Full Scans Number of times a scan could not be added to the scan data 

buffer because the maximum number of scans was exceeded. 
Mem Full Number of times a scan could not be added to the scan data 

buffer because the memory was full. 
ScanTooLong Number of times a scan was skipped because it contained too 

many transitions. 
Max Clusters Number of times, the maximum number of DRX clusters was 

exceeded. 
 
 
 
ARM / DSP 
Restarts 
Counters 

 
 
 
Description 

ARM Restarts Number of times the ARM processor has restarted.  This typically 
means the hardware watchdog timer expired causing the ARM 
processor to restart. 

DSP Restarts Number of times the DSP processor has been restarted.  
Typically, this happens if the ARM suspects the DSP has “locked 
up” for any reason. 
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Message Log View 
 
The Message Log contains various text messages that have been logged by 
the AXIOM software. You can view these messages by clicking the Message 
Log button. You can also enter DISPMSGLOG in the command field and 
click Send.  
 

 
 
 
The messages contained in this log typically reflect significant events. 
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Display Lasers Log View 
 
The Display Lasers command provides a summary of the scan data being 
detected by each laser.  You can also enter DISPLASERS in the command 
field and click Send.  
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Details of each laser can be seen with the DISP LASERx command (where x 
is the laser number).  For each transition, the raw position and bar width is 
shown first.  After that (with brackets), the computed bar and space values 
are displayed.  A zero is used if the bar or space exceeds the minimum or 
maximum bar/space width threshold for that laser. 
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Update Firmware 

 

CAUTION: Used to reload AXIOM reader firmware. This function should 
only be performed under the guidance of Accu-Sort Technical Support. 

 

 
 
 
Extracting an Image:  
1. Click the Extract Image button.  
2. The Save As window enables you to save image (*.img) files. 
 
 
Burning an Image to Flash: 
1. Click the Burn Flash button.  
2. The Open window enables you to open an image file (*.im*) 
3. Burn the image file to flash. 
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PCS Troubleshooting Tables 

The following PCS (problem/cause/solution) tables are designed to assist 
you in troubleshooting the more common events that may occur during 
installation and operation.  
 

Problem The POLARITY LED in the wiring base is RED.  
Cause(s) Wiring from the power supply to the INPUT POWER terminal block is 

incorrectly wired. 
Solution(s) IMPORTANT: DO NOT install the scan head if polarity LED is RED.   

1. Correct the polarity problem by swapping the wires at the INPUT 
POWER terminal block.  

2. Confirm power polarity is correct (GREEN LED).  
3. Install the scan head. (See Chapter 3.) 

 
Problem There is no laser light exiting from the reader when power is 

activated.  
Cause(s) Have the laser(s) been shut off? (See page 132.)  

No power is provided to the AXIOM. 
Solution(s) 1. Check to ensure power is properly connected. 

2. Check to see if AXIOM Status LED turns ON. 
3. Confirm power supply functioning. 
4. Remove AXIOM-X scan head from wiring base. 
5. Verify Power LED in wiring base is GREEN. 
6. If Power LED is RED, polarity is swapped. 
7. If Power LED is OFF, check wiring at the INPUT POWER 

terminal block.  
8. Replace the power supply if wiring was correct.  
9. Reassemble AXIOM-X scan head to wiring base. 

 
Problem The AXIOM / AXIOM-X is not reading bar codes.  
Cause(s) Code type is not enabled or wrong code length. 

Code passes by at too large an angle (tilt, pitch, skew). 
All codes have very poor print quality. 

Solution(s) 1. Enable code type or correct code length. 
2. Make sure laser beam is ON when code passes by. 
3. Verify correct bar code parameters are enabled. 
4. Enable TEST MODE. (Use either the AXIOM control panel button 

or AXCESS Tools > AXIOM Commands > Test Mode On.) 
5. Hold code in the scan line.  
6. Verify the AXIOM is reading the code. 
7. Correct any tilt, pitch, or skew problems. 
8. Remedy bar code printing problems. 
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Problem The reader is experiencing poor read rate.  
Cause(s) Poorly printed bar codes. 

Scan head window is dirty.  
Codes passing by at too large an angle (tilt, pitch, skew). 

Solution(s) 1. Confirm the quality of bar code printing is good enough to read. 
Correct any print quality issues. 

2. Clean scan head window as defined on page 134.  
3. Check reading distance with a known good quality sample bar 

code. 
4. Enable TEST MODE. (Use either the AXIOM-X control panel 

button or AXCESS Tools > AXIOM Commands > Test Mode On.) 
5. Hold code in the scan line.  
6. Verify the AXIOM-X is reading the code. 
7. Correct any tilt, pitch, or skew problems. 

 
Problem The reader is experiencing poor read rate in hardware trigger. 
Cause(s) Photoeye is not adjusted properly or requires alignment. 

Solution(s) 1. Verify that the photoeye is blocked the entire time the reader’s 
laser is scanning the bar code.  

2. Adjust the photoeye as necessary.  
(See Verify Photoeye Operation, page 135.) 
NOTE: For non-tracking applications only. 

 
Problem HOST is not receiving serial host message.  
Cause(s) Improper wiring between host and reader. 

Incorrect configuration settings. 
Solution(s) 1. Is the RX/TX LED flashing GREEN? 

2. If yes, check the serial cable wiring at the wiring base’s SERIAL 
COM terminal block and at the HOST. 

3. If no, verify the trigger input and trigger configuration. 
4. View the Message Monitor to verify the reader is transmitting 

data from the SERIAL COM port.  
(Reference AXCESS software, Diagnostics > AXIOM Monitor.) 

 
Problem Reads bar codes, but transmits a NO READ message.  

(Tracking Applications Only)  
Cause(s) Improper tracking configuration 

Solution(s) 1. Check for “Code Lost” messages using AXCESS diagnostics. 
2. If “Code Lost” messages are present, check the tracking 

configuration.  (Reference AXCESS Software, Tracking.) 
3. Correct as needed. 

 
Problem Cannot connect configuration PC running AXCESS to the 

reader’s Ethernet port.  
Cause(s) Improperly configured Ethernet port on configuration PC 

Solution(s) 1. Verify network port configuration on PC.  
2. Port on PC must be configured for a static IP address. 
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9 Service 
 

There are a limited number of field-replaceable units (FRUs) that are part of 
the AXIOM / AXIOM-X Bar Code Reader. In most cases, components should 
be replaced with a matching recommended spare part (RSP).  

 

Service procedures are divided into two skill levels: 

� Customer technicians (with some training from Accu-Sort) 

� Accu-Sort Trained and Authorized Service Technicians only 

All AXIOM / AXIOM-X accessories and options are considered customer 
technician field-replaceable units (FRUs). 

 

 

Replacement Procedures 

 
 

CAUTION: This symbol indicates you are about to perform an action 
involving, either a dangerous level of voltage, or to warn against an action 
that could result in damage to devices or electrical shock. Please follow 
necessary procedures as outlined in Chapter 2, Safety.  

 

 
 

ESD CAUTION: This symbol identifies a procedure that requires you take 
measures to prevent Electrostatic Discharge (ESD) e.g., use an ESD wrist 
strap. Circuit boards are most at risk. Please follow ESD procedures as 
outlined in Chapter 2, Safety.  

 

External Devices 

To replace any external devices, reference the installation procedures 
provided in Chapter 3 and Chapter 4. 

 

Field Replaceable Units (FRUs) 

Replacement procedures for internal field-replaceable units (FRUs) that may 
be performed by customer technicians are provided with the replacement 
part. The FRU Quick Reference Guides (QRGs) and “how to” videos are also 
available on our website www.datalogic.com (Not available at time of 
publication.) 
 

 

CAUTION: Although someone with basic electromechanical / technical 
skills may perform the removal and replacement of the field replaceable 
units (FRUs), Accu-Sort training is recommended. Contact Customer 
Service at 1-800-BAR-CODE to schedule training that fits your needs.   
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AXIOM / AXIOM-X Readers 

Spares Recommended 

 
FRU 

Guide 

 

Item 

 

Spare Part # 

 

Replacement Descriptions 

# of Readers 

on site ► 1-10 11-30 31-50 

1000052807 1-Laser, Standard Density    

1000052809 1-Laser, High Density    

1000052802 2-Laser/1-Module, Standard Density    

1000052803 2-Laser/1-Module, High Density    

1000052804 Enhanced: 2-Laser/2-Module, Standard Density    

1000052805 Enhanced: 2-Laser/2-Module, Standard Density    

1000059582 Enhanced: 2-Laser//2-Module, Airport     

1000052800 4-Laser, Standard Density    

n 
 

N/A AXIOM  
Scan Head 

1000052801 4-Laser, High Density    

1000062887 2-Laser, Standard Density    

1000063502 2-Laser, Medium Density    

1000062888 2-Laser, High Density    

1000062889 4-Laser, Standard Density    

1000063503 4-Laser, Medium Density    

o N/A AXIOM-X  
Scan Head 

1000062890 4-Laser, High Density    

p N/A Wiring Base 0104636001 Universal Wiring Base for AXIOM / AXIOM-X    

 

NOTE: The illustrated FRU Guides and ‘how to’ videos were not available at the time of publication. When they are 
completed, they will be placed on the Accu-Sort website (www.datalogic.com). Go to: Support > Downloads for 
the latest information and setup software for AXIOM / AXIOM-X. 

o

p 

n

p
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Accessories 

Spares Recommended   

FRU 
Guide 

 

Item 

 

Spare Part # 

 

Replacement Descriptions 

  # of Readers  

on site ► 1-10 11-30 31-50 

0112591001 40 watt / 24V (IP40-rated, Domestic)    

0112591002 40 watt / 24V  (IP40-rated, International)    

0105365001 40 watt / 24V (IP65-rated, Domestic)    

0105365002 40 watt / 24V  (IP65-rated, International)    

0105914001 110 watt (IP65-rated, Domestic)    

q 
 

N/A Power 
Supply 

0105914002 110 watt (IP65-rated, International)    

1000020569 Kit (flying leads, includes reflector, hardware)    r N/A Photoeye 

1000063534 Height Tracking Eye Kit (1 photoeye, 1 input module)    

s N/A Tachometer 1000019875 Programmable, 8-30VDC (with 20 ft. cable)    

1000056135 DC Input Module (White, 3.3-32VDC)    

1000056136 DC Output Module (Red, 3-60VDC)    
t N/A I/O Modules 

1000056137 AC Output Module (Black, 12-42VAC)    

 

NOTE: The illustrated FRU Guides and ‘how to’ videos were not available at the time of publication. When they 
are completed, they will be placed on the Accu-Sort website (www.datalogic.com). Go to: Support > Downloads 
for the latest information and setup software for AXIOM / AXIOM-X. 

 
 

s

tr 

q 
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Replacing a Scan Head 

 
 

IMPORTANT:  If you are installing more than one scan head on a 
network, install each scan head one at time and set/change the IP address 
before installing the next scan head. 
 

1. Save configuration parameters from scan head to wiring base or disk. 

2. Loosen the four (4) screws that secure the scan head to the wiring base. 

3. Pull the scan head straight up from the wiring base.  When replacing a 
scan head, it is not necessary to disconnect the power. 

4. Install the replacement scan head by aligning the connector on the scan 
head with the connector on the wiring base and pressing the scan head 
down firmly. In applications that are using more than one scan head 
option, be sure to install the correct scan head by confirming the part 
number. (See Installing a Scan Head, pages 36-40.) 

5. Tighten the four screws that secure the scan head to the wiring base.  

6. Set a (unique) IP address for the reader using the AXCESS configuration 
software. 

7. Download the correct reader configuration to the scan head. This can be 
done in one of three ways:  

� If the parameters from the previous scan head have been saved to 
the wiring base, you can use the appropriate Toolbar button to 
restore them. (See Restore Parameters from Wiring Base, page 
107.) 

� Download a parameter set you have saved to disk directly through 
the reader’s Configuration Port Connector using AXCESS and the 
setup cable. 
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Replacing a Wiring Base 

1. Remove power from reader.  

2. Unplug power supply from source. 

3. Remove the scan head from wiring base. 

4. Disconnect all cabling from wiring base terminal blocks. 

5. Remove wiring base from UMB/mounting structure. 

6. Install wiring base replacement to UMB/mounting structure. 

7. Re-connect all wiring to terminal blocks in replacement wiring base. 

8. Check power polarity (LED in wiring base). 

9. Optional, if used: Check photoeye operation (LED in wiring base). 

10. Optional, if used: Check tachometer operation (LED in wiring base). 

11. Install the scan head to wiring base. 

12. Follow procedure in Chapter 5 to confirm operation. 

13. Optional: Backup scan head parameters to wiring base. This assures the 
parameters are available if the scan head ever needs to be replaced. 
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Replacing an I/O Module 

1. Remove power from reader.  

2. Disconnect any other power sources connected to the I/O terminal 
blocks. 

3. Remove the scan head from wiring base. 

4. Remove I/O module from wiring base. 

5. Install replacement I/O module to correct location on wiring base.  

6. Secure I/O module to wiring base. 

7. Install the scan head to wiring base. 

8. Test operation of device connected to the I/O module. 
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Replacing a Power Supply 

1. Remove power from reader.  

2. Unplug power supply from source. 

3. Remove the scan head from wiring base. 

4. Disconnect power supply wiring from INPUT POWER terminal blocks. 
(See pages 25 and 51.) 

5. Mount replacement power supply in same location as faulty unit. 

6. Install replacement power supply wiring through correct conduit opening. 

7. Connect wiring to INPUT POWER terminal blocks. 

8. Confirm power polarity (LED in wiring base). 

9. Install the scan head to wiring base. 
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Replacing a Trigger Photoeye 

1. Remove power from reader.  

2. Remove the scan head from wiring base. 

3. Disconnect photoeye wiring from Trigger terminal blocks. 

4. Mount replacement photoeye in same location as faulty photoeye. 

5. Install replacement photoeye wiring through correct conduit opening. 

6. Connect wiring to Trigger terminal blocks. 

7. Confirm photoeye operation (LED in wiring base). 

8. Install the scan head to wiring base. 
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Replacing a Tachometer 

1. Remove power from reader.  

2. Remove the scan head from wiring base. 

3. Disconnect tachometer wiring from TACH terminal blocks. 

4. Mount replacement tachometer in same location as faulty tachometer. 

5. Install replacement tachometer wiring through correct conduit opening. 

6. Connect wiring to TACH terminal blocks. 

7. Install the two ferrite clamps on the TACH cable.   

8. Confirm tachometer operation (LED in wiring base). 

9. Install the scan head to wiring base. 
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Notes: 
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A Specifications 

 

AXIOM / AXIOM-X Technical Specifications 

Characteristic Description 

Name AXIOM Line Scanning Laser Bar Code Reader 
AXIOM-X Omnidirectional Laser Bar Code Reader 

Dimensions       AXIOM 
                      AXIOM-X 

L 6.23” [158.2 mm] x W 10.87” [276.1 mm] x H 5.19” [131.8 mm] 

H 12.23” [311 mm] x W 13.92” [354 mm] x D 6.93” [176 mm] 

Weight              AXIOM 
                      AXIOM-X 

Scan Head:   7.9 lbs. [3.9 kg] 

Scan Head: 14.5 lbs. [6.6 kg]   

Wiring Base: 1.8 lbs. [0.8 kg]   
Power Supply: (specs on next page) 
Mounting Bracket: 4.1 lbs. [1.9 kg] including mounting hardware 

Temperature Operating: +32° F to +122° F [0° to +50° C] 
Storage: -4° to +158° F [-20° to +70° C] 

Relative Humidity 10-90% non-condensing 

Enclosure         AXIOM 
                      AXIOM-X 

Powdered-Coated Cast Aluminum, rated for IP 65 

Powdered-Coated Cast Aluminum, rated for NEMA 13 / IP54 

Power Requirements Input: 12-30 VDC, Typ. 1.0A@24VDC (AXIOM-X only), Max. 5.0A@12VDC  
Output: Max. 2.5A Load 

Power Consumption < 40 W 

Laser Type Visible laser diode <5.0 mW peak at 630-700 nM (standard)  
AXIOM: Class 3R  
AXIOM-X: Class 1 Laser Product (IEC-60825-1, 1993+A1: 1997+A2: 2001),  
Class II Laser Product (21CFR1040) 

Depth of Field - AXIOM 
                      AXIOM-X 

15-72 inches [381-1829] max.    See read charts, Appendix B 

Out to 80 inches [2032] max.     See read charts, Appendix B 

Scan Rate        AXIOM 
                      AXIOM-X 

700-1400 SPS 

620–1120 SPS  

Bar Code Types All standard 1D symbologies including: I 2 of 5, Code 128, Code 39, Code 93, 
Codabar, Codabar NSS, UPC/EAN 

Visual Indicators LEDs – Status, Trigger, Read, RX/TX, Network, Link, and Read Quality (LEDs 1-5) 

Connections Dedicated Setup Port: requires AXCESS Setup Programming Cable 
Terminal Blocks for: Input Power, Output Power, Trigger Input, Tachometer Input, 
and Communications (Ethernet, Serial, 4 I/O relays) 

Communications Standard: On-board EtherNet/IP, Ethernet TCP/IP,  
                Serial RS-232, RS-422, and 4 programmable I/O relays 
Optional: DeviceNet, ProfiBus 

Software AXIOM Scanning and Decoding Software with DRX (Data Reconstruction) 
AXCESS Setup Software for AXIOM (Windows-compatible) 

MTBF > 71,949 hours @ 30° C 
> 65,500 hours @ 40° C 
> 48,700 hours @ 50° C 

Options 9 AXIOM Scan Head Versions – (4) Standard, (4) High-density, (1) Airports 
         X-scanning bracket (supports 2 AXIOM and power supply) 
AXIOM-X Scan Heads – Standard, Medium, High-Density (2 ea.) 
120 VAC or 240 VAC Power Supply 

Warranty 1-year limited, part and labor; available Blue Ribbon Extended Service Plan (BRES) 

Service Options Installation assistance and training available from Accu-Sort.  

Compliance UL, cUL, CE, FCC (Class A)   (See Certifications in this appendix.) 
 

BUREAU OF INDIAN STANDARD (BIS), Self Declaration – Conforming to IS 

13252 (Part 1):2010, R-41011797 

Note: Accu-Sort reserves the right to change product specifications without notice. 
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Power Supplies for AXIOM / AXIOM-X 

 

IP40- rated Power Supply for AXIOM / AXIOM-X (24V) 

 

 

 

Characteristic Description 
Dimensions L 4.65” [118 mm] x W 1.36” [34.5 mm] x H 2.05” [52 mm] 

Weight 0.6 lbs. [0.275 kg]  

Temperature Operating: 0° to +70° C  
Storage: -40° to +85° C  

Relative Humidity 5-95% non-condensing 

Enclosure ABS plastic, Rated for IP40 

Power Requirements Input: 90-264 VAC / 0.5A typical, 1.0A max. @ 120 VAC 
Output: Max. 250mA Load 

Power Consumption < 40 W 

Connections Male IEC (available with either domestic or international power cord) 

Compliance UL, cUL, CE, FCC (Class A)     (See Compliance table.) 

 

 

 

IP65- rated Power Supply for AXIOM / AXIOM-X (24V) 

 

 

 

Characteristic Description 
Dimensions L 6.73” [171 mm] x W 4.76” [121 mm] x H 2.16” [55 mm] 

Weight 2.5 lbs. [1.1 kg] 

Temperature Operating: 0° to +50° C (+32° F to +122° F) 
Storage: -20° to +70° C (-4° to +158° F) 

Relative Humidity 10-90% non-condensing 

Enclosure Powdered-Coated Cast Aluminum, Rated for IP65 

Power 
Requirements 

Input: 90-264 VAC / 0.2A typical, 1.0A max. @ 120 VAC 
Output: Max. 250mA Load 

Power Consumption < 40 W 

Connections Male IEC  (available with either domestic or international power cord) 

Compliance UL, cUL, CE, FCC (Class A)       (See Compliance table.) 

 

 

 

 

Dual AXIOM Power Supply for use with an XMB to create X-pattern 

 

 

 

Characteristic Description 
Dimensions L 8.76” [222 mm] x W 5.76” [146 mm] x H 2.18” [55 mm] 

Weight 4.0 lbs. [1.8 kg] 

Temperature Operating: 0° to +50° C (+32° F to +122° F) 
Storage: -20° to +70° C (-4° to +158° F) 

Relative Humidity 10-90% non-condensing 

Enclosure Powdered-Coated Cast Aluminum, Rated for IP65 

Power Requirements 90-264 VAC / 0.5A typical, 2.5A max. @ 120 VAC 
Output: Max. 2.5A Load 

Power Consumption < 110 W   

Connections Male IEC  (available with either domestic or international power cord) 

Compliance UL, cUL, CE, FCC (Class A)   (See Compliance table.) 

 

 

 

 

 
Note: Accu-Sort reserves the right to change product specifications without notice. 
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I/O Modules 

 

Output Modules 

Part Number 1000056136 1000056137 

Nominal Line Voltage -- 120 VAC 

Maximum Line Voltage 60 VDC 140 VAC 

Minimum Line Voltage 3.0 VDC 12 VAC 

Maximum Peak Off State Voltage 60 VDC 400 V peak 

Maximum Peak Off State Leakage 1.0 mA 2.5 mA RMS 

Static off–state dv/dt -- 200 V/usec 

Maximum On–State Current 0.5 A DC 0.5 A RMS 

Minimum On–State Current 10 mA DC 50mA RMS 

Maximum 1 Cycle Surge -- 4 A peak 

Maximum 1 Second Surge 1.5 A DC -- 

Peak On–State Voltage 1.5 V DC 1.6 V peak 

 

Input Module 

Part Number 1000056135 * 

Maximum Input Voltage 32 VDC 

Minimum Input Voltage 3.3 VDC 

Input Resistance 1 k ohm 

Maximum Input Current  32mA DC@ 32 VDC 

Drop Out Current 1.0 mA DC 

Allowable Off–State Input Current 1.0 mA DC 

Allowable Off–State Input Voltage 2.0 VDC 

* Note: Compatible with TTL level voltages. 
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Certifications 

 

UL Listing

 

 
UL Listed 
 
 
UL Listed to Canadian safety standards 
 
Standard to which conformity is declared:  
 
UL 60950-1: 1

st
 Edition, 2006-07-07 (Information Technology Equipment  – 

Safety – Part 1: General Requirements) 
CSA C22.2 No. 60950-1-03, 1

st
 Edition, 2006-07 (Information Technology 

Equipment  – Safety – Part 1: General Requirements) 
 

 

 

 
Standards to which conformity is declared:  
 
FCC  47 CFR, Part 15, subpart B, “Unintentional Radiators” 
CLASS A Radiated Emissions and CLASS B Conducted Emissions 
 

 

   

 
Standards to which conformity is declared:  
 

1   Emissions 
 
EN 61000-6-4: 2001  
     CISPR 11:1999    Radiated Emissions – Class A 
     CISPR 11:1999    Conducted Emissions – Class A 
 

2   Immunity 
 
EN 61000-6-2: 2001   Electromagnetic Compatibility - Generic Standards - 
Immunity for industrial environments 
 
EN 61000-4-2:1995, Electromagnetic compatibility (EMC), Electrostatic 
discharge immunity test 
 
EN 61000-4-3: 2001, (EMC), Part 4 - Section 3: Radiated, radio-frequency 
electromagnetic field test  
 
EN 61000-4-4:2004, (EMC), Electrical fast transient/burst immunity test 
 
EN 61000-4-5:1995, (EMC), Part 4 - Section 5 Surge immunity test 
 
EN 61000-4-6:2003, (EMC), Part 4 - Section 6 Immunity to conducted 
disturbances, induced by radio-frequencies  
 
IEC 61000-4-11: 2003, (EMC), Part 4 - Section 11 Voltage dips, short 
interruptions & variations immunity  
 
IEC 61000-3-2 A14, 3/2000 and 61000-3-3: Harmonic current emissions 
Fluctuating and Steady State Harmonics) 
 
ENV 50204: 1995, "(EMC), Radiated, Electromagnetic Field From Digital 
Radio Telephones-Immunity Test" 
 

BUREAU OF INDIAN 

STANDARD (BIS) 

 

Self Declaration – Conforming to IS 13252 (Part 1):2010, R-41011797 
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B Read Charts 

Scan Rate Explained  

The AXIOM line scanners can be configured with either one or two modules. 

The AXIOM-X omnidirectional readers are configured with two modules. 
Each module has the option of having one or two lasers installed, but each 
module only ever has one mirror wheel and one receiving sensor. 
 

 

AXIOM 1L: These configurations use a single laser in a single module.  
The AXIOM maximum scan rate is 1,400 SPS. The standard scan rate is 
1,100 SPS. (See the read charts for 1000052807 and 1000052809.) 

 

AXIOM 2L: When two lasers are installed in one module, they share the 
same mirror wheel and sensor. In order to do this, they alternate on and 
off, and each laser uses every other mirror facet. (See the read charts for 
1000052802 and 1000052803.) The AXIOM maximum scan rate when 
two lasers are installed in one module is 700 scans per second (SPS). 
The standard scan rate is 550 SPS.  

AXIOM-X 2L: When one laser is installed in each module, that laser has 
exclusive use of the mirror wheel and receiving sensor. The AXIOM-X 2L 
maximum scan rate when one laser is installed per module is 1,120 SPS. 
The standard scan rate is 1,000 SPS.  

 

AXIOM 2L Enhanced: When one laser is installed in each module, that 
laser has exclusive use of the mirror wheel and receiving sensor. The one 
laser is on all the time and uses every facet of the mirror wheel. The 
AXIOM maximum scan rate when one laser is installed per module is 
1,400 SPS. The standard scan rate is 1,100 SPS. The scan rate is not 
additive. When you have two modules in the AXIOM each with one laser 
each laser is reading over a different zone and the scan rate in that zone 
is still 1,400 SPS or 1,100 SPS. (See the read charts for 1000052804 and 
1000052805.) 

 

AXIOM 4L:  These units include two modules, each with two lasers per 
module. (See the read charts for 1000052800 and 1000052801.) 

AXIOM-X 4L:  These scan heads include two modules, each with two 
lasers per module. The 4L maximum scan rate when two lasers are 
installed per module is 560 SPS. The standard scan rate is 500 SPS. 

 

 

IMPORTANT: All read charts are applicable to the standard SPS only. 

 

 The following labels only appear on the AXIOM-X omnidirectional readers: 

 

Identifies a standard density scan head for reading bar codes with minimum 
bar/space widths of 15 mil+. 
 

Identifies a medium density scan head for reading bar codes with minimum 
bar/space widths of 13 mil+. 

 

Identifies a high density scan head for reading bar codes with minimum 
bar/space widths of 10 mil+. 
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AXIOM 1L Line Scanning Applications (Standard 1000052807 / High Density 1000052809) 

10-mil code    (1000052809) 12-mil code    (1000052809) 

 

 

 

 

 

 

 

[Not available at time of publication.] 

15-mil code    (1000052807) 

 

20-mil code     (1000052807) 

 

 1,100 scans per second (standard) throughout DOF  

 ANSI Contrast Grade 84% or greater           

 ANSI “Grade A” Print Quality          

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 Tilt not greater than +/- 45 °    
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AXIOM 2L Line Scanning Applications (Standard 1000052802 / High Density 1000052803) 

10-mil code    (1000052803) 12-mil code    (1000052803) 

 

15-mil code    (1000052802) 

 

20-mil code    (1000052802) 

 

 550 scans per second (standard) throughout DOF  

 Using one receiving sensor 

 Laser pairs alternate on/off every other scan 

 ANSI Contrast Grade 84% or greater           

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 Tilt not greater than +/- 45 °    

 ANSI “Grade A” Print Quality          
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  AXIOM 2L Enhanced Line Scanning Applications (Std. 1000052804 / High Density 1000052805) 

10-mil code    (1000052805) 12-mil code    (1000052805) 

 

15-mil code    (1000052804) 

 

20-mil code    (1000052804) 

 

 

 1,100 scans per second (standard) throughout DOF  

 Using two receiving sensors, one per module 

 Each laser always on 

 ANSI Contrast Grade 84% or greater           

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 Tilt not greater than +/- 45 °    

 ANSI “Grade A” Print Quality          
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AXIOM 2L Enhanced Line Scanning 45° Skew Apps. (Std. 1000052804 / High Density 1000052805) 

 

 

10-mil code    (1000052805) 

 

 

 

 

 

 

[Not available at time of publication.] 

 

 

 

 

 

12-mil code    (1000052805) 

 

 

 

 

 

 

[Not available at time of publication.] 

 

15-mil code    (1000052804) 

 

 

 

 

 

 

[Not available at time of publication.] 

 

 

 

 

 

 

20-mil code    (1000052804) 

 

 

 

 

 

 

[Not available at time of publication.] 

 

 1,100 scans per second (standard) throughout DOF  

 Using two receiving sensors, one per module 

 Each laser always on 

 ANSI Contrast Grade 84% or greater           

 

 Pitch not greater than +/- 15 °          

 Skew = 45 °          

 Tilt not greater than +/- 45 °    

 ANSI “Grade A” Print Quality          
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 AXIOM 4L Line Scanning Applications (Standard 1000052800 / High Density 1000052801) 

 

10-mil code    (1000052801) 12-mil code    (1000052801) 

 

15-mil code    (1000052800) 

 

20-mil code    (1000052800) 

 

 

 550 scans per second (standard) throughout DOF  

 Using two receiving sensors, one per module 

 Laser pairs alternate on/off every other scan 

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 Tilt not greater than +/- 45 °    
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 ANSI Contrast Grade 84% or greater            ANSI “Grade A” Print Quality          

AXIOM 2L Omnidirectional X-Scanning Application  

(2) 2L AXIOM and X-Pattern Mounting Bracket (XMB) (Std. 1000052802 / High Density 1000052803) 

10-mil code    (1000052803) 12-mil code    (1000052803) 

 

15-mil code    (1000052802) 

 

20-mil code    (1000052802) 

 

 550 scans per second (standard) throughout DOF  

 Using one receiving sensor 

 Laser pairs alternate on/off every other scan 

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °            

 ANSI “Grade A” Print Quality          

See page 27.  
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 ANSI Contrast Grade 84% or greater           

AXIOM 2L Enhanced Omnidirectional X-Scanning Application  

          (2) 2L Enhanced AXIOM and X-Pattern Mounting Bracket (XMB) (Std. 1000052804 / High Density 1000052805) 

10-mil code    (1000052805) 12-mil code    (1000052805) 

 

15-mil code    (1000052804) 

 

20-mil code    (1000052804) 

 

 1,100 scans per second (standard) throughout DOF  

 Using two receiving sensors 

 Each laser always on 

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 ANSI “Grade A” Print Quality          

See page 27.  
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 ANSI Contrast Grade 84% or greater           

AXIOM 4L Omnidirectional X-Scanning Applications  

Using (2) 4L AXIOM and X-Pattern Mounting Bracket (XMB): 1000052800 and 1000052801 

10-mil code    (1000052801) 12-mil code    (1000052801) 

 

15-mil code    (1000052800) 

 

20-mil code    (1000052800) 

 

 550 scans per second (standard) throughout DOF  

 Using two receiving sensors, one per module 

 Laser pairs alternate on/off every other scan 

 

 Pitch not greater than +/- 15 °          

 Skew not greater than +/- 15 °          

 ANSI “Grade A” Print Quality          

See page 27. 
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 ANSI Contrast Grade 84% or greater           

AXIOM-X Omnidirectional Scanning Applications 

(Standard Density 2L 1000062887 and 4L 1000062889) 

 

 

 

Pitch / skew not greater than + / - 15 °          

ANSI Contrast Grade 84% or greater           

ANSI “Grade A” Print Quality 

 

AXIOM-X 2L = 1000 SPS (standard) throughout the DOF             

AXIOM-X 4L = 500 SPS (standard) throughout the DOF 

 

Height Tracking Photoeyes are required when package spacing is under 1/3 of the total DOF. See Chapter 3.
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AXIOM-X Omnidirectional Scanning Applications 

(Medium Density 2L 1000063502 and 4L 1000063503) 

(High Density 2L 1000062888 and 4L 1000062890) 

 

 

 

 

Pitch / skew not greater than + / - 15 °          

ANSI Contrast Grade 84% or greater           

ANSI “Grade A” Print Quality 

 

AXIOM-X 2L = 1000 SPS (standard) throughout the DOF             

AXIOM-X 4L = 500 SPS (standard) throughout the DOF 

 

Height Tracking Photoeyes are required when package spacing is under 1/3 of the total DOF. See Chapter 3.
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Notes:



AXIOM™ / AXIOM-X™ Product Line Manual Appendices 185 

  

A1-AXIOM-AXIOM-X_Appendices_R12.doc Accu-Sort Systems, Inc. 

C Networking Guide 

Introduction 

The AXIOM bar code reader includes a built-in Ethernet interface that can be 
used both for receiving bar code data from the AXIOM as well as monitoring 
and configuring the AXIOM.   

 

AXIOM Ethernet Hardware Configuration 

The AXIOM Ethernet hardware supports a 10/100mbps full or half-duplex 
Ethernet link.  The wiring is described on the label within the AXIOM wiring 
base.  (See Chapter 4.) 
 
Industrial environments can be very noisy electrically. This can cause 
problems with 100mbps Ethernet links. AXIOM operations do not require a 
high data rate, so the AXIOM default is set at10mbps (full duplex). If your 
network requires the AXIOM operate at 100mbps, you can still select the 
higher data rate (or Auto-Detect).  Ethernet link errors are more likely to be 
encountered at this data rate. Try to isolate the Ethernet cabling from 

electrical noise sources.  Use the AXCESS Log Viewer’s DISP ENET 
command to monitor for Ethernet errors. 
  
The AXIOM hardware will detect the swapping of the Transmit and Receive 
lines and configure appropriately.   This allows a straight cable to be used to 
connect two AXIOMs. 
 

AXIOM Network Software Configuration 

Before an AXIOM will communicate on your Ethernet network, a few 
parameters must be set.  Initially this must be done by using the AXCESS 
software and connecting to the AXIOM using the yellow setup programming 
cable.  Once the AXIOM network parameters have been set, AXCESS can 
be used to connect to the AXIOM over the network. 
 
Currently, the AXIOM software only supports static IP addresses.  The 
defaults for the AXIOM network settings are listed below: 
 

Parameter Default Value 

IP Address 192.0.0.100 

Net Mask 255.255.255.0 

Gateway 0.0.0.0 

 
If you are adding your AXIOM to a larger network, you must obtain an IP 
addresses (as well as the other parameters) from your network administrator.  
If the AXIOMs are to operate on a closed network, you may assign your own 
IP addresses.  This is typically by just incrementing the last number from the 
default (192.0.0.101, 192.0.0.102, etc.). 
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Controller/Client Communications 

Up to six AXIOMs can be configured to operate together as a single unit.  All 
communications between readers is accomplished over an Ethernet network.   
 
In this configuration, one AXIOM must be set up as a Controller.  The 
Controller initiates connections with the remaining readers, configuring them 
to operate as Clients.  The trigger input (such as a photoeye) is only 
connected to the Controller.  (See drawings in Appendix E.) 
 

Setting up AXIOMs for a Multi-Reader Network 

Wiring 

If only two readers are to be communicating, and the EtherNet network is not 
needed for diagnostics or host communications, the readers can be 
connected directly with a CAT5 network cable.  However, if connecting them 
directly with a single cable, the Ethernet Link must be configured for 10mbps-
Full Duplex (which is the default).  If more than two readers are to be 
networked or the network needs to be accessible for other reasons, an 
EtherNet switch is needed. 
 
Only provide the trigger signal to the Controller.  If a tachometer is in use, it is 
recommended that it be wired to all readers. However, an option is provided 
for the Controller to transmit speed messages to the Clients over the network. 

Configuration 

1. All readers should be operating on the network with unique IP addresses.  
2. All AXIOMs that are to communicate together should be assigned the 

same Group Number.  A Group Number of zero (which is the default) 
disables the Controller/Client capability.   

3. The Number of Client Readers should be changed from zero on the 
Controller in order to identify this unit as the Controller.  After being 
configured as a Controller, it will broadcast messages onto the network to 
discover the specified number of Clients. 
 

 
 
 

The only optional configuration parameter is that when using tracking, if the 
tachometer type for the Client(s) is set to Constant Tach; the Clients will rely 



AXIOM™ / AXIOM-X™ Product Line Manual Appendices 187 

  

A1-AXIOM-AXIOM-X_Appendices_R12.doc Accu-Sort Systems, Inc. 

on a speed message sent from the Controller eliminating the need to provide 
a tachometer input to the clients. 
 
The Controller always triggers the Client readers and it will properly configure 
the trigger settings on the clients when connecting. It is recommended that 
the trigger settings for Controller and Clients be set the same. 
 
It is NOT necessarily to set the Transmit delay or Transmit point to a different 
value on the Clients, as is done using the “traditional master/slave” 
architecture of other Accu-Sort readers.  In an AXIOM multi-reader network, 
bar codes are sent from the clients to the controller as soon as they are read. 

Restrictions 

 If a controller is configured with tracking enabled, all clients must also 
have tracking enabled. 

 All units must have the same bar code types enabled, in the same order. 
 Clients do not transmit data messages through their serial or network 

host ports. 

Multi-Reader Network LED and Troubleshooting 

 

NOTE: The following LED functions are overridden if EtherNet/IP 

communications are used. (See Chapter 4.) 
 

 
The main AXIOM diagnosis tool is the Network LED.  An AXIOM controller 
will FLASH the LED red once a second if it cannot locate the specified 
number of Clients.  When all connects are made, the Network LED becomes 
a solid green. 
 
For a client, the Network LED remains off until a Controller initiates a 
connection.  Once a connection is made, the LED becomes a solid green. 

 

Network Administrator Information 

All communications from a Controller to the Clients is done using TCP/IP 
Multicasting.  The default multicast IP address used is 239.255.0.x, where x 
is called the Controller Group Number (value from 0 to 255).  If multiple 
Controller/Client Groups are on the same network, it is important that they be 
assigned unique group numbers so that each group is using a unique 
Multicast IP address.   
 
It is important that the network be configured so that Multicast network traffic 
will be transmitted between these readers.  The AXIOM multicast messages 
are configured with a Time-To-Live of 1, so they will not pass through a 
router.  Additionally, an Ethernet Switch which supports IGMP snooping may 
be utilized to restrict the multi-cast traffic seen by the AXIOMs as well as any 
other items on the same network. 
 
All communications from the Clients back to the Controller uses standard 
UDP messaging. 
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Network Host Communications 

The AXIOM provides a number of options for transmitted bar code to another 
computer (typically referred to as the “host”).  Additionally, two simultaneous 
host network connections are supported each with different message 
definition and formatting.  These connections use ports 3001 and 3002 by 
default, but these values are modifiable. 
 

TCP/IP Server 

Operation as a TCP/IP server is the default configuration for the AXIOM.  In 
this case, for an application to communicate with an AXIOM from a "host 
computer", the application should just initiate a simple TCP/IP socket 
connection.  When a socket connection to the AXIOM is established, the 
green AXIOM network LED will be illuminated (unless client/controller mode 
is in use in which the LED indicates the status of the inter-AXIOM network 
connections). 
 

 
 
One issue should be considered when designing such an application:  As with 
any socket connection, if one side or the other terminates the connection 
without properly closing it - the connection can be left open.   
 
For example, if a host computer has initiated a connection to an AXIOM and 
the host computer "crashes" - the connection on the AXIOM will remain open 
until the AXIOM attempts to send the next message (normally the next bar 
code).  At this point, the AXIOM will detect the connection from the host 
computer has been terminated and clear the connection allowing the host 
computer to reconnect.  
 
However, it is possible that the AXIOM might be powered off while a host 
connection is active (or if the power is cycled on an intermediate piece of 
network equipment such as a hub or a switch).  In this case, the AXIOM 
socket connection will be closed but the host computer may not be aware of 
this change.  To handle this situation, it may be desirable to implement a 
means by which the host computer can test the state of the network 
connection. 
 
One option is to periodically send a simple message (e.g., just a null 
character or just a single STX character) to the AXIOM verifying the link is still 
active. 
 
Another option is for a heartbeat message to be enabled on the AXIOM.  This 
both provides the host computer with a means for determining if the link has 
been lost (by lost of the heartbeat) and provides the AXIOM with quicker 
determination of lost of communications with the host computer.  This is the 
recommended approach. 
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TCP/IP Client 

It is also possible to configure the AXIOM to operate as a TCP/IP Client.  In 
this case, you must also specify the IP address of the computer to which the 
AXIOM is to attempt to initiate a connection.  If a connection cannot be 
established, the AXIOM will reattempt the connection after the specified 
number of seconds (default is 5 seconds). 
 

 
 
Similar issues exist regarding improper closing of connections as described 
in the TCP/IP Server section.  As a result, it is also recommended that a 
heartbeat message be enabled for TCP/IP Client connections. 
 
 

UDP Messaging 

For UDP messaging, only the destination IP address and port need to be 
specified.  Since this is a connectionless means of transfer, there are no 
issues with checking for loss of connection. 
 

 
 
 
 
 
 
 
 
 



190 Appendices AXIOM™ / AXIOM-X™ Product Line Manual 

 

Accu-Sort Systems, Inc. A1-AXIOM-AXIOM-X_Appendices_R12.doc 

EtherNet/IP 

 
The AXIOM supports the EtherNet/IP

™
 Industrial Networking protocol.  

EtherNet/IP
™

 simplifies the communication of bar code and input/output data 
with other EtherNet/IP enabled devices, such as a programmable controller. 
 
EtherNet/IP is not enabled by default. To enable, select EtherNet/IP as the 

Connect Type for Net Host Port 1 on the Network Settings page of AXCESS.  
When EtherNet/IP is enabled, all of the other network capabilities of the 
AXIOM remain active.  For example, an AXIOM controller can be configured 
for EtherNet/IP communications with a programmable controller while still 
communication with one or more AXIOM clients. 
 

 
 
Once enabled, EtherNet/IP allows the AXIOM to communicate with other 
EtherNet/IP enabled devices.  This can be done using: 
 

 Explicit Messaging 

 I/O Messaging 

 On-Demand Messaging  
(a special AXIOM protocol for ControlLogix Controllers only) 
 

All of the EtherNet/IP Object definitions are given later in this appendix. 
Refer to this appendix when setting up the interface to your device.  
 

Use I/O messaging to monitor and set AXIOM I/O bits as well as to obtain 
bar code data from the AXIOM. The disadvantage is the I/O messages are 
always sent at scheduled intervals creating a lot of network traffic.   
 

On-Demand Messaging only works with ControlLogix Controllers. This 
option uses standard EtherNet/IP messaging, but allows bar code data to be 
sent to the Controller only when a bar code is read. It can be used in 
conjunction with I/O messaging. 
 
For monitoring purposes, an AXIOM EDS file is included with the AXCESS 
software download.  To install this file with the Rockwell Software RSLinx 
software, use the EDS Hardware Installation Tool included with the RSLinx 
Tools. RSLinx provides a means to monitor the status of your AXIOM. 
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EtherNet/IP Options 

When EtherNet/IP is enabled, new parameters become available within 
AXCESS that allow you to configure some additional options. 
 

 
 
These parameters are described in more detail earlier in this manual, but a 
quick overview provides some context here. (See Chapter 5.) 
 

The Bar Code Data parameters allow you to manipulate the format of the bar 
code data.  Most notable if your bar codes only contain numeric digits, you 
can configure the AXIOM to convert the bar codes to a numeric value instead 
of transmitting them as ASCII text. 
 
Additionally, you can enable the On-Demand Messaging Option for 
ControlLogix Processors.  This is described in more detail later in this 
document. 
 

If the EtherNet/IP Trigger Input is enabled, the AXIOM Trigger settings are 
ignored and the AXIOM is triggered solely by manipulating the Trigger Bit in 
the Output Word (contained in the AXIOM Assembly and Output Objects). 
 

The AXIOM Outputs function the same as AXIOM relay outputs, but they 
manipulate bits within the AXIOM Input Word (contained in the AXIOM 
Assembly and Input Objects). 
 
The AXIOM can relinquish control of the internal AXIOM relays to another 
EtherNet/IP device.  When this has been done, these relays are controlled by 
bits within the Output Word. 
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I/O Messaging Example 

The following example illustrates how an AXIOM can be configured to 
communicate with a ControlLogix processor using I/O messaging.  Utilizing 
this information along with the AXIOM Object definitions, it should be possible 
to adapt these directions for other EtherNet/IP devices.  
 
When EtherNet/IP is enabled on the AXIOM, EtherNet/IP I/O Messaging is 
automatically enabled.  No further configuration is needed to setup I/O 
messaging. 
 
Since the ControlLogix processor will treat the AXIOM as an I/O device, to 
setup an EtherNet/IP I/O message transfer between an AXIOM and a 
ControlLogix processor, you need to configure your AXIOM as a Generic 
Ethernet Module in the ControlLogix I/O tree.  
 

To add a module:  
1. Under the I/O Configuration Tree, right-click on the entry for your 

Ethernet module (e.g., 1756-ENET/A) and select New Module. 
2. You will be presented with a list of options similar to what is shown below.  

From this list select ETHERNET-MODULE for the Generic Ethernet 
Module. 
 

 
 

3. Specify the Module Properties for your AXIOM.   

a. The most important step is that you must first set the Comm 

Format to Data-INT.  This must be done first since it cannot be 
changed later. 

b. After this you can specify the Name, Description and IP 

Address of the AXIOM.   
4. The Connection Parameters must be specified as follows: 
 

 Assembly Instance Size 

Input 100 68 

Output 112 2 

Configuration 128 0 
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NOTE:  You can only “schedule” I/O message transfers to the AXIOM at a 

fixed interval.  The Connection Tab allows you to specify this interval.  The 
AXIOM will handle intervals down to 10 milliseconds. However, intervals this 
small may affect the overall AXIOM performance. 
 

 
After this module definition for the AXIOM has been completed, tags will be 
created in the controller based on the name you specified for this AXIOM on 
the properties page for the module.  These tags will consist of the name 
followed either by the letter ‘C’ (Configuration), the letter ‘O’ (Outputs) or the 
letter ‘I’ (Inputs).  These tags are based on the AXIOM assembly objects. 
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AXIOM:C Configuration Data 

This data is not used. 

AXIOM:I Input Data 

Tag Name Value Description 

AXIOM:I.Data[0] Discrete Input Word See bit definitions. 

AXIOM:I.Data[1] Bar Code Sequence Number This field is updated every time the bar code 
data is updated.  However, the bar code data 
will only be updated when the “Last Bar Code 
Sequence Number” (see Output Data) is set 
equal to this value. 

AXIOM:I.Data[2] Bar Code Status Not currently used. 

AXIOM:I.Data[3] Bar Code Size (words) Number of words which contain the bar code 
data 

AXIOM:I.Data[4-67] Bar Code Data  

Discrete Input Word 

Bit  

0 AXIOM Programmable Output #1 

1 AXIOM Programmable Output #2 

2 AXIOM Programmable Output #3 

3 AXIOM Programmable Output #4 

4 AXIOM Programmable Output #5 

5 AXIOM Programmable Output #6 

6 AXIOM Programmable Output #7 

7 AXIOM Programmable Output #8 

8-15 Unused 

AXIOM:O Output Data 

Tag Name Value Description 

AXIOM:O.Data[0] Discrete Output Word See bit definitions. 

AXIOM:O.Data[1] Last Bar code Sequence 
Number Received 

This field must be updated to match the Bar Code 
Sequence Number each time the bar code data 
has been processed. 

Discrete Output Word 

Bit Bit = 0 Bit = 1 

0* Trigger Off Trigger On 

1 – 7 Unused Unused 

8* AXIOM Relay #1 Off AXIOM Relay #1 On 

9* AXIOM Relay #2 Off AXIOM Relay #2 On 

10* AXIOM Relay #3 Off AXIOM Relay #3 On 

11* AXIOM Relay #4 Off AXIOM Relay #4 On 

12-15 Unused Unused 

* If enabled on AXIOM 
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On-Demand Messaging (ControlLogix) 

 
On-Demand messaging provides another option for transferring bar code 
data to your ControlLogix processor.  With on-demand messaging, the data 
transfer occurs as soon as the bar code data is available, not as the result of 
constant messaging at a schedule interval.  
 
Typically, On-Demand messaging is used in conjunction with I/O messaging. 
For applications requiring only the transfer of bar code data, using On-
Demand Messaging allows the I/O packet interval to be increased (just to 
provide a heartbeat with the AXIOM) reducing overall network utilization. 
 
On-Demand messaging can be enabled on the AXIOM from the EtherNet/IP 
window within AXCESS.  When enabled, you need to specify the IP address 
and slot for the ControlLogix processor, along with the name of the Tag to 
contain the bar code data.  
 

 
 
 
Once this is complete, you need to define a new Tag on the ControlLogix.  
The new tag should have a type of INT and a dimension of 67 words.  The 
name must match the name specified on the AXIOM. 
 

  
 
These tags will be updated every time a bar code is read.  The following table 
defines the format of the data within this tag. 
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On-Demand Tag 

Tag Name Value Description 

AXIOMTag.Data[0] Bar Code Sequence 
Number 

This field is updated every time the bar code 
data is updated.  However, the bar code data 
will only be updated when the “Last Bar Code 
Sequence Number” (see Output Data) is set 
equal to this value. 

AXIOMTag.Data[1] Bar Code Status Not currently used. 

AXIOMTag.Data[2] Bar Code Size (words) Number of words which contain the bar code 
data 

AXIOMTag.Data[3-66] Bar Code Data  

 

 

Remote Setup and Diagnostics 

Monitoring an AXIOM with AXCESS 

When multiple AXIOMs are placed on the same network, each one may be 
accessed over the network using the AXCESS software.  This allows for 
remote monitoring and setup of the AXIOMs.  Additionally, the AXCESS 
software can be run multiple times on a single PC, so multiple AXIOMs can 
be monitored simultaneously.  
 
The AXIOM only supports one diagnostic network connection at a time, so if 
you leave AXCESS connected to an AXIOM on one PC, you will not be able 
to connect from another. 
 
If a diagnostic network connection to an AXIOM is terminated “ungracefully” 
(PC crash, network cable, disconnect, etc..) the AXIOM does poll the status 
of the connection by periodically sending a single STX character and will 
time-out the connection. 
 

Web Status Interface 

The AXIOM supports a simple web interface that provides an overview of the 
AXIOM health and status. 
 

FTP Interface 

The AXIOM supports a very simple FTP interface that can be used to  (1) 
update/extract the firmware image, (2) update/extract the parameter settings 
and (3) extract the current AXIOM message log.   
 
The username for FTP access is always “axiom” and the password is 
specified within AXCESS. 
 
When updating the firmware within an AXIOM using FTP, the new firmware 
file (named *.img) is transfer to the AXIOM using the PUT command.  The file 
transfer takes approximately 15 or 20 seconds after which all of the LED’s on 
the AXIOM bargraph will be illuminated.  These will remain illuminated for 10 
or 15 seconds while the contents of the file are verified.  Next a “chaser light” 
sequence will start on the bargraph LED’s while the contents of the AXIOM 
flash memory are updated.  Once completed, the AXIOM will reboot.  
Extracting the AXIOM firmware is just done using an FTP GET command. 
 
The parameter settings can also be extracted and sent using FTP.  These 
parameters are in the same format as an AXIOM AXCESS .pam file.  
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Additionally, this file can be retrieved from the AXIOM using the GET 
command and transferred back to the AXIOM with a PUT command.  
 
The files transferred back to the AXIOM can be a subset of the original file in 
that some parameters can be removed from the file.  If a parameter is not 
contained in a file, that parameter will be untouched when a new file is 
transferred to the AXIOM.  This allows the creation of files that just contain 
specific parameters (match code values for example) that can be transferred 
to a number of AXIOMs for quick reconfiguration. 
 

Network Administrator Information 

All setup and diagnostic communications by the AXCESS application are sent 
using TCP/IP socket connections to port 2001 on the AXIOM.  This 
parameter can be changed (it is an advanced network setting within 
AXCESS), but no provision is provided for changing this on AXCESS.  The 
capability to change this port number was provided primarily in case some 
sort of proxy access is required. 
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EtherNet/IP Object Models 

Glossary 

This is a description of the different data types that are used in the 
documentation of the object model.  These are standard definitions of the 
Open DeviceNet Vendor Association (ODVA). For additional information, visit 
their web site: http://www.odva.org/. 

Summary of Objects 

The following standard objects are supported. More details than provided in 
this appendix can be found in the EtherNet/IP™ Specification available from 
the Open DeviceNet Vendors Association (ODVA). 
 
 Identity Object (01HEX ) 
 Message Router Object (02HEX) 
 Assembly Object (04HEX) 
 Connection Manager Object (06 HEX) 
 TCP Object (F5HEX) 
 Ethernet Link Object (F6 HEX) 

 
The following Vendor Specific Objects have been defined to support the 
AXIOM Bar Code Reader. 
 
 Bar code Data Object (70 HEX) 
 Discrete Input Data Object (71 HEX) 
 Discrete Output Data Object (72 HEX) 

Definitions 

The following table has a description of all of the data types used. 
 

USINT Unsigned Short Integer (8-bit) 
UINT  Unsigned Integer (16-bit) 
UDINT Unsigned Double Integer (32-bit) 
STRING Character String (1 byte per character) 
BYTE Bit String (8-bits) 
WORD Bit String (16-bits) 
DWORD Bit String (32-bits) 

http://www.odva.org/
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Standard Objects 

Identity Object (01HEX - 1 Instance) 

 

Class Attributes 

Attribute ID Name Data Type Data Value Access Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Data Value Access 

Rule 

1 Vendor Number UINT 25DEC Get 

2 Device Type 

  0x00 – Generic 

UINT 00HEX Get 

3 Product Code Number UINT 01 Get 

4 Product Major Revision  

Product Minor Revision 

USINT 

USINT 

03 

01 

Get 

5 Status Word  

     (see below for definition) 

WORD See Below Get 

6 Product Serial Number UDINT Unique 

32 Bit Value 

Get 

7 Product Name 

Structure of: 

    Product Name Size 

    Product Name String 

 

 

UINT 

USINT[0-32] 

 

 

15 

“Bar Code 

Reader” 

Get 

Status Word 

Bit Bit = 0 Bit = 1 

0 No I/O Connection I/O Connection Allocated 

1 – 15 Unused Unused 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get_Attribute_Single 

05HEX No Yes Reset 

Reset Service Code 

Service Code Class Instance Attribute Description 

05HEX 1 1 0 Force software reset 

05HEX 1 1 1 Reload factory settings and reset 

 

Message Router Object (02HEX) 

This object has no supported attributes.  
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Assembly Object (04HEX – 4 Instances) 

Class Attributes 

Attribute ID Name Data Type Data Value Access 

Rule 

1 Revision UINT 1 Get 

2 Max Instance UINT 81 Get 

Instance 0x64 Attributes (Input Instance 1) 

Attribute ID Name Data Type Default  

Data Value 

Access 

Rule 

3 Input Data 

Structure of: 

    Discrete Input Word (see below) 

    Bar code Sequence Number 

    Bar code Status (reserved) 

    Bar code Size Word 

    Bar code Data [UINT] 

 

 

UINT 

UINT 

UINT 

UINT 

UINT [ ] varies 

(up to 64) 

 

 

0 

0 

0 

0 

0 

Get 

Discrete Input Word 

Bit  

0 AXIOM Programmable Output #1 

1 AXIOM Programmable Output #2 

2 AXIOM Programmable Output #3 

3 AXIOM Programmable Output #4 

4 AXIOM Programmable Output #5 

5 AXIOM Programmable Output #6 

6 AXIOM Programmable Output #7 

7 AXIOM Programmable Output #8 

8-15 Unused 

Instance 0x70 Attributes (Output Instance 1) 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

3 Output Data 

Structure of: 

    Discrete Output Word (see below) 

    Last Bar code Seq. Num Received 

 

 

UINT 

UINT 

 

 

0 

0 

Get / Set 

Discrete Output Word 

Bit Bit = 0 Bit = 1 

0* Trigger Off Trigger On 

1 – 7 Unused Unused 

8* AXIOM Relay #1 Off AXIOM Relay #1 On 

9* AXIOM Relay #2 Off AXIOM Relay #2 On 

10* AXIOM Relay #3 Off AXIOM Relay #3 On 

11* AXIOM Relay #4 Off AXIOM Relay #4 On 

12-15 Unused Unused 

* If enabled on AXIOM 

Instance 0x80 Attributes (Configuration Instance) 

Most I/O clients include a Configuration path when opening an I/O connection to a server.  There is no 

Configuration data needed. 

Instance 0x81 Attributes (Heartbeat Instance – Input Only) 

This instance allows clients to monitor input data without providing output data. 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get_Attribute_Single 

10HEX No Yes Set_Attribute_Single 
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Connection Manager Object (06 HEX) 

This object has no attributes.  

TCP Object (F5HEX - 1 Instance) 

Class Attributes 

Attribute ID Name Data Type Data Value Access 

Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

1 Status DWORD 1 Get 

2 Configuration Capability DWORD 0 Get 

3 Configuration Control DWORD 0 Get 

4 Physical Link Object 

Structure of: 

     Path Size 

     Path 

 

 

UINT 

Array Of WORD 

 

 

2 

0x20F6 

0x2401 

Get 

5 Interface Configuration 

Structure of: 

     IP Address 

     Network Mask 

     Gateway Address 

     Name Server 

     Name Server 2 

     Domain Name Size 

     Domain Name 

 

 

UDINT 

UDINT 

UDINT 

UDINT 

UDINT 

UINT 

STRING 

 

 

0 

0 

0 

0 

0 

0 

0 

Get 

6 Host Name 

Structure of: 

     Host Name Size 

     Host Name 

 

 

UINT 

STRING 

 

 

0 

0 

Get 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get_Attribute_Single 

Ethernet Link Object (F6 HEX  -  1 Instance) 

Class Attributes 

Attribute ID Name Data Type Data Value Access 

Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

1 Interface Speed UDINT 100 Get 

2 Interface Flags DWORD 3 Get 

3 Physical Address USINT Array[6] 0 Get 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get_Attribute_Single 
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Vendor Specific Objects 

 

Bar Code Data Object (70 HEX  - 1 Instance) 

Class Attributes 

Attribute ID Name Data Type Default Data 

Value 

Access 

Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

1 Bar Code Sequence Number UINT 0 Get 

2 Bar Code Status (reserved) UINT 0 Get 

3 Bar Code Data Size UINT 0 Get 

4 Bar Code Data UINT[ ] varies 

(up to 64)  

0 Get 

5 Last Bar Code Seq. Num Received UINT 0 Get / Set 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get Attribute Single 

10HEX No Yes Set Attribute Single 

Discrete Input Data Object (71 HEX  - 1 Instance) 

Class Attributes 

Attribute ID Name Data Type Default  

Data Value 

Access 

Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

3 Discrete Input Word UINT 0 Get 

Discrete Input Word 

Bit  

0 AXIOM Programmable Output #1 

1 AXIOM Programmable Output #2 

2 AXIOM Programmable Output #3 

3 AXIOM Programmable Output #4 

4 AXIOM Programmable Output #5 

5 AXIOM Programmable Output #6 

6 AXIOM Programmable Output #7 

7 AXIOM Programmable Output #8 

8-15 Unused 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get Attribute Single 



AXIOM™ / AXIOM-X™ Product Line Manual Appendices 203 

  

A1-AXIOM-AXIOM-X_Appendices_R12.doc Accu-Sort Systems, Inc. 

Discrete Output Data Object (72 HEX – 1 Instance) 

Class Attributes 

Attribute ID Name Data Type Data Value 

 

Access 

Rule 

1 Revision UINT 1 Get 

Instance Attributes 

Attribute ID Name Data Type Default 

Data Value 

Access 

Rule 

3 Discrete Output Data UINT 0 Get / Set 

Discrete Output Word 

Bit Bit = 0 Bit = 1 

0* Trigger Off Trigger On 

1 – 7 Unused Unused 

8* AXIOM Relay #1 Off AXIOM Relay #1 On 

9* AXIOM Relay #2 Off AXIOM Relay #2 On 

10* AXIOM Relay #3 Off AXIOM Relay #3 On 

11* AXIOM Relay #4 Off AXIOM Relay #4 On 

12-15 Unused Unused 

* If enabled on AXIOM 

Common Services 

Service Code Implemented for Service Name 

Class Level Instance Level 

0EHEX Yes Yes Get_Attribute_Single 

10HEX No Yes Set_Attribute_Single 
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Notes: 
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D FAST Monitor Configuration 

FAST Monitor and AXIOM 

This version of AXCESS provides setup compatibility with Accu-Sort 

System’s FAST Monitor™.  
 

FAST Monitor is a browser-based application, running on a FAST Monitor 
Server, that gives facility managers and maintenance personnel the ability to 
monitor multiple Accu-Sort products within their facility or across multiple 
facilities from anywhere an internet connection is available. FAST Monitor 
provides real time and historical performance data in an easy to use browser 
interface as well as automatic status and error condition reporting of all Accu-
Sort products and systems to which it is connected. 

Use the FAST Monitor Configuration screen in AXCESS to setup an 
AXIOM reader for FAST Monitor message format compatibility. 

 

 

How to Configure an AXIOM for FAST Monitor compatibility:   

 

1. Modify > Configuration Options 

 
a. Select Collect FAST Monitor Statistics (checkbox) 
 
b. Set Reader Name 
 

 (See page 206.) 
 
 

2. Modify > Network Settings 

 
a. Set the Controller/Client Configuration for each AXIOM 
     for either Controller (or standalone) or Client 
 
(See page 207.) 
 
 

3. Modify > FAST Monitor Configuration 

 
a. Set Tunnel Information  
    Tunnel Name (Standalone or Controllers, ignored for Clients) 
    Unit Position (for all readers)   
     
b. Set the Net Host Port 2 information  
     (Standalone or Controller only) 
 

 (See page 208.) 
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1. Modify > Configuration Options for using FAST Monitor  

 

To enable the FAST Monitor message format, go to the AXIOM 

Configuration and select the Collect FAST Monitor Statistics checkbox.  
Even though the Ethernet messaging portion for FAST Monitor setup is only 
applicable for an AXIOM controller or stand-alone unit, client units must still 
have this option selected in order to set unit position, which is only accessible 

from the FAST Monitor Configuration menu screen. 
 

The Reader Name (set in the AXIOM Configuration menu) is used in all 
FAST Monitor messaging.  Enter a unique alphanumeric name of up to 15 
characters in the Reader Name field for all AXIOMs in the tunnel (controller 
and all clients). FAST Monitor uses this name to identify the AXIOM in a 
tunnel.   
 

When the Collect FAST Monitor Statistics checkbox is selected, the FAST 

Monitor Configuration menu selection appears in the menu tree. 
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2. Modify > Network Settings for using FAST Monitor  

 

Go to Modify > Network Settings.  
Set up the AXIOM as a stand-alone unit, a controller, or a client.   
 

 
 
 

Controller/Client 

Configuration Settings 

Standalone Controller Client 

Number of Client Readers = 0 > 0 = 0 

Group Number = 0 > 0 > 0 

 

Example: 
 

 

 

 

 

 
 

 
 

Since the Collect FAST Monitor Statistics option was checked, the Net 

Host Port2 panel is masked out.  Parameters for Net Host Port2 (used for 

FAST Monitor communications) are set on the FAST Monitor Configuration 
screen.   
 
 

NOTE: Group number must be the same for all AXIOM units in the tunnel. 
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3. Modify > Configuration Options for using FAST Monitor  

 

Enter the FAST Monitor Configuration menu selection.   
 

 
 

For controller or standalone units, set the following parameters:  
 

Set a Tunnel Name of up to 15 alphanumeric characters.  
This name is used in all FAST Monitor messages (bracketed by 
<MsgSource> name </MsgSource>). 
 

Set Unit Position by clicking on the appropriate AXIOM unit in the tunnel 
picture and setting a number. The numeric display is for informational 
purposes only.  Each unit in the tunnel must have a unique position, which is 
used in all FAST Monitor messaging. 
 

The following Net Host Port2 settings are programmable: 
 
 Port Number 
 Reconnect Time 
 Remote IP Address (of FAST Monitor server) 
 

NOTE: AXCESS forces FAST Monitor to use Net Host Port2.  If Ethernet 
host communications are required, you must use Net Host Port1. 
 

For client units, set the Unit Position as described above. 
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E Installation Drawings 

 

Mechanical Drawings 

 AXIOM Line Scanner Mechanical Specification (104664) 

 AXIOM Installation Drawing (105534) 

 Dual AXIOM X-Pattern Mounting Bracket (XMB) Installation (106227) 

 AXIOM-X Omnidirectional Scanner Mechanical Specification (108828) 

 AXIOM-X Installation Drawing (109259) 

 Photoeye Mounting (for Accu-Sort Structures) (41222) 

 Photoeye Mounting (24130) 

 Height Tracking Photoeye Mounting Adapter (112697) 

 Universal Mounting Plate – AXIOM and IP65 Power Supplies (112465) 

 

Interconnect Drawings 

The interconnect drawings provided in this appendix are useful when wiring your 
AXIOM / AXIOM-X for the following applications:  

 Controller/Client with Tachometer (107480) 

 Controller/Client/Client with Tachometer (107481) 

 Start/End Trigger Photoeyes (107482) 

 Stack Light with Internal Relays (107483) 

 Height Tracking Photoeyes – AXIOM-X only (109364) 

 

 



210 Appendices AXIOM™ / AXIOM-X™ Product Line Manual 

 

Accu-Sort Systems, Inc. A1-AXIOM-AXIOM-X_Appendices_R12.doc 

Notes: 

 

 



5.190 131.83
     3.86 98.02

SCAN LINE

6.23 158.14

10.87 276.22

3.543 90

6.102 155 SEE TABLE 1
3X MOUNTING HOLES

TJB 03.26.03RELEASED  ECO 03-2631

SHEETREMOVE SHARP EDGES AND BURRS N/A

N/A

N/A

THIS DOCUMENT IS PROVIDED FOR A
SPECIFIC PURPOSE AND THE DISCLOSED
INFORMATION REMAINS OUR PROPERTY.
IT MAY NOT BE DISCLOSED, COPIED,
OR REPRODUCED, EXCEPT FOR THE
SPECIFIC PURPOSE, WITHOUT ACCU-SORT'S
PRIOR APPROVAL.  THIS NOTICE MUST
APPEAR ON ANY COPY OR REPRODUCTION
OF THIS DOCUMENT.
  2001, ACCU-SORT SYSTEMS, INC.

THIS IS NOT A CONTROLLED COPY UNLESS
STAMPED "CONTROLLED COPY" IN RED

C

AXIOM400
MECHANICAL SPECIFICATION DRAWING

R

104664DWG. NO.

53830
CAGE CODE

1     OF     1SOLIDWORKSNONE CAD SYS.

DATE

C
SIZE

DATE

DATE

MECH ENG

03.24.03

10.18.02

10.18.02DRAWN

CHKD

ENGR

DEPT.

CUSTOMER

^

ANGULAR- X±1.0°

        .XX±.01°
         .X±.10°

JJB

TJB

TJB

E-

SCALECONTRACT #

TOLERANCES:
ALL BEND RELIEFS TO SUIT
ALL C-SINKS ARE 82 °
ALL ANGLES ARE 90 °
ALL DIMENSIONS ARE IN INCHES
UNLESS OTHERWISE SPECIFIED:

     .XXXX±.0005
      .XXX±.005

LINEAR- .X±.100
       .XX±.020

FT.,IN     ±1"
FRACTIONS ±1/4

TELFORD, PA 18969 USA
ACCU-SORT  SYSTEMS, inc.

D

1
REVISIONS

BYCHANGES DATE

C

1
REV

2

B

A

12

34

D

C

3

B

4

A
PART NO. - - 

SHEET

NOTES:
1) SCANNER WEIGHT: 10LBS [.66KG]
1) DIMENSIONS SHOWN IN BRACKETS [ ] ARE IN MILLIMETERS

REFERENCE DRAWINGS
105307 UNIVERSAL MOUNTING BRACKET
105534 INSTALLATION DRAWING

2 ECO 03-894 09.16.03TJB

SCANNER ASSY NO WIRING BASE ASSY NO MOUNTING HOLE
0-105261-001 0-104477-001 10-32 UNF-2B .5[13]DP
0-105261-002 0-104477-002 M5 X .8-6H .5[13]DP

TABLE 1



8.75

7.77

10.87

4.99

YAW AXIS

1.50 1.50 1.50 1.50

8.71

1.97

.328 X 1.83 SLOT
5X

POWER SUPPLY NOT SHOWN FOR CLARITY

2.94
3.49

7.86

3.86

5.83

6.36

PITCH AXIS

SCAN PLANE

YAW
±22.5°

PITCH
50° UP MAX

130° DOWN MAX
SEE NOTE 1

ROLL
360° 

SEE NOTE 2

N/A

N/A

N/A

INSTALLATION DRAWING - AXIOM 400

R

DWG NO.CAGE CODESIZE

SHEETSOLIDWORKSCAD SYS.NONE

53830D

SCALE

105534

DATETJBDRAWN

DATE

DATE

TWJ

TJB

MECH ENG

E-

CHKD

ENGR

DEPT.

CUSTOMER

CONTRACT #

05.06.03

05.12.03

05.06.03

TELFORD, PA 18969 USA
ACCU-SORT  SYSTEMS, inc.

REVISIONS
BY

AS
CHANGES DATE

05/19/09ECO 09-21402
REV

1234

H

G

F

E

567

D

C

B

8

A

H

G

F

E

D

C

B

A

12345678

1     OF     3

ANGLULAR
X±1.00°
.X±0.10°

.XX±0.01°

[METRIC]
[X±2.500]
[.X±0.500]

[.XX±0.130]
[.XXX±0.013]

INCH
.X±.1000

.XX±.0200
.XXX±.0050

.XXXX±.0005

UNLESS OTHERWISE SPECIFIED
DIMENSIONS ARE IN INCHES [MILLIMETERS]
ALL ANGLES ARE 90°
ALL C-CINKS ARE 82° INCLUDED ANGLE
ALL BEND RELIEFS TO SUIT
TOLERANCES:

FRACTIONS ±1/4
FT.,IN     ±1"

THIS DOCUMENT IS PROVIDED FOR A
SPECIFIC PURPOSE AND THE DISCLOSED
INFORMATION REMAINS OUR PROPERTY.
IT MAY NOT BE DISCLOSED, COPIED,
OR REPRODUCED, EXCEPT FOR THE
SPECIFIC PURPOSE, WITHOUT ACCU-SORT’S
PRIOR APPROVAL. THIS NOTICE MUST
APPEAR ON ANY COPY OR REPRODUCTION
OF THIS DOCUMENT.
   2001 ACCU-SORT SYSTEMS, INC.C

THIS IS NOT A CONTROLLED COPY UNLESS
STAMPED “CONTROLLED COPY” IN RED

REMOVE SHARP EDGES AND BURRS

NOTES:
1) WHEN UNOBSTRUCTED AND WITHOUT POWER SUPPLY.
    WITH POWER SUPPLY DOWNWARD TRAVEL IS LIMITED TO 105°.
    OTHER OBSTRUCTIONS MAY LIMIT TRAVEL.
2) WHEN MOUNTED ON ACCU-SORT STRUCTURAL EXTRUSION. 
    RE-POSITIONING OF MOUNTING BOLTS MAY BE REQUIRED.

REFERENCE DRAWINGS:
104664 MECHANICAL SPECIFICATION DRAWING - AXIOM400 SCANNER



UNIVERSAL MOUNTING BRACKET (UMB)
0105307001/002

WIRING BASE ASSEMBLY - AXIOM400
0104636001/002

SCANNER HEAD ASSEMBLY - AXIOM400
0104638001

BRACKET, POWER 
SUPPLY MOUNTING

(INCLUDED WITH UMB
0105307002)

POWER SUPPLY
0105365001/002

MOUNTING HARDWARE INCLUDED
WITH UNIVERSAL MOUNTING BRACKET

MOUNTING HARDWARE INCLUDED
WITH WIRING BASE ASSEMBLY

IP 65 POWER SUPPLY OPTION

N/A

N/A

N/A

INSTALLATION DRAWING - AXIOM 400

R

DWG NO.CAGE CODESIZE

SHEETSOLIDWORKSCAD SYS.NONE

53830D

SCALE

105534

DATEXXXDRAWN

DATE

DATE

XXX

XXX

MECH ENG

E-

CHKD

ENGR

DEPT.

CUSTOMER

CONTRACT #

XX.XX.XX

XX.XX.XX

XX.XX.XX

TELFORD, PA 18969 USA
ACCU-SORT  SYSTEMS, inc.

1234

H

G

F

E

567

D

C

B

8

A

H

G

F

E

D

C

B

A

12345678

0105534001

2     OF     3

ANGULAR
X±1.00°
.X±0.10°

.XX±0.01°

[METRIC]
[X±2.500]
[.X±0.500]

[.XX±0.130]
[.XXX±0.013]

INCH
.X±.1000

.XX±.0200
.XXX±.0050

.XXXX±.0005

UNLESS OTHERWISE SPECIFIED
DIMENSIONS ARE IN INCHES [MILLIMETERS]
ALL ANGLES ARE 90°
ALL C-CINKS ARE 82° INCLUDED ANGLE
ALL BEND RELIEFS TO SUIT
TOLERANCES:

PART NO.

FRACTIONS ±1/4
FT.,IN     ±1"

THIS DOCUMENT IS PROVIDED FOR A
SPECIFIC PURPOSE AND THE DISCLOSED
INFORMATION REMAINS OUR PROPERTY.
IT MAY NOT BE DISCLOSED, COPIED,
OR REPRODUCED, EXCEPT FOR THE
SPECIFIC PURPOSE, WITHOUT ACCU-SORT’S
PRIOR APPROVAL. THIS NOTICE MUST
APPEAR ON ANY COPY OR REPRODUCTION
OF THIS DOCUMENT.
   2004 ACCU-SORT SYSTEMS, INC.C

THIS IS NOT A CONTROLLED COPY UNLESS
STAMPED “CONTROLLED COPY” IN RED

REMOVE SHARP EDGES AND BURRS

02
REVISION



IP 40 POWER SUPPLY OPTION
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WIRING BASE ASSEMBLY - AXIOM400
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0105307001/002
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T H I S  I S  N O T  A  C O N T R O L L E D  C O P Y  U N L E S S
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UNIVERSAL MOUNTING BRACKET (UMB)
0105307001/002

WIRING BASE ASSEMBLY - AXIOM400
0104636001/002

SCANNER HEAD ASSEMBLY - AXIOM-X
0109042XXX

BRACKET, POWER 
SUPPLY MOUNTING

(INCLUDED WITH UMB
0105307002)

POWER SUPPLY
0105365001/002

MOUNTING HARDWARE INCLUDED
WITH UNIVERSAL MOUNTING BRACKET

MOUNTING HARDWARE INCLUDED
WITH WIRING BASE ASSEMBLY
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AXIOM-X SIDE READ, LEFT AND RIGHT SIDES SHOWN:
Typical safe mounting method:
Mount scan head on wiring base and tighten 4 screws
to hold scan head onto wiring base.
Adjust mounting bracket angle to match application setup.

AXIOM-X TOP READ: (NO OVERHEAD SPACE)
Typical safe mounting method:
Mount scan head onto wiring base using upper body to
stabilize unit.  Tighten 4 screws to hold scan head onto wiring base.
Adjust mounting bracket angle to match application setup.

DIRECTION OF FLOW TO RIGHTDIRECTION OF FLOW TO RIGHT

DIRECTION OF FLOW TO RIGHT

DIRECTION OF FLOW TO RIGHT.

AXIOM-X TOP READ:
Typical safe mounting method:
Mount scan head on wiring base and tighten 4 screws
to hold scan head onto wiring base.
Adjust mounting bracket angle downwards to match application setup.
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APPLICATION EXAMPLE:
TWO UNIT CONTROLLER / CLIENT TRACKING CONFIGURATION.  
THIS CONFIGURATION IS TYPICAL OF A X PATTERN READ STATION.
SERIAL PORT FROM CONTROLLER AXIOM WILL TRANSMIT DATA 
FROM READ STATION TO A SORTATION CONTROLLER. 
AXIOM SCANNERS ARE CONFIGURED BY ATTACHING SERIALLY 
TO THE SETUP ON THE WIRING BASE.

NOTES:
1. TACHOMETER MUST BE CONFIGURED FOR NPN OPEN COLLECTOR OUTPUT.
2. TO KEEP DRAWING SIMPLER, CABLE SHIELDS ARE NOT SHOWN. 09-214
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NOTES: 
1. TACHOMETER MUST BE CONFIGURED FOR NPN OPEN COLLECTOR OUTPUT. 
2. TO KEEP DRAWING SIMPLER, CABLE SHIELDS ARE NOT SHOWN.

APPLICATION EXAMPLE:
THREE UNIT CONTROLLER/CLIENT TRACKING 
CONFIGURATION. THIS CONFIGURATION COULD BE 
A X PATTERN TOP READ WITH A SINGLE FRONT READ 
AXIOM.  SERIAL PORT FROM CONTROLLER AXIOM 
WILL TRANSMIT DATA FROM READ STATION TO 
A SORTATION CONTROLLER.  HOST PC ATTACHED TO 
ETHERNET SWITCH COULD BE USED FOR DATA 
COLLECTION.  AXIOM DIAGNOSTIC AND CONFIGURATION 
PC CAN BE USED TO MONITOR PERFORMANCE OF 
INDIVIDUAL AXIOM SCANNERS IN READ STATION.  
ALL 3 SCANNERS COULD BE MONITORED BY OPENING 
3 INSTANCES OF ACCESS AND ATTACHING TO 
THE IP ADDRESSES OF THE INDIVIDUAL SCANNERS 
IN THE READ STATION.
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NOTES:
1. TO KEEP DRAWING SIMPLER, CABLE SHIELDS ARE NOT SHOWN

APPLICATION EXAMPLE:
WIRING SHOWN IS OF BOTH NON TRACKING START / END 
TRIGGER APPLICATIONS AND TRACKING "COMPUTED 
TACH"/ START - END APPLICATIONS. SERIAL PORT FROM
AXIOM WILL TRANSMIT DATA TO SORTATION CONTROLLER.
AXIOM SCANNERS ARE CONFIGURED BY ATTACHING 
SERIALLY TO THE SETUP PORT ON THE WIRING BASE.

09-214
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NOTES:
1. TO KEEP DRAWING SIMPLER, CABLE SHIELDS ARE NOT SHOWN
2. IF ASI POWER SUPPLY PART NUMBER 105365001 IS USED ONLY 1 LAMP CAN BE ILLUMINATED
3. CUTLER-HAMMER EXTENSION TUBE # E26BJU AND A 3/4 " NPT FEMALE TO 1/2” NPT MALE 
    ADAPTER CAN BE USED TO MOUNT THE STACK LIGHT DIRECTLY TO THE WIRING BASE OF THE AXIOM.
4. CURRENT DRAW OF EACH LAMP IS 250mA.

APPLICATION EXAMPLE:
WIRING SHOWN IS TYPICAL OF APPLICATION REQUIRING 3 
INDICATOR LAMPS. LAMPS ARE POWERED BY SAME 24 VDC
SUPPLY THAT POWERS THE SCANNER. SERIAL PORT FROM
AXIOM WILL TRANSMIT DATA TO SORTATION CONTROLLER. 
AXIOM SCANNERS ARE CONFIGURED BY ATTACHING
SERIALLY TO THE SET UP PORT ON THE WIRING BASE.
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